Speed cameras have disappeared from Smart Media system — TomTom Community

Speed cameras have disappeared from Smart Media system

mistergilesmistergiles Posts: 2 [Apprentice Seeker]
edited September 9 in Built in car navigation
I have a Smart car less than one year old with Tom Tom Live services including speed cameras. About a month ago the speed cameras just disappeared from the system and I no longer get any warnings. As the car came with 3 years of Live services included, why have the speed cameras just stopped working? The icon is greyed out now when I go into Live services on the system

Comments

  • lampardlampard Posts: 4,222 TomTom Moderator
    Hi @mistergiles

    Welcome to the Community! There were multiple expired speed camera downloads in the queue for your device to download which I removed now. Please follow the steps suggested by Lochfrass here to restart the fresh download again. Whenever more than 1 updates are offered by MyDrive, then please update these 1 at a time, not all together. Even if the download or installation appears to stop or freeze, keep it connected for 4 hours, then check if the download has been completed.

    Best order to update 1 by 1: (if offered)
    • QuickGPSfix / Navcore (if these updates are offered, they cannot be de-selected)
    • Map
    • Speed Cameras (One country at a time depending on the network connection)
    • Voices

    Once the camera updates are installed successfully, please plan a route and give it a test run to see if the camera alerts are working again.

    Regards, lampard
  • mistergilesmistergiles Posts: 2 [Apprentice Seeker]
    thanks for the advice. however, I couldn't follow the steps suggested by Lochfrass as they don't apply to my device - I have a built-in Smart media system which uses Smart Media Connect software to update the SD card on my computer; there was no HOME3 folder on my computer as described, and I have no way of re-setting the navigation device as it is built-in to my car. I've updated my content using Smart Media connect, but there was no mention of speed cameras, and they don't appear in My Content screen. Any other suggestions?
  • lampardlampard Posts: 4,222 TomTom Moderator
    Hi mistergiles,

    Please see my response here: https://discussions.tomtom.com/en/discussion/comment/1670680/#Comment_1670680

    Regards, lampard
Sign In or Register to comment.

Who's Online45

daveH_1
daveH_1
kumo
kumo
pmerson
pmerson
s-i-g-g-i
s-i-g-g-i
Ziegel78
Ziegel78
+40 Guests