TomTom GO 5100 & No services

Caherconree
Caherconree Registered Users Posts: 46
Prominent Wayfarer
edited September 2019 in TomTom Services
Hello,
for the 3rd time in only a few days, my 5100 is showing as disconnected from my account and GRPS as well as traffic services. This unit has been very trustworthy for the past few years. The only way I can reconnect is to bring it home and reattach it to my PC.
The error code seems to be 2310,0,0,10,1
Thanks

Answers

  • LAURE123
    LAURE123 Posts: 1,632
    Superuser
    edited September 2019
    Hi @Caherconree

    First you can try to do a Soft Reset, i'ts like a "Resart" on a PC, it often solves small worries and you will not lose anything.
    - Device switch on, press and hold the On/Off button until you hear the drum sounds. This can take 30 seconds or more. The device restarts. If you see a black screen with white text, hold down the button until you hear the drum sounds.

    Check if MyDrive is enabled in your device:
    ==> Main Menu (4Dots ...) / TomTom Service (your email and password) activated

    If no improvement try the procedures of this FAQ and video:
    https://uk.support.tomtom.com/app/answers/detail/a_id/10316

    If nothing work, contact TomTom Customer Service directly for further assistance.
    https://discussions.tomtom.com/en/discussion/1115662/phone-numbers-to-contact-customer-support-new

    Regards.
  • Caherconree
    Caherconree Registered Users Posts: 46
    Prominent Wayfarer
    Many thanks for your answer.
  • adixx
    adixx Registered Users Posts: 10
    Master Explorer
    Got exacly same problem with same device. Nothing above help. From time to time it will work for few minutes but during recent travel 1800km it was working only 10min !!! That through half of europe! Tomtom need help with it.