GO 6100 update error and live services error — TomTom Community

GO 6100 update error and live services error

my 6100 will not update. Wheni try to add device to mydrive connect it tries to do an update and fails and the device is not added to my devices. cannot get past add device screen.
Also live services not connecting although mycloud connecting and sending new trips to the device so thee gprss mode is working.

Answers

  • VikramKVikramK Posts: 10,204 Moderator
    Hi @twittin

    Welcome to the community!

    Could you send me the serial number of your GO 6100 device through a PM

    Regards
    Vikram
  • VikramKVikramK Posts: 10,204 Moderator
    Hi @twittin

    Thanks for sending the serial number.

    The service look okay to me. I would suggest that you try the troubleshooting suggested on this FAQ-https://uk.support.tomtom.com/app/answers/detail/a_id/10316

    For the device linking problem, could you try using a different email?

    Thanks
    Vikram
  • twittintwittin Posts: 3 [New Seeker]
    thanks have know tried resetting the device twice also tried factory reset all to no avail.

    in mydrive connect when I try to add it it is described as a 6000 not 6100
  • twittintwittin Posts: 3 [New Seeker]
    also tried another account with the same results no live services and no updates
  • VikramKVikramK Posts: 10,204 Moderator
    Hi @twittin

    Both GO 6000 and GO 6100 are similar modes and so MyDrive Connect will recognize it as GO 6100.

    I feel this case will need further investigation and so I would recommend that you contact customer service and explain to them the problem and the things that you have already tried.

    Regards
    Vikram.
Sign In or Register to comment.

Who's Online in this Category0