Go Premium X failed update: no maps / zero bytes available — TomTom Community

Go Premium X failed update: no maps / zero bytes available

modofac250modofac250 Posts: 2 [Apprentice Traveler]
Hi, hoping someone may be able to help with the following as several others have had similar issues but the fix suggested by customer services has also failed.

Background
- brand new Go Premium X bought direct from TomTom, initial install and updates over wifi went fine (one at a time, I had watched the videos), device worked normally for a couple of weeks
- a couple of days ago the device offered me several updates, I clicked ok for the Europe map. After about 4 hours it was showing 8% so I left it overnight. The following morning it was still showing 8% so I left it all of that day and night too. Thought this was strange (I have 1Gbps fibre optic) so at around 36 hours later having left it all weekend I guessed it had crashed, unplugged it and tried turning it off and on again
- started up ok but said no map available and zero bytes available storage, so fails to download any maps as it says there's not enough space
- called customer services the following day who provided instructions to restore it, having apparently sent backend instructions to remove the corrupted files. I couldn't do the restore in real time while on the phone as I was at work (where there is no public wifi nor computer)
- reset the device at home from the BIOS-type screen and plugged into MyDrive Connect
- MyDrive Connect starts the restore process but the program suddenly exits at 13%. This appears to cause the device to reboot (goes back to screen with red cross on it), which in turn prompts MyDrive Connect to reopen and start the restore process again, only to crash/restart again at 13%
- this close/reopen loop repeats itself every 20 seconds, and when disconnected the device will now no longer boot to the "no map available" screen
- this happens both on a Mac (latest OS X) and a PC (Win10)

Is there anything that can be done, or is it totally bricked? (in which case I will return it given it's only two weeks old).

Many thanks in advance.

Comments

  • VikramKVikramK Posts: 7,969 TomTom Moderator
    edited September 3
    Hi @modofac250

    I am unable to find a reference number for your contact with the customer service.

    Could you send me the incident number through a PM please?

    Regards
    Vikram
    Have a question? Ask!
    Did a reply resolve your query, please mark it as answer!
    Try the search; the information you are looking for could already be available.
  • modofac250modofac250 Posts: 2 [Apprentice Traveler]
    Thanks, I have sent it to you
  • VikramKVikramK Posts: 7,969 TomTom Moderator
    Hi modofac250

    Thanks for sending the PM.

    Could you reply to them informing that you tried the recovery but that has not helped.

    Perhaps it could be a problem with the internet memory and they should be able to advise you further.

    Regards,
    Vikram
    Have a question? Ask!
    Did a reply resolve your query, please mark it as answer!
    Try the search; the information you are looking for could already be available.
Sign In or Register to comment.

Who's Online72

DougLap
DougLap
Jürgen
Jürgen
Pajopath
Pajopath
simon_jefferies
simon_jefferies
+68 Guests