MyDrive not syncing to Rider 550 — TomTom Community

MyDrive not syncing to Rider 550

Hamish_Z1000Hamish_Z1000 Posts: 16 [Master Explorer]
edited September 3 in RIDER
Morning. Just did the latest TT update and now routes I’ve created in MyDrive on my phone are not syncing to the TT. The TT is showing as being connected to MyDrive. Any ideas? Thanks.

Answers

  • YamFazManYamFazMan Posts: 14,976 Superusers
    edited September 2
    Hi
    @Hamish_Z1000

    Check you are still logged into MyDrive on the Rider 550....
    Tap 4Dot (.... Menu) --> Setting --> MyDrive

    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
  • Hamish_Z1000Hamish_Z1000 Posts: 16 [Master Explorer]
    Yep. Logged out then back in.
  • DougLapDougLap Posts: 2,965 Superuser
    Hi @Hamish_Z1000

    For the 550 units do you have in My Drive when you create routes an Option to Sync the Route to your device and if so is it selected.?

    Doug
  • Hamish_Z1000Hamish_Z1000 Posts: 16 [Master Explorer]
    I have the option to sync as a Track, but I'm still trying to work out the difference between a Track and a Route. Thanks.
  • Hamish_Z1000Hamish_Z1000 Posts: 16 [Master Explorer]
    YamFazMan wow, that’s loads of info. Let me read it and try and make sense of it all. Thanks very much!
Sign In or Register to comment.

Who's Online84

Bembo
Bembo
Bikerfan
Bikerfan
DGR
DGR
Didine_Didine
Didine_Didine
DougLap
DougLap
Elchdoktor
Elchdoktor
parsd51
parsd51
R34709
R34709
Shamael1
Shamael1
sherra
sherra
+74 Guests