Voice guidance and alerts randomly not working? — TomTom Community

Voice guidance and alerts randomly not working?

RipGrooveRipGroove Posts: 9 [Apprentice Seeker]
edited September 2019 in RIDER
My TomTom Rider 400 behaved so badly today that I'm about to just throw it in the bin and buy a Garmin. I exported a Track to it like I usually do and set off leading a group of 5 other riders and over the course of the day the device randomly stopped giving any voice alerts or guidance (it would still audibly tell me my arrival time when I rebooted it or reloaded the Track (had to do this ALOT throughout the day), it would also randomly just forget the route we were on and just display the map with no directions on it, and on top of that sometimes the screen just went black for a while.

Because of all this we had to make far too many stops, got lost several times and had zero speed camera warnings, this was a massive problem when you have 5 other riders relying on you and you have to keep pulling over to faff about with the damn thing.

Any ideas? All the audio settings are set correct, all alerts are turned on etc, I'd say it worked properly for about 10% of the 200 mile trip and I didn't touch any settings so I know it's set up properly and SHOULD be working all the time.

Answers

  • fergussionfergussion Posts: 76 [Supreme Navigator]
    The rider screen going blank is a know issue, some think it is the auto rotation so you could try locking the orientation ( Menu-Settings-appearance-display )
    Factory reset could be tried as troubleshooting steps to begin with for other problems.
  • RipGrooveRipGroove Posts: 9 [Apprentice Seeker]
    fergussion wrote: »
    The rider screen going blank is a know issue, some think it is the auto rotation so you could try locking the orientation ( Menu-Settings-appearance-display )
    Factory reset could be tried as troubleshooting steps to begin with for other problems.

    Thanks, yeah I did just read that so I've now locked the orientation. That really was the least of my problems today though! Not sure if I want to do a factory reset and then have to try to rely on this device again in case it doesn't work and messes up another days riding for 6 people.
  • fergussionfergussion Posts: 76 [Supreme Navigator]
    edited September 2019
    The other issues you mention could be related to an application glitch and a factory reset is a sure thing that I would have tried.
Sign In or Register to comment.

Who's Online in this Category0