Pop-up — TomTom Community

Pop-up

BrianEBrianE Posts: 542 [Exalted Navigator]
Is it possible to disable the pop-up that keeps appearing on this forum, asking if the visit has been helpful? It's so annoying and even if I tell it not to ask again, it keeps on doing so.
«13

Comments

  • miketorcymiketorcy Posts: 3,371
    Superusers
    The same for me, boring!
  • BrianEBrianE Posts: 542 [Exalted Navigator]
    RoadRider wrote: »
    Yes just select the Do not ask again option.

    Tried that, but it still keeps popping up.
  • BrianEBrianE Posts: 542 [Exalted Navigator]
    It's just happened again after posting this message.maxi85k7qki7.png
  • John-JayJohn-Jay Posts: 684 [Revered Pioneer]
    My experience is that it often pops-up when you first arrive at a Page!!
  • VikramKVikramK Posts: 10,257 Moderator
    Thanks Everyone,

    I have passed on the feedback to the team.

    There is a set cookie for it. So if you check that box (Do not show again)and close it, the pop up should not come up for the next two weeks.

    I will let you know once I have some news.

    Regards
    VIkram
  • rogcjrogcj Posts: 7 [Master Explorer]
    The annoying popup keeps popping up!
    I have set cookies and clicked the check box but it still keeps coming back from the dead!
    I fail to see what use this is except to annoy me.
  • rogcjrogcj Posts: 7 [Master Explorer]
    John-Jay wrote: »
    My experience is that it often pops-up when you first arrive at a Page!!

    Agree. :/
  • BrianEBrianE Posts: 542 [Exalted Navigator]
    rogcj wrote: »
    The annoying popup keeps popping up!
    I have set cookies and clicked the check box but it still keeps coming back from the dead!
    I fail to see what use this is except to annoy me.

    Yes, this happens to me and I guess any second now it will be here. It's so annoying.
  • BrianEBrianE Posts: 542 [Exalted Navigator]
    Yep, there it is, bang on cue.
    m61s6486oi0d.png
  • BrianEBrianE Posts: 542 [Exalted Navigator]
    and again, a few seconds later. Grrr.
    d50dt175cvvn.png
  • rogcjrogcj Posts: 7 [Master Explorer]
    BrianE wrote: »
    and again, a few seconds later. Grrr.
    d50dt175cvvn.png

    And how utterly pointless it is. If I visit the site and ask a question, how can I say whether my visit was helpful or not? If someone answers my query I thank them not the website or whoever it is controlling this irritation.
  • VikramKVikramK Posts: 10,257 Moderator
    edited September 2019
    Thanks everyone,

    A task has been created with our developers to address this problem.

    Regards
    Vikram
  • VikramKVikramK Posts: 10,257 Moderator
    edited September 2019
    Hi Brian and rogcj

    Which browser are you using?

    The devs tried it out but were unable to reproduce this at their end.

    I would recommend that you clear the browser cookies.

    Then you should see the pop-up one more time.

    But now when you select the checkbox -Do not ask again it should be gone for 2 weeks.

    Edit: Cookies are important for the pop-up to work correctly. So when I mention clear cookies(browser) I wanted you to just do that once.

    Regards
    Vikram.
  • BrianEBrianE Posts: 542 [Exalted Navigator]
    Hi Vikram

    I'm using Firefox. I'll try what you say and report back later if I'm still having problems.
  • John-JayJohn-Jay Posts: 684 [Revered Pioneer]
    VikramK wrote: »
    Hi Brian and rogcj

    Which browser are you using?

    The devs tried it out but unable to reproduce this at their end.

    I would also recommend that you clear the browser cookies once and then try again. You should see it once after clearing the cookies but if you select the checkbox -Do not ask again it should be gone for 2 weeks.

    Regards
    Vikram

    The operative phrase there is "should be gone for 2 weeks"!

    This morning I've lost count how many times that has popped up - each time I've ticked "Do NOT ask Again", but it keeps reappearing!

    On that basis, since it is clearly UNHELPFUL, I will now continually tick the Thumbs-Down Box!!
  • VikramKVikramK Posts: 10,257 Moderator
    Hi John,

    I understand... And I am not denying that it's not happening at your end.

    It's just that our developers have had no success trying to reproduce it. Have you tried clearing the cookies in the browser etc I mentioned above?

    Could you tell me the browser and OS you are using?

    Thanks
    Vikram :)
  • John-JayJohn-Jay Posts: 684 [Revered Pioneer]
    edited September 2019
    Hi, @VikramK

    I'm using Firefox on Windows 10 (both fully updated to latest versions).

    No, I have NOT tried to randomly delete cookies, since I usually finds that means the Browser loses certain "Stay-logged-in" type Data!

    I would add that the Pop-Up has occurred, another couple of times whilst trying to type this response!!

    EDIT TO ADD:-

    I would add that, having "completed" the Pop-Up, you then get a 2nd Pop-Up which keeps re-appearing when ever you try to change Tabs - it ONLY eventually disappears when you manually force the Page to Refresh!!

    2nd Edit:-

    Tried deleting the Forums Cookies - then closing down the Forum Tab & re-opening it - then found that I couldn't log back in!

    Eventually had to CLOSE Down ALL the TomTom Tabs (I had the Mapshare & the Map-Planner open), then delete ALL variants of TomTom Cookies, Close down the Browser, wait & then re-open!

    Sorry, but that is a FARCE!!
  • BrianEBrianE Posts: 542 [Exalted Navigator]
    I'm going to try an experiment. I use PrivacyEraser Pro to delete browsing data and other temporary files. So I'm going to wait until the annoying pop-up returns, tell it not to ask again and then add the TomTom cookie to the list of cookies to keep in PrivacyEraser Pro. I'll let you know what happens.
  • John-JayJohn-Jay Posts: 684 [Revered Pioneer]
    BrianE wrote: »
    I use PrivacyEraser Pro

    Not a utility that I'd heard of before - hence I checked it out!!

    Unless I'm confused, it does seem to be out of date!! As far as I can tell the most recent version is ver 9.95, released in Nov'13, where it was updated to support "Win 8.1" & "FireFox 25"!



  • BrianEBrianE Posts: 542 [Exalted Navigator]
    No, it's regularly kept up to date. Did you go here:-
    https://www.cybertronsoft.com/
  • John-JayJohn-Jay Posts: 684 [Revered Pioneer]
    John-Jay wrote: »
    Hi, @VikramK

    Eventually had to CLOSE Down ALL the TomTom Tabs (I had the Mapshare & the Map-Planner open), then delete ALL variants of TomTom Cookies, Close down the Browser, wait & then re-open!

    Since completing that &, eventually getting back in, I've now lost count of the number of times that Pop-Up has re-occurred!
    :#:#:#

  • John-JayJohn-Jay Posts: 684 [Revered Pioneer]
    Hi, @VikramK

    Just carried out a small experiment!

    Waited until the Pop-Up occurred & then selected BOTH "Do Not Ask Again" & the "Thumbs Down"! Got the "Thank-You for Feedback" Pop-Up.

    Then had to Manually Refresh the Page to get rid of the "Thank-You for Feedback" Pop-Up.

    Then timed just how long it takes, after refreshing the Page (to get rid of the "Thank-You for Feedback" Pop-Up), before the "Thumbs-Pop-Up" re-occurs!

    10 SECONDS is all it took!! :#:#:#:#:#:#
  • BrianEBrianE Posts: 542 [Exalted Navigator]
    Well, I'm going to tempt fate and say that I haven't seen the pop-up since I ran PrivacyEraser Pro again. If it pops up again, I'll report back.
  • John-JayJohn-Jay Posts: 684 [Revered Pioneer]
    BrianE wrote: »
    No, it's regularly kept up to date. Did you go here:-
    https://www.cybertronsoft.com/

    Yes, I did go there - but I couldn't find any mention of the "Pro" version!, just the "normal" "PrivacyEraser" version!!
Sign In or Register to comment.

Who's Online in this Category0