Go 6200 WiFi & Voice Control

Faulty6pack
Faulty6pack Registered Users Posts: 4
Apprentice Seeker
edited December 2021 in Devices using Wi-Fi®
I am looking for support from any buyers/users of Tomtom Go 6200 WiFi.
My screen automatically without being prompted blanks the map out and asks for verbal prompts. A lesser problem is the very poor phone clarity.
Tomtom have now sent me 6 new or reconditioned units etc. In 2 years I still have the same problem.

Question is,am I the only person to have this problem?

Answers

  • YamFazMan
    YamFazMan Posts: 20,787
    Superuser
    edited August 2019
    Hi
    @Faulty6pack

    Do you mean the device switches to 'Voice Control' without you saying the Trigger Words

    Try Changing the Wake-up Phrase
    Tap 4Dot (.... Menu) --> Setting --> Voice Control
    (1)... Try Changing the Wake-up Phrase to something more obscure that wont be used in general conversation or on the car Radio....
    Something like "Hello Brexit" :o;)
    (2)... If you're not using Voice control... Turn it off

    0px1unhhinqw.jpg
    ATB YFM
  • Faulty6pack
    Faulty6pack Registered Users Posts: 4
    Apprentice Seeker
    Thanks for that,I will try as I never have used a “wake up” phrase. If I want to use phone,I just call up the number.
    Maybe it’s been “pilot error” all along. If so Tomtom have been at the least lacking in their diagnosis.
    Can’t wait to try it ASAP.
    Thanks
  • BrianE
    BrianE Worcester, United KingdomRegistered Users Posts: 561
    Exalted Navigator
    I don't think I'd use "Hello Brexit" as that's probably the most common word around at the moment (unfortunately)! I use "Hello TomTom Navigator" and I don't get any problems with that. One funny thing is when I tell it to go home, it responds with "Do you want to go home?" to which I sometimes answer "Of course" and strangely, that is accepted as an affirmative reply.
  • Faulty6pack
    Faulty6pack Registered Users Posts: 4
    Apprentice Seeker
    Thanks BrianE,
    I have added my own Hello prompt word. Most times I use sat nav it fails,last week I did two 600 mile round trips and it didn’t fail,and then the next day it failed after driving just 5 miles. It normally fails on every trip,just randomly,with or without radio on,with or without a passengers.