Carminat fails to read SD after update

jp235jp235 Posts: 4 [Apprentice Seeker]
edited August 13 in Built in car navigation
Hi – I’ve just tried updating my Carminat SD card for the built-in Tom Tom on my 2012 Renault Clio.

When I return to the car, put the card in, and switch on the engine, all I get is an egg timer, followed by a screen telling me to remove the SD card. When I do that, I get another screen telling me to insert the SD card. If I do, it returns to the original screen, asking me to take it out.

I’ve tried the reset procedure suggested here, but it makes no difference.

Since the screen now shows nothing but these messages, I can’t access the controls for anything else – Bluetooth, Radio, etc.

I’m going crazy trying to figure this out, please help!

Answers

  • VikramKVikramK Posts: 7,797 TomTom Moderator
    Hi @jp235

    Welcome to the community!

    I have activated a map for your device.. So it should be offered for download when connected to TomTom HOME.

    On this FAQ:https://uk.support.tomtom.com/app/answers/detail/a_id/18349

    Could you try the steps 1/2/3/4

    After that instead of installing the map from the back up stored on the computer try to check for updates. The UK and ROI map should be offered for download.

    Regards
    Vikram :)
    Have a question? Ask!
    Did a reply resolve your query, please mark it as answer!
    Try the search; the information you are looking for could already be available.
  • jp235jp235 Posts: 4 [Apprentice Seeker]
    Thank you for the advice, and for activating the map.

    However, it has not changed anything. The display still just shows the a red X, and asks me to remove the SD card immediately. just as before.
  • VikramKVikramK Posts: 7,797 TomTom Moderator
    Did you format the SD card on a computer? and in which file format?

    Regards
    Vikram
    Have a question? Ask!
    Did a reply resolve your query, please mark it as answer!
    Try the search; the information you are looking for could already be available.
  • jp235jp235 Posts: 4 [Apprentice Seeker]
    I did, in FAT32, and with Quick Format unticked, and disconnected it from the PC correctly.

    But still, putting the card into the SD slot on the satnav module resulted in a few seconds of the egg timer screen, followed by the red X.
  • VikramKVikramK Posts: 7,797 TomTom Moderator
    Hi @jp235

    Seems like the reinitialization process is not working.

    I would suggest that you contact the car dealer for further help to sort this issue.

    Regards
    Vikram
    Have a question? Ask!
    Did a reply resolve your query, please mark it as answer!
    Try the search; the information you are looking for could already be available.
Sign In or Register to comment.

Who's Online34

Jopi1956
Jopi1956
Kartenköner
Kartenköner
Lost_Soul
Lost_Soul
Tulsa
Tulsa
+30 Guests