Problem with screen defaulting back

Stubar
Stubar Registered Users Posts: 1
New Seeker
edited December 2021 in Devices using MyDrive Connect
I have a Tom Tom Via. Everything is ok initially. Starts up ok but after a number of minutes the screen goes back to Settings. Very frustrating having to re input everything again to get back to the desired screen.
I would be interested to hear from anyone having the same problem.
Tagged:

Answers

  • Lucify
    Lucify Registered Users Posts: 124
    Exalted Navigator
    Try a drum roll reset. press and hold the power button till you hear the drumming music.
  • roadcraft
    roadcraft Registered Users Posts: 1
    New Seeker
    I have the same problem on my Start 60 and yes, very frustrating. I shall try the drum roll reset.
  • LGage1
    LGage1 Registered Users Posts: 1
    New Seeker
    I have the same problem - any help in solving it would be appreciated
  • YamFazMan
    YamFazMan Posts: 21,149
     Superuser
    Hi
    @LGage1

    Have you tried a Soft/Drum roll restart on the device ??? This restarts the devices Operating System afresh

    RESETTING YOUR NAVIGATION DEVICE
    https://uk.support.tomtom.com/app/answers/detail/a_id/6965//session/L2F2LzEvdGltZS8xNDI2NjM0NDUyL3NpZC9EQTdTVHpobQ

    Charge the device for at least 2Hrs "OR" have the device plugged into a power supply
    Press and hold the on/off button until you hear a drum-roll sound then release the on/off button.
    You won’t lose anything; it’s just like rebooting your PC
    I use a Soft/drum-roll start after any upgrade large or small.
    It’s also useful to keep in mind for sorting out most minor niggles......

    ATB YFM