After connecting the navi with the computer, the internet connection gets lost. — TomTom Community

After connecting the navi with the computer, the internet connection gets lost.

Hey guys! I have big troubles with updating my TomTom Start20.
When I connect the navigationsystem with my computer, the internet connection gets lost.

What I try so far:
- reinstall mydrive connect
- reset the navigation system

Nothing helps. I hope you could help me.

thx

Best Answer

  • rene87rene87 Posts: 9 [Apprentice Traveler]
    Accepted Answer
    @VikramK you have given me the right hint.

    Know I am connected my PC directly with a LAN-cable with the rooter.
    And it works fine.

    Thank you for the right hint.

    When I figure out the issue, why it does not work with WiFi, I will post my solution.

    cu

Answers

  • VikramKVikramK Posts: 8,159 TomTom Moderator
    Hi @rene87

    Is your computer connected to the internet via WiFi?

    Could you try using a different usb port and try again?

    Regards
    Vikam
  • rene87rene87 Posts: 9 [Apprentice Traveler]
    Hey @VikramK I have tried serval things.

    yes I am using WiFi.
    I have tried every single USB Port without any success
    I cancel the AVG virus scanner
    dear town the windows defender firewall
    I have tried a different USB cable and reverse, I tried the tomtom cable with an other device. With an other device the tomtom cable still work.

    Some guys in the german chat give me the advise too call the TomTom Service Hotline

    Now I am calling 🤟
  • rene87rene87 Posts: 9 [Apprentice Traveler]
    Accepted Answer
    @VikramK you have given me the right hint.

    Know I am connected my PC directly with a LAN-cable with the rooter.
    And it works fine.

    Thank you for the right hint.

    When I figure out the issue, why it does not work with WiFi, I will post my solution.

    cu
Sign In or Register to comment.

Who's Online15

Bluetit1953
Bluetit1953
Elchdoktor
Elchdoktor
+13 Guests