After connecting the navi with the computer, the internet connection gets lost.

rene87
rene87 Registered Users Posts: 9
Master Traveler
edited December 2021 in Devices using MyDrive Connect
Hey guys! I have big troubles with updating my TomTom Start20.
When I connect the navigationsystem with my computer, the internet connection gets lost.

What I try so far:
- reinstall mydrive connect
- reset the navigation system

Nothing helps. I hope you could help me.

thx

Best Answer

  • rene87
    rene87 Registered Users Posts: 9
    Master Traveler
    Answer ✓
    @VikramK you have given me the right hint.

    Know I am connected my PC directly with a LAN-cable with the rooter.
    And it works fine.

    Thank you for the right hint.

    When I figure out the issue, why it does not work with WiFi, I will post my solution.

    cu

Answers

  • VikramK
    VikramK Administrators Posts: 13,758
    Moderator
    Hi @rene87

    Is your computer connected to the internet via WiFi?

    Could you try using a different usb port and try again?

    Regards
    Vikam
  • rene87
    rene87 Registered Users Posts: 9
    Master Traveler
    Hey @VikramK I have tried serval things.

    yes I am using WiFi.
    I have tried every single USB Port without any success
    I cancel the AVG virus scanner
    dear town the windows defender firewall
    I have tried a different USB cable and reverse, I tried the tomtom cable with an other device. With an other device the tomtom cable still work.

    Some guys in the german chat give me the advise too call the TomTom Service Hotline

    Now I am calling 🤟
  • rene87
    rene87 Registered Users Posts: 9
    Master Traveler
    Answer ✓
    @VikramK you have given me the right hint.

    Know I am connected my PC directly with a LAN-cable with the rooter.
    And it works fine.

    Thank you for the right hint.

    When I figure out the issue, why it does not work with WiFi, I will post my solution.

    cu