No more updates from speed camera's for Go 6200! After update? — TomTom Community

No more updates from speed camera's for Go 6200! After update?

George from AntwGeorge from Antw Posts: 19 [Outstanding Wayfarer]
edited July 2019 in Speed Cameras
hi all,
Since the last major update in May / June, I no longer receive updates for speed cameras .... Updates for maps-hare are ok.
During that update I was troubled by a power failure and afterwards I had to download the full map of Europe again ... apparently there was no longer a map according to the GO 6200?
Now I notice that in the last few weeks there are never any updates for speed cameras there ??? I also had to connect the Go 6200 to Mydrive afterwards ... it also seems that the power failure problem had also canceled me from Mydrive?
I see that everything is connected, such as WiFi, Traffic and Mydrive on the Go 6200 ... but no speed cameras update
Thanks in advance for your help :)
George

ps. noticing this problem so late? Is due to the fact that there was a long holiday in between...

Best Answers

  • DougLapDougLap Posts: 5,533
    Superuser
    edited July 2019 Accepted Answer
    Hi @George from Antw

    There have been problems with the Tomtom servers since yesterday and they have advised they are trying to sort them out at the moment.

    Doug
  • George from AntwGeorge from Antw Posts: 19 [Outstanding Wayfarer]
    Accepted Answer
    Thx BrianE,
    Here in Belgium we have still problems.... it shows up on there site at this moment.
    Still waiting full of patience ;)
  • DougLapDougLap Posts: 5,533
    Superuser
    Accepted Answer
    Hi @George from Antw

    Here are the Customer Support numbers.

    https://discussions.tomtom.com/en/discussion/1115662/phone-numbers-to-contact-customer-support-new#latest

    Do not answer questions but wait for an agent to answer you .

    Doug
  • VikramKVikramK Posts: 9,886 Moderator
    edited July 2019 Accepted Answer
    Hi George

    Those were the pushed updates for the speed cameras.

    Guess your device was connected to a WiFi internet.

    I can confirm you have the latest updates which were released on 18th July 2019.

    The next release should be today(Speed Camera alerts are released twice every week- Tuesday and Thursday)

    Regards
    Vikram
«1

Answers

  • George from AntwGeorge from Antw Posts: 19 [Outstanding Wayfarer]
    DougLap wrote: »
    Hi @George from Antw

    I would do a factory reset if that was happening on my unit and if that does not sort it report back here.

    Doug

    Hey DougLap.
    Thx for your answer, I did your suggestion yesterday late...
    And all that worked but that did not give me a speed camera update ... just an update of the share folder.
    I tried again this afternoon, again nothing!
    I'm going to reset it again, you never know.
    Other suggestions?
    Kind regards,
    George
  • George from AntwGeorge from Antw Posts: 19 [Outstanding Wayfarer]
    Ok, I will try it for a few days and then I report this on the TT customer service!

    Big thx to you both =)
  • George from AntwGeorge from Antw Posts: 19 [Outstanding Wayfarer]
    edited July 2019
    Hi Vikram, Douglap
    Could it be that a connection at Tomtom itself is why I no longer receive a speed camera update?

    Apparently I can log in via the computer to the website of TT or MyDrive route planner, but once I want to see my profile or products I always get an error, even when I try with the iPhone or iPad ...

    Even when trying to discard or add a card, I get a text ...... you can buy them at ..... this is very strange for a TT Go 6200 device?

    Like I mentioned in this post, I did a second reset for sure ... and now I can't even log in to TT for MyDrive with the device :s

    Any help / info with this?
    Kind regards,
    George
  • DougLapDougLap Posts: 5,533
    Superuser
    edited July 2019 Accepted Answer
    Hi @George from Antw

    There have been problems with the Tomtom servers since yesterday and they have advised they are trying to sort them out at the moment.

    Doug
  • George from AntwGeorge from Antw Posts: 19 [Outstanding Wayfarer]
    thx again Douglap :)B)
  • George from AntwGeorge from Antw Posts: 19 [Outstanding Wayfarer]
    Accepted Answer
    Thx BrianE,
    Here in Belgium we have still problems.... it shows up on there site at this moment.
    Still waiting full of patience ;)
  • George from AntwGeorge from Antw Posts: 19 [Outstanding Wayfarer]
    I wil try... got just connection... working very careful now! Got the map share update now... soft reset... and no speed camera update.
    Ok, now I will contact TT costumer service.
    Thank you all B)
    George
  • DougLapDougLap Posts: 5,533
    Superuser
    Accepted Answer
    Hi @George from Antw

    Here are the Customer Support numbers.

    https://discussions.tomtom.com/en/discussion/1115662/phone-numbers-to-contact-customer-support-new#latest

    Do not answer questions but wait for an agent to answer you .

    Doug
  • George from AntwGeorge from Antw Posts: 19 [Outstanding Wayfarer]
    @VikramK, =)
    This morning, I started up and wanted to check the possible updates and immediately got an update without being able to see what or which update ... I then did the soft reset, only to see that the TT is up to date ... no speed cameras.
    Kind regards,
    George
  • VikramKVikramK Posts: 9,886 Moderator
    edited July 2019 Accepted Answer
    Hi George

    Those were the pushed updates for the speed cameras.

    Guess your device was connected to a WiFi internet.

    I can confirm you have the latest updates which were released on 18th July 2019.

    The next release should be today(Speed Camera alerts are released twice every week- Tuesday and Thursday)

    Regards
    Vikram
  • George from AntwGeorge from Antw Posts: 19 [Outstanding Wayfarer]
    @VikramK, You are super B) Thx =)

    Yep correct, connected to the Wifi, I'm looking forward to this evening for a possible speed camera update.
    Regards,
    George
  • GazibarevGazibarev Posts: 95 [Supreme Trailblazer]
    edited July 2019
    Wow. That was quick. I do soft reset and some updates came but I didn't see what it was. For me now... only new map is available to download but maybe new speed camera updates are already installed.
    Best regards.
  • George from AntwGeorge from Antw Posts: 19 [Outstanding Wayfarer]
    @VikramK @Gazibarev,

    Tried it at 17h. (Brussels time) check and got direct an speed camera update =) So it seems to work =)
    big thx VikramK B)
    Kind regards to you all,
    George
  • usatravelusatravel Posts: 51 [Master Explorer]
    I had the same issue when CS looked at problem they said that the server issues had corrupted the user account and could not be resolved
    I was advised to do a factory reset and setup on a new account ID
    The issueis i have managed to save routes but cannot find how to save my Fav.
    Any Ideas on how to do that.
    Strange part I have just started reciving new maps but it will not rec camera or traffic updates
    ????????
  • usatravelusatravel Posts: 51 [Master Explorer]
    I have done another factory reset
    The Traffic flag says connected so now hopefull
    Did not see any speed camera updates
  • usatravelusatravel Posts: 51 [Master Explorer]
    Traffic appears to be updating was getting live traffic alerts today
  • rgallo67rgallo67 Posts: 12 [Master Explorer]
    Hi,
    I have a GO520 WiFi, and since the last map update, almost 3 weeks ago, I haven't received any speed camera updates.
    Yesterday I did a factory reset, but so far there are no updates.
    I've checked my service subscriptions and they seem to be fine.
    Please, can someone help me?
    Thank you and best regards.
  • George from AntwGeorge from Antw Posts: 19 [Outstanding Wayfarer]
    Hi , I did all the above see my posts.... and it still works... even now in Spain
Sign In or Register to comment.

Who's Online in this Category0