Import POI file size issue?

Phlyer
Phlyer Registered Users Posts: 19
Outstanding Wayfarer
having fought this thing all afternoon, ive finally isolated a common aspect - the POI files that will NOT import are all 1Kb in size. Out of the 29 files the few that have are all sized between 3 and 116Kb. the rest are seemingly ignored.

Anyone got any ideas why and / or how to get round this??

Best Answers

«1

Answers

  • lemo
    lemo Registered Users Posts: 4
    Apprentice Traveler
    edited June 2019
    I have a custom made POI file (.ov2). Size about 2K.
    Mydrive cannot import this file.
    If the file is bigger (4K or so) then it's not a problem.
    I think this is a bug
  • DougLap
    DougLap Posts: 10,024
    Superuser
    Hi @Lemo

    Could you try importing the Poi file into Poi Edit and re saving it there and see if you can import it then. There have been the odd instance where this has resolved the problem.

    Doug
  • lemo
    lemo Registered Users Posts: 4
    Apprentice Traveler
    I've tried this.
    No luck.
    Somebody else on a Dutch forum has experienced the same issue.
  • YamFazMan
    YamFazMan Posts: 21,132
     Superuser
    edited June 2019
    Hi
    @lemo
    lemo wrote: »
    I have a custom made POI file (.ov2). Size about 2K.
    Mydrive cannot import this file.
    If the file is bigger (4K or so) then it's not a problem.
    I think this is a bug
    Are you sure about a 4K file ???
    There's a limit is 2k 2MB for .Ov2 files
    There used to be a warning if you tried to load a larger file

    TomtomFAQ
    See... here http://uk.support.tomtom.com/app/answers/detail/a_id/19639
    See section on... Adding POI files
    Quote...
    You can import OV2 files with a maximum size of 2MB from your computer using the following steps (Snip)
    End Quote...

    ATB YFM

  • lemo
    lemo Registered Users Posts: 4
    Apprentice Traveler
    Yes: 2K (not 2MB)
    Very small also.
    I know there is maximum limit of 2Mb but I have discovered there is also a MINIMUM limit of 2K or so.
    Very weird.
  • YamFazMan
    YamFazMan Posts: 21,132
     Superuser
    Hi
    @lemo

    Sorry about the Typo :3 I've edited the post

    Some old POI files won't work on the latest devices
    Try Loading the POI into the Online POI Editor and saving it back to your desktop
    Here,,, http://www.poieditor.com/
    Then try loading the file again
    As far as I'm aware it changes/updates the POI file header

    ATB YFM
  • lemo
    lemo Registered Users Posts: 4
    Apprentice Traveler
    edited June 2019
    I also have my POI file loaded into Poiedit.
    It still doesn't work here.
    Work around: duplicate one POI very far away 100 times and put them with the other POI's in one file.
    This works for me :-)
    Anyway, thanks for your help
  • YamFazMan
    YamFazMan Posts: 21,132
     Superuser
    edited June 2019
    Hi
    @lemo

    Just to note... Poiedit and The on-line POIeditor are entirely different programs
    Here,,, http://www.poieditor.com/

    ATB YFM
  • lemo
    lemo Registered Users Posts: 4
    Apprentice Traveler
    Yes
    I'm aware
  • Mikett
    Mikett Registered Users Posts: 4
    Apprentice Traveler
    My POI files are really important to me.
    I have only just found out that I cannot update my POI files.
    I am really annoyed about this.
    Has this been fixed yet?
    When will this be fixed?
    Mike
  • badworseme
    badworseme Registered Users Posts: 2
    Apprentice Traveler
    same issue here, thanks for the workaround
  • Rene Pullens
    Rene Pullens Registered Users Posts: 0
    Apprentice Seeker
    edited June 2019
    In TomTom MyDrive it is not possible to impregnate OV2 files.
    How can I solve this?
  • DougLap
    DougLap Posts: 10,024
    Superuser
    Hi @Rene Pullens

    There is a problem at the moment with small .OV2 files not uploading to Mydrive. Larger files are okay.

    Hope it will be sorted soon as I have one that I want to load.

    Doug
  • Lochfrass
    Lochfrass Posts: 18,392
     Superuser
    Doug Lap is right. In german part of this forum some users report the same.
    Hope TomTom is fix it soon.
  • fatbellybinky
    fatbellybinky Registered Users Posts: 26
    Prominent Wayfarer
    I'm in discussion with support about it too. I just sent them 4 small files to try for themselves as they keep suggesting that the files are corrupted but that is NOT the case.
  • DougLap
    DougLap Posts: 10,024
    Superuser
    Hi @fatbellybinky

    If you are talking to them again then tyou can ell them that I removed a small Poi File to try and see if I could reload it and it will not reload. So a file that was fine until this week cannot be loaded back onto the system when nothing has been done to it other than remove it and then try to reload it.

    I have also tried on more than one occasion to reload the file.

    Doug
  • Lochfrass
    Lochfrass Posts: 18,392
     Superuser
    I created files with Poieditor.com,Routconverter and TomTom Poi.
    All are not accepted by MyDrive.
    It cannot be that 3 programs produce corrupt data at the same time. The problem is clearly with Tomtom
    There was also a similar answer from support here
    https://discussions.tomtom.com/de/discussion/comment/1652379/#Comment_1652379
    But somehow we know that. If something doesn't work, the others are to blame.

  • fatbellybinky
    fatbellybinky Registered Users Posts: 26
    Prominent Wayfarer
    I couldn't agree more. I've also loaded some of my small files into PoiEdit that I have installed on my desktop as well as a coupe of online editors and all accept them just fine. I've generally maintained my work custom POI on an older TomTom but the online ones are just as good. Will post any response I get from support.
  • BrianE
    BrianE Worcester, United KingdomRegistered Users Posts: 562
    Exalted Navigator
    Since changing my computer, I acanno longer upload POI's to my GO 6200 via My Drive. I don't receive any errors during the process to upload to MyDrive, but the file doesn't appear in my list of POI's. To check, I deleted one of the existing POI's in MyDrive, which has subsequently disappeared from my sat nav as well, so that part of the process is still working OK, but I cannot put it back on again because I can't add it to MyDrive. Can anyone advise how to troubleshoot this please? I thought it might be something to do with not having MyDrive Connect on my computer, so I have installed that as well, but still no joy.
  • DougLap
    DougLap Posts: 10,024
    Superuser
    Hi @BrianE

    I assume that is probably a small POI file as recently there has been a problem that smaller POI files are not being accepted and thus not available to sync to our units whilst larger files are accepted.

    It has been raised here and on the German forum I believe.

    Doug
  • panter555
    panter555 Registered Users Posts: 1
    New Traveler
    Workaround is nice, but it’s not a way out. Since all these extra POI strongly interfere with further editing the file. I just can't understand why it is so difficult to just take and fix it?

    ...After all, this "less than 2kb OV2 file issue" has not recently appeared, similar messages about this error have appeared on the Internet since 2016...

    Fix it, please!
  • BrianE
    BrianE Worcester, United KingdomRegistered Users Posts: 562
    Exalted Navigator
    Is this due to some recent update in TomTom's software then? Everything was working fine when I last updated my POI's, but that was quite a few weeks ago. If that is indeed the problem, is a fix on the way? Incidentally, the file size I was trying to upload contains about thirty entries and according to Windows, is about 2 kilobytes in size.
  • DougLap
    DougLap Posts: 10,024
    Superuser
    Hi @BrianE

    Not sure when exactly it started but it would appear to be something that Tomtom need to sort. No details of when this will happen has been given.

    Your file size looks typical of the ones that it fails to load.

    Doug