TomTom MyDriveConnect text too small to read on new laptop. — TomTom Community

TomTom MyDriveConnect text too small to read on new laptop.

Richard_1789Richard_1789 Posts: 5 [Apprentice Seeker]
Hello Community.
Due to a laptop failure, I had to replace my Windows 10 Sony VAIO where TomTom MyDriveConnect (hereafter referred to as MDC) was working correctly, with a DELL XPS15 Hi Res running Windows 10 .
However, after downloading the latest version of MDC, I find that the text size within the application is too small to read.
I've tried various things to increase the text size for this app, all to no avail.

Does anyone know whether increasing the text size within this app only is actually possible, so that I can actually update my device?

Regards Richard.
Tagged:

Answers

  • jinntorrjinntorr Posts: 2 [Apprentice Traveler]
    Hi,don't know if this will help.in settings / general there is a graphics mode with a drop down menu with 3 options have just tried the software option and it asked if the program was displayed properly,might be worth a try
  • LAURE123LAURE123 Posts: 1,632
    Superuser
    edited June 2020
    Hi all

    @Richard_1789

    In the "Graphics mode", Software option offers a "downgrade version of MyDrive Connect" for problems with Visual C++ 2015 or graphic driver. I'm not sure that works for this display trouble linked to the high resolution of the PC screen.

    This is a known problem but without a real fix. Apart the Windows Magnifier you can try this:

    Edit of June 08, 2020

    You can try this:
    1/ Close and Quit MyDrive Connect:
    Close the MDC window then Right-click on the MDC icon in the taskbar next to the clock, if necessary click on the symbol ^ to find the MDC icon, choose "Quit".
    cr4b6wf5a36z.png

    2/ Open Windows "Task Management" and check if there is still a MDC process in background to stop it:
    ==> In your taskbar / Right-click in any open place / Task Management / "Processes" tab / if you find "TomTom MyDrive Connect.exe * 32" ==> Right-click / "End Process"

    3/ Change MDC compatibility properties:
    - On the MDC launch icon ==> Right click/Properties/Compatibility tab/ check 'Override high DPI scaling behavior, scaling performed by:'/ in the list, select 'System (enhanced)'/Apply/OK

    4/ Restart MDC again.
    172a4pkubqtr.png

    See if this brings an improvement to the MDC display.

    Regards.
Sign In or Register to comment.

Who's Online in this Category0