Unable to use app after restoring new iphone — TomTom Community

Unable to use app after restoring new iphone

RbnRbn Posts: 1 [Novice Seeker]
I just got a new iphone which i restored from the iCloud backup of my previous iPhone. Everything works fine, except the Tomtom Go Navigation app. I can't start the app and get a message "cannot start, check your internet connection". Any idea how i should tackle this? I already tried:

- uninstalling the app
- logging in/out from itunes/icloud
- changing country settings on phone & icloud account

Best Answer

Answers

  • PalfermanPalferman Posts: 114 [Supreme Trailblazer]
    Can’t answer your question but have come across some issues today. App has been working fine but this afternoon had no traffic information so I checked against my Go5000 which showed all the delays in the area.
    Like you I
    Uninstalled app
    Reset phone
    But now although I can download maps I can’t
    Download voice or login to my account and it gives same error message as you ie check internet connection.
    Since it’s the weekend do any of our esteemed travellers have any suggestions.
  • MistakenplaneMistakenplane Posts: 1 [New Traveler]
    Very frustrating, the twitter team said there were no issues so I've been worrying, deleting, uninstalling, etc. I can install maps but can't log in or anything as it then says no Internet connection. At least if there are actual problems it will get solved, though it means having to use an inferior app when travelling today.
  • PalfermanPalferman Posts: 114 [Supreme Trailblazer]
    Can’t even install maps at moment
    It’s typical of tomtom, worked fine and now I’ve signed up for subscription it’s not working
  • LochfrassLochfrass Posts: 14,655
    Superusers
    Servers work again :)
  • PalfermanPalferman Posts: 114 [Supreme Trailblazer]
    Yes, everything back to normal this morning.
    Voice and maps downloaded and logged in to account
Sign In or Register to comment.

Who's Online in this Category0