When I disconnect my GO 6200 WiFi from power, the TomTom logo just keeps flashing? — TomTom Community

When I disconnect my GO 6200 WiFi from power, the TomTom logo just keeps flashing?

Hi there,

I love my Tomtom Go 6200 Wifi, but a problem has occured. When I disconnect it from power (turn off the car), it no longer goes into sleep mode. It flashes the Tomtom logo on and off and will keep doing so until the battery runs out. If I turn the car back on, it starts up with the drum sound and everything is normal until I turn the power of again. The same thing happens when I connect it to power through a USB cord. You can see a video of what it looks like here:

I have performed all updates and also tried a factory reset, but nothing has changed. Any ideas?

Thanks in advance for any help you can give me.

Best regards,

Peter

Answers

  • YamFazManYamFazMan Posts: 17,762
    Superusers
    Hi
    @FCS88

    How much Free Memory for working space, 400MB is the bare Minimum
    Tap 4Dot (.... Menu) --> Settings --> System --> About... Free Space
    Is the device stuffed full of Maps ???

    Have you tried a Soft/Drum roll restart on the device ???? This restarts the devices Operating System afresh

    RESETTING YOUR NAVIGATION DEVICE
    https://uk.support.tomtom.com/app/answers/detail/a_id/6965//session/L2F2LzEvdGltZS8xNDI2NjM0NDUyL3NpZC9EQTdTVHpobQ

    Charge the device for at least 2Hrs "OR" have the device plugged into a power supply
    Press and hold the on/off button until you hear a drum-roll sound then release the on/off button.
    You won’t lose anything; it’s just like rebooting your PC
    I use a Soft/drum-roll start after any upgrade large or small.
    It’s also useful to keep in mind for sorting out most minor niggles......

    ATB YFM
  • FCS88FCS88 Posts: 3 [Apprentice Traveler]
    HI YFM,

    Thanks for trying to help me - I really appreciate it. I have 3,97 GB internal memory available and 9,88 GB left on my memory card. I have tried the restart as you suggested, nothing has helped. I have discussed with Tomtom support chat and they have accepted it for repair, since they also couldn't figure out what was going on.

    Thanks for you help

    Peter
  • YamFazManYamFazMan Posts: 17,762
    Superusers
    Hi
    @FCS88

    Have you tried removing the Micro SDHC Card and see it will shut down

    ATB YFM
  • JamrowJamrow Posts: 1 [New Seeker]
    Hi TomTom, did you resolve the problem with FCS88's unit? My 6200 wifi is having exactly the same problem. I've tried all the resets to no avail. What should I do?
  • FCS88FCS88 Posts: 3 [Apprentice Traveler]
    Sorry, Jamrow - I should have updated this post. The solution was that I had to send it in for repairs and I haven't received an explanatioan about what was wrong - they just fixed it :)
  • DjapeDjape Posts: 1 [New Seeker]
    Hi guys, any update on this issue? I am having the same issue lately?
  • DougLapDougLap Posts: 6,406
    Superuser
    Hi @Djape

    Contact Customer Support and organise for it to be repaired as happened before.

    https://discussions.tomtom.com/en/discussion/1115662/phone-numbers-to-contact-customer-support-new

    Doug
  • TwinnyTwinny Posts: 1 [New Seeker]
    Faulty battery guys. Ive just replaced battery in my TT6200 and all working good again.
    Battery cost roughly £20 on ebay. A bit of patience to open the unit, plug off the old batt, plug in the new and close all together. And here you go. Brand new TomTom ;)
    I know the topic is a bit old, but for someone looking for an answer in the future.
    Good luck.
This discussion has been closed.

Who's Online in this Category0