Laggy user interface — TomTom Community

Laggy user interface

​I have a Tomtom Go 6200

The user interface is unacceptably laggy. The response to screen taps is very slow. Also, sometimes when the unit asks "Are you going to..." the prompt "times out" and defaults to the suggested destination even before the sound indicating that it is ready for voice input has been emitted.

I find it difficult to believe that the unit is only supposed to perform as well as this.

How do I return the unit for repair or replacement?

"About" shows:
Application version: 19.101.0014.411 (0) (19/04/2019)
Map: Western Europe v1030.9512
7.05GB Internal memory
31.84GB Memory card
GPRS Model 16.01.202
UI Language English (United Kingdom)

Answers

  • YamFazManYamFazMan Posts: 17,419
    Superusers
    edited June 2019
    Hi
    @shschampion

    How much Free Memory for working space, 400MB is the bare Minimum
    Tap 4Dot (.... Menu) --> Settings --> System --> About... Free Space
    Is the device stuffed full of Maps ???

    Have you tried a Soft/Drum roll restart on the device ???? This restarts the devices Operating System afresh

    RESETTING YOUR NAVIGATION DEVICE
    https://uk.support.tomtom.com/app/answers/detail/a_id/6965//session/L2F2LzEvdGltZS8xNDI2NjM0NDUyL3NpZC9EQTdTVHpobQ

    Charge the device for at least 2Hrs "OR" have the device plugged into a power supply
    Press and hold the on/off button until you hear a drum-roll sound then release the on/off button.
    You won’t lose anything; it’s just like rebooting your PC
    I use a Soft/drum-roll start after any upgrade large or small.
    It’s also useful to keep in mind for sorting out most minor niggles......

    ATB YFM
  • shschampionshschampion Posts: 7 [Master Traveler]
    I have tried the obvious stuff, like resetting it. I do find it frustrating that there does not seem to be any technical support email for TomTom. Is there an email address to which I can send my support request?
  • YamFazManYamFazMan Posts: 17,419
    Superusers
    Hi
    @shschampion

    Free Space ???
    _____________________________

    Scroll to the bottom of this page
    From the Support Menu list
    Click 'Contact us'
    Or
    Click Here for a direct link to 'Contact us'....
    https://uk.support.tomtom.com/app/contact/locale/en_GB

    Scroll to the bottom of the new page check your Countries flag is displayed (Screen bottom right) if incorrect click on one of the links and correct

    Drill down through the appropriate links
    You will eventually get to....

    FAQS --- FORUMS ---- EMAIL US---- PHONE US

    OR

    Email Direct Link...
    http://uk.support.tomtom.com/app/contact_incident/c/4692/p/2986/es/0
    After Clicking on the Link
    Scroll to the bottom of the new page check your Countries flag is displayed (Screen bottom right) if incorrect click on one of the links and correct

    Note... You need to be logged into the site for the Email Direct link to work

    ATB YFM
  • shschampionshschampion Posts: 7 [Master Traveler]
    Sorry for the delay in responding. I was having difficulty logging in to the site - which might have been the same problem that was stopping me from sending a support request (which I have now been able to do). The device only has the W Europe map, and indicates 7+GB internal space, so I don't think that space is the problem. I did wonder if there was something wrong with the SD card though. The support people recommend a factory reset, which I will do as soon as I'm in a position to re-download the map and destinations over a less-busy Wi-Fi than where I am right now. I will leave the SD card out for now, in case there is a problem there.
  • HBCarlsenHBCarlsen Posts: 2 [Apprentice Traveler]
    My 6200 is much more responsive after i switched both 3d buildings and voice control off.
    I never use voice, and trust this feature steals computer power by listening for the que words....

    Would be interesting with a rank of firmware features that “steal” computer power!

    BR
    Henrik
  • shschampionshschampion Posts: 7 [Master Traveler]
    Henrik, that's a good idea. I _do_ use voice, but I could do without the 3D stuff.

    I have done a factory reset now. I _think_ that the lag has improved, but the improvement is not so dramatic that I'm still a bit undecided as to whether the problem is solved
Sign In or Register to comment.

Who's Online in this Category0