GO Live 1535M screen turns grey and freezes then reboots continuously — TomTom Community

GO Live 1535M screen turns grey and freezes then reboots continuously

I have a Go Live 1535M that operated fine until I installed the latest map. After that, when I power the device on, it operates normally for about 2 - 3 minutes. Then the map display turns grey and the device freezes. After about 30-60 seconds, the device restarts. This loop will continue, but the "normal operation" time will eventually be reduced to about 10 seconds. (I'm guessing as the unit receives and locks on to more GPS satellites?)

I have found, that if I hold down the power button and keep it held down until the device reboots to white diagnostic text, I can then press the power button once to turn that off, then hold down the power button again until the device turns on. From there, 1) it may be fixed and operate normally, 2) it may freeze and reboot once, then operate normally, or 3) it will reboot continuously and not be fixed. In the case of #3, I can repeat the above procedure until I get a #1 or #2 result. I have found in most cases doing the procedure twice will work. However, after some number of hours, the device will start freezing and rebooting again, and the procedure will have to be repeated.

I am able to hook the device up to a Win10 PC and run MyDriveConnect. It does ***NOT*** show a Navcore update for the device to address the Week Number Rollover, which is strange because I am aware that there **IS*** a Navcore update for the 2535* and even the old *10 devices (910, etc.).

Not sure what is causing the behavior in the first place. I found a thread where people were having similar freezing issues with the 1005 only after the latest map update. They found that deleting the whole map and loading only certain zones via MyDriveConnect would stop the freezing/rebooting.

I tried e-mailing TomTom support and got a form reply telling me to back up favorites, do a "factory reset" within the device menus, then following the procedure listed here: https://us.support.tomtom.com/app/answers/detail/a_id/2053/. This procedure as far as I can tell is for restoring the Navcore software if the device won't boot at all. I haven't tried this yet because I don't want to lose all of my settings, only to find that this doesn't solve anything, since the info in the above linked thread seems to indicate that this is a problem with the map.

Can anyone confirm if this is happening to them, or have found a fix for the 1535M for this issue?


  • xwintechxwintech Posts: 290 [Supreme Pioneer]
    edited June 2019
    Glad that I saw your thread. Let me help you.
    If your device doesn't boot up normally then you may boot to recovery mode (boot to diagnostic text and click the power button 3 times to reboot the device to recovery), then connect the TomTom to PC with MyDrive opened. MyDrive will start reloading the navcore software. Hope this helps.
  • AllNightAllNight Posts: 20 [Master Traveler]
    edited June 2019
    Yeah, that's the same reply support gave me (it's the procedure shown from the link support gave me, posted above). I can go ahead and try it when I have the time later on, but I feel this is not going to solve this, because this problem only appeared after the latest map update, and there is another thread where people report similar problems (albeit on a different device... the 1005) after the same map update.

    This procedure also seems to be for cases where the device does not boot at all. My device boots and operates; the freeze and reboot happen some time after normal operation... about 2 to 3 minutes after the device is first turned on, going down to about 10 to 20 seconds after the device continues to loop.

    I suspect that the latest map is glitched and TomTom has no idea where the glitch is, and does not want to admit to it.
  • xwintechxwintech Posts: 290 [Supreme Pioneer]
    So if your device starts glitching after 2 - 3 minutes, may you try to get to the Factory Reset screen and select Full Reset.
  • YamFazManYamFazMan Posts: 19,473
    edited June 2019

    According to the info I can find on the site...
    If the first 2 characters of the serial number of your NAV3 Go Live 1535M begin with 'FQ' you have...

    You can check here... Find the model of your navigation device and what software it uses
    If you based in the USA (You haven't stated in your Profile)
    Are you trying to install to US Maps
    I cant find any Information about the US Map sizes or the USA Canada Mexico combination Maps sizes
    If they are anything like the NAV3 Europe map at 4.895 GB they have exceeded the on-board memory size, even if the are nudging 4GB, when you remove the operating system (Navkit) and the 400MB minimum free memory working space they may fit but probably won't run thorough lack of free operating space
    Image (1) says the Go Live 1535M has a Micro SDHC slot
    You could try a Class 10 Micro SDHC Memory card 8GB 16GB or (32GB) Max size for a Tomtom device))
    Or wait until Monday maybe @VikramK or @lampard the site Moderators, will verify the situation

    Note... In Europe on the NAV4 devices Tomtom are allocating a small Map just to keep the device running to enable installing a Memory Card and and the New larger Maps

  • kenoartokenoarto Posts: 3 [Apprentice Seeker]
    Same with the late February 2020 updates. Any quick fix?
  • dhndhn Posts: 33,346
    Is the battery fully charged?

    Try a drum reset on the unit by holding the power button about 20 seconds till you hear the drum sounds.

    (I assume you DO have a 1535M model..)
  • kenoartokenoarto Posts: 3 [Apprentice Seeker]
    Same exact problem here. This latest update problem may be related to battery and/or charging. If I let it sit at 'I agree' legal contract for 10 minutes, it may startup. Needless to say, this is a terrible workaround. I have noticed that the gps stays on after I leave the car. I think this update screwed up the power/battery interaction.
  • xwintechxwintech Posts: 290 [Supreme Pioneer]
    Everything went smoothly on my Start 20. I don't think this is a mass problem, maybe the new software updated triggered glitches on some defective devices
  • kenoartokenoarto Posts: 3 [Apprentice Seeker]
    Restart with save worked for me.
Sign In or Register to comment.

Who's Online in this Category0