GO Camper vehicle type "camper" is gone

After my go camper was returned to tomtom for problems with mobile data signal when crossing country borders, the device I received didn't have the map europe camper. Removed the normal car map and installed europe camper.
I can't manage anymore to select vehicle type "camper". When I bought the device I could select "camper big" and "camper small". Now I can select "truck", "bus","van","car","bycicle" and "on foot".
The customer support had me do the repair procedure, but it didn't help.
Does anybody have the same problem with the GO Camper?

Answers

  • DougLapDougLap Posts: 2,670 Superuser
    Hi @mariobroske

    Looks like you have downloaded the Truck map not the Camper map by the look of it.

    Are you talking about the latest version of the GO Camper if so the European Map reference is V10.25.9448 and the application version is 19.101.0014.411 (0) (19/04/2019)

    To find Info
    Tap Menu
    Tap Settings
    Scroll Right and Tap the Blue Circle with a ? in it.
    Scroll down to see details.

    Doug


  • mariobroskemariobroske Posts: 12 [Master Explorer]
    Yes, ithe map description is "Europe Camper"b2ovosdmoqgx.jpg
    39faayun4i5y.jpg
    vu1lbouvqf80.jpg
  • DougLapDougLap Posts: 2,670 Superuser
    Hi @mariobroske

    Picture 3 exactly as My Go Camper

    Picture 2 Okay except mine says Tomtom Go Camper where yours says Tom GO 6200

    Picture 1 Nothing like my GO Camper.

    I am still convinced that you have the Truck version of the operating software. Tomorrow one of the Mod swill see this and then we can see where you go from here.

    ATB

    Doug
  • DougLapDougLap Posts: 2,670 Superuser
    Hi @mariobroske

    One other thing. If you Tap My Places and scroll down do you see the 5 Camper specific POI files that have their own specific Icons that you can see on the map.

    Ie 1 off Camperconatct 2 off ADAC and 2 ANWB files

    Doug
  • mariobroskemariobroske Posts: 12 [Master Explorer]
    Tnx Doug,
    I was also thinking in that direction. I'm glad you have confirmed that.
    So TomTom didn't send me back my GO Camper.
  • mariobroskemariobroske Posts: 12 [Master Explorer]
    Yes, Doug, that's correct.
    I have ADAC Camper Campings, ADAC Campings, ANWB Camper Campings, ANWB Campings and Campercontact BE
  • DougLapDougLap Posts: 2,670 Superuser
    Hi @mariobroske

    Has the serial number cjhanged? I don't suppose you know. The GO Camper is based on a GO6200 as are the Truck units so I would think the hardware is the same but the software that is different.

    When you say "The customer support had me do the repair procedure"do you mean they talked you through changing the maps etc because how did you find the Camper maps to load and how did you know you had a car map.

    Doug
  • mariobroskemariobroske Posts: 12 [Master Explorer]
    When I saw I couldn't change the vehicle type, I noticed the map was "Europe" and not "Europe Camper.
    I then clicked on "add maps" and saw the "europe camper" was available. But downloading that map didn't give back the option vehicle type "camper".
    So I contacted customer support and they gave me written instruction with a video clip to do the software repair procedure.
    But all that didn't solve the problem.
  • DougLapDougLap Posts: 2,670 Superuser
    Hi @mariobroske

    Okay. I think the Mod should be able to see the contact details of your time with Customer support. I suspect he may refer this to someone fully equipped to look at it, see what's happened and should be able to sort a solution out.

    Doug
  • mariobroskemariobroske Posts: 12 [Master Explorer]
    Hello,
    Just got my tomtom back from customer service.
    Information screen states now: "TomTom Go Camper". And the vehicle type Camper is back.
    I'm glad.
    Only remark, it got back from tomtm with Europe Camper map v1011 on it. (13 months old). In the settings menu, the update button says there are no updates available and my device is up to date.?????
  • DougLapDougLap Posts: 2,670 Superuser
    Hi @mariobroske

    I would do a Factory Reset on it.

    Tap menu
    Tap Settings
    Tap System
    Tap Reset Device.

    You will lose any Data you ahem put on it and you will have o input the Wifi and your Account details again.

    If that does not work then come back here and we can get one of the forum mods to have a look at the Settings at their end.

    Let us know how you get on.

    Doug
  • mariobroskemariobroske Posts: 12 [Master Explorer]
    Doug,
    Tnx for the tip.
    It just got back from Tomtom where a factory reset was performed.
    Are you sure?
    Mario
  • mariobroskemariobroske Posts: 12 [Master Explorer]
    Okay, did the reset.
    Afterwards I could download a little mapshare update, but no message to update to new map version. 1030.
  • DougLapDougLap Posts: 2,670 Superuser
    edited June 12
    Hi @mariobroske

    There have been a few instances of the new maps not being offered and it is under investigation.

    What I would do is the following.

    Firstly I would go to Add a Map in Maps and add the Oceania map. It is less than a G1gb and will fit on your your Internal memory alongside the Europe map.. Then leave it there totally untouched as you are using it as a backstop. The Unit needs a map to start up so if you only have the European map on your unit and you are updating it should there be an interruption then you could lose the map and now the unit will not start because there is no map on it. Keeping the map tucked away means you will be able to start your unit and can try and reinstall the lost map.

    Now go in to Maps and Delete the European map. When it has finished then Add the European Map. You will now find you have the latest version and have done almost exactly what happens during an update.. Hopefully when you are due an update next time it will work as normal.

    Doug

    Edited to correct.
  • mariobroskemariobroske Posts: 12 [Master Explorer]
    On the repair report was "downloaded wrong map".
    And what you suggest me to do, is what I did last time.
    Hopefully I don't loose the Go Camper again.
    Here we go...thumbs crossed....
  • DougLapDougLap Posts: 2,670 Superuser
    edited June 12
    Hi @mariobroske.

    Sorry forgot you have a camper unit Are you offered Camper maps. There should be 4 of them.

    I will edit my previous post to correct it.

    Doug
  • mariobroskemariobroske Posts: 12 [Master Explorer]
    Yes, the one already installed is Europe Camper.
  • DougLapDougLap Posts: 2,670 Superuser
    edited June 12
    Hi @mariobroske

    When you go to Maps do only you have 4 Camper maps listed

    Europe Camper 1030.9623
    Latam Camper. 1030 .9555
    Oceania Camper. 1030.9555
    USA Canada Camper. 1030.9555

    Doug
  • mariobroskemariobroske Posts: 12 [Master Explorer]
    Yes, I suppose instead of the little map Venezuela, which isn't available on go camper, I choose Oceania 666Mb?
  • DougLapDougLap Posts: 2,670 Superuser
    edited June 12
    Hi @mariobroske

    Brilliant. That is the the one I would have suggested because when you load it you will have plenty of space left to load a European map. You cannot get both Europe and the USA on the internal memory.

    Once you have that map loaded I would do a test on it say from Sidney to Melbourne.to make sure it works okay.

    Once that's okay now you can safely delete the Old Europe map and load the replacement one.

    If you did what I said on the one you returned then when they say the wrong map loaded whilst true it was only possible because you didn't have the correct one s to load.

    Doug

    Sorry for the incorrect info on my earlier post.
  • mariobroskemariobroske Posts: 12 [Master Explorer]
    Hi Doug,
    Thank you very much helping me out.
    Europe Camper 1030 is now installed and I haven't lost the go camper features!!
    Mario
  • DougLapDougLap Posts: 2,670 Superuser
    Hi @mariobroske

    Your welcome.

    Doug
Sign In or Register to comment.

Who's Online26

790DUKE
790DUKE
carobph
carobph
Elchdoktor
Elchdoktor
Ewaa
Ewaa
Nuss
Nuss
Trend43
Trend43
+20 Guests