Issue updating my Rider 450 - Page 2 — TomTom Community

Issue updating my Rider 450

2»

Answers

  • KaDargoKaDargo Posts: 23 [Master Explorer]
    Good morning @VikramK

    No change, MDC still checking... and no indication of any progress on the Rider either.

    So I will stop wasting more electricity with no result and wait for your next suggestions :-)

    KaDargo
  • DougLapDougLap Posts: 2,930 Superuser
    Hi @KaDargo

    Not forgotten you.

    Do you have copies of all the POI files etc that you have loaded on your unit on your PC.

    Doug
  • YamFazManYamFazMan Posts: 14,968 Superusers
    Accepted Answer
    Hi
    @KaDargo

    Firstly....
    If you are running Win10 on your PC try the Win10 Troubleshoot to fix a USB port error
    With MyDrive Connect running AND your device plugged in AND turned on
    Press the 'Windows button' + R to open the run command window
    Type "Control Panel" in the Window... Click OK
    The Control panel opens
    Click on the Devices and Printers Icon
    The 'Devices and Printers' window opens

    (1)... Right Click on the Tomtom Icon and select “Troubleshoot”
    Or
    (2)...Right Click on the Remote NDIS Compatible Device Icon and select “Troubleshoot”
    Follow the on-screen instructions

    If the troubleshooter finds and fixes a USB error

    Restart your PC (Not Turn Off & Turn On again)
    Run MyDrive Connnect (Without your device connected)
    Connect & Turn on your device...
    ___________________________________

    What AntiVirus are you using ???
    Is your AntiVirus or its Firewall blocking MyDrive Connect from connecting to the Tomtom servers
    ____________________________________

    Is the Windows Firewall blocking MyDrive Connect from connecting to the Tomtom servers

    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
  • RoadRiderRoadRider Posts: 245 [Exalted Navigator]
    And do you use the original USB cable?
  • YamFazManYamFazMan Posts: 14,968 Superusers
    edited May 28
    Hi
    @KaDargo

    Surely you would need a massive amount of MyPlaces and or POI categories installed to give you Memory problems on a 16GB device

    On all of my Devices NAV3/4/5 I have 107 POI Categories installed, many of the POI Caegories with Tens of Thousands of individual locations

    I don't know what is the Maximum number of MyPlaces is that you can install ???
    But In the early days of the NAV4 devices you could use a 3rd party program to side-load Favorites into MyPlaces...
    I had 900 MyPlaces loaded another user had 1300 (That's one hell of a list to scroll down) 😧
    I never had a memory shortage problem, even on an 8GB GO 5000

    Note... Tomtom knocked the little trick of side-loading on the head
    When they released the update Version 17.1 that allowed 3rd party POIs to be installed... At the same time they changed the memory location where the MyPlaces were stored and stopped the 3rd party program loading the MyPlaces to the device :/

    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
  • KaDargoKaDargo Posts: 23 [Master Explorer]
    Hi All,

    Wow, so many questions, thanks again for your willingness to help!

    So, a summary here of my answers:

    I am using Windows 7 and my USB is a USB 2.0.

    My antivirus ist Avast Free.

    I am using the TT original USB cable.

    I have removed all MY POIs via MyDrive (connected through my smartphone), the only ones that are left are those that were installed automatically by TT (see the examples given above in reference to the Swiss version). I would not know how much space they actually take, the main problem (in my eyes) being that I cannot delete them.

    I have been able to download the updates from the TT servers onto my PC (at least this is what MDC is showing me (100% complete), it apparently remains stuck trying to communicate with my Rider. So no FW or antivirus issue here...

    Yet there must be some kind of connection, since MDC finds the Rider and confirms it is connected.

    The plot thickens...
  • RoadRiderRoadRider Posts: 245 [Exalted Navigator]
    Accepted Answer
    U can try a Factory Reset.
    uk.support.tomtom.com/app/answers/detail/a_id/16743/~/how-do-i-perform-a-factory-reset-on-my-device%3F

    Or Recovery mode.
    https://youtube.com/watch?v=SKOo8izV03M

    Do not forget to upload all your data to MyDrive first.
  • DougLapDougLap Posts: 2,930 Superuser
    Accepted Answer
    HI @KaDargo

    Poi files are small. You cannot load a POI file bigger than 2mb. The current camera update file I am about to load is 5.35mb that holds all the camera data for Europe. Just imagine how many that is. You would have to have an enormous amount of POI files and data to use up the space left on a 16GB internal memory with the Op software and Europe map on it.

    I have 5 Camping Specific POI files that came with my GO Camper unit plus all the POI files I added. I cannot delete the 5 POI files that came with the unit so I would suspect you can't delete your Swiss ones for the same reason.

    Doug
  • KaDargoKaDargo Posts: 23 [Master Explorer]
    Guys, you are not going to believe this =) <3 =) =) !!!<br>
    1. Factory Reset: been there, done that, no thanks...

    2. Recovery Mode: ah ah, this one looks new to me, let's try it!!

    It was at first tricky to type 3 times quickly enough but I finally succeeded, then.... nothing... the MDC windows does come up and say "restoration undergoing" but NOTHING happens...

    So, in desperation, I stole my wife's business PC which runs on Windows 10, reiterated the Recovery Mode game and..... BINGO!!! Restoration complete in less than one minute, then the update with Nav 4 was done within a couple more minutes, and I am now downloading the EUROPE map again...

    I am already at 3% of download on my Rider (another hour to go), but this clearly highlights an issue on the USB connection of my own PC... I will try and investigate...

    I will update you when the process is complete but very happy that I was wrong and there was nothing with the Rider itself, whew... And the best is that this time I was given the choice of NOT installing 6M worth of POIs I am not interested in...

    Then I will do some more cleaning removing unnecessary language files, which will save me another 1G of capacity, and only then will I decide if I reinsert or not the 32G SD card.

    So, HUUUUUUGE THANKS to all of you for your support, otherwise I would probably have never thought of trying on another PC (since it had worked fine so far).

    You guys are the best!!!

    =) =) <3 =) =)<br>
    I will make a final post once this is complete!!

    Cheers,
    KaDargo

  • YamFazManYamFazMan Posts: 14,968 Superusers
    Hi
    @KaDargo

    You're welcome
    Glad you're sorted, its been quite a team effort :)

    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
  • KaDargoKaDargo Posts: 23 [Master Explorer]
    Indeed it has!!

    So, below my final report:
    * Nav 4 update complete
    * Europe Map installed (full version)
    * un-necessary Language files removed
    * 32G SD card inserted and successfully recognised
    * Extra map installed on the SD card, Success!!
    * Memory report correct (6.4G available onboard) on both Rider and MDC!
    * MyDrive connected via smartphone

    Quite a great team achievement!! Again, my grateful thanks for your fantastic support!!

    There is an extended week-end ahead with the Ascension AND nice weather, so the perfect combination to do some extensive testing on the new map :-)

    Cheers,
    KaDargo

    PS: I will from now on regularly visit this forum, in case my little experience can be of help...
  • DougLapDougLap Posts: 2,930 Superuser
    edited May 28
    Hi @KaDargo

    Yippee!!!!!! =) =) =)

    Recovery was the second thought I had. I will now have a third, Another computer.

    Doug
  • KaDargoKaDargo Posts: 23 [Master Explorer]
    Hi Guys,

    This short message to let you know that I just installed the latest Europe map 1030.9580 without any issue :-)

    Cheers,
    KaDargo
Sign In or Register to comment.

Who's Online6

modestoribeirinho
modestoribeirinho
Mortman
Mortman
+4 Guests