Issues with warnings and sounds — TomTom Community

Issues with warnings and sounds

JürgenJürgen Posts: 5,105 Community Manager
We just updated the TomTom AmiGO app with improvements for warnings & sounds. Has this update solved the issues you were experiencing? If not, please share some more information with us so we can continue to investigate. For instance:
  • Are you running the app in foreground or background?
  • Do you use the app in full screen or overlay mode?
  • What device model are you using?
  • What version of the Android Operating System are you using on your device?
  • For spoken warnings, which text-to-speech engine are you using (you can find this info in your device settings)
  • What was the approximate location or road name, where you experienced this issue?
  • How do you start the application? By tapping the icon or making a connection to a Bluetooth device and using autostart?

Comments

  • Hwalker2Hwalker2 Posts: 6 [Apprentice Traveler]
    I am using the latest version of AmiGo on Android 10. As of 17th October 2919.
    There are no voice instructions for navigation, but lots for cameras. I set up to use voice Jane voice instructions sent to my device. A navigation app with no voice instructions is a big no-no. Phone is a Moto z3 play new in September 2019.
    Camera instructions vary in quality depending on the time away from the camera. Some are very fast and hard to hear, while others are fine.
  • Hwalker2Hwalker2 Posts: 6 [Apprentice Traveler]
    I start the app by tapping the icon and run it in the foreground. My car is 2001 and has no Bluetooth, so it plays through my phone. Can the app determine if it's in a running car if it has no Bluetooth connection? Read this along with my previous post.
  • JürgenJürgen Posts: 5,105 Community Manager
    Voices for turn-by-turn instructions are still in progress and will come with one of the upcoming releases. We should detect whether you're moving or not using GPS but I need confirmation for that.
  • Danny89Danny89 Posts: 1 [New Seeker]
    edited November 26
    Hello everyone, app just updated to the new beta, used in full screen on a huawei p20 pro, updated to android 9.1.0.328, connected via bluetooth to my Volkswagen pole 6r of 2017. I found a problem that was not present in the old version. The sound or the voice alerts, whatever they are, come from the phone, so they don't use the bluetooth connection to the car. Also, if I'm listening to music, always with the car's speakers, the amigo app doesn't overlap the music, it doesn't turn it down, with the risk of losing alerts and warnings unless you look at the phone screen, which is not possible using the app while driving.

    Mod edit- Machine translated from Italian
Sign In or Register to comment.

Who's Online19

AllNight
AllNight
miketorcy
miketorcy
mopeddriver14
mopeddriver14
+16 Guests