Not Alerting — TomTom Community

Not Alerting

Kiwiboy_69Kiwiboy_69 Posts: 2 [Apprentice Traveler]
My 6200 has stopped voice alerting me to the presence of speed cameras. I have checked the settings and this is turned on but still fails to work. Any suggestions would be greatly appreciated.

Best Answer

  • DougLapDougLap Posts: 7,964
    Superuser
    edited May 2019 Accepted Answer
    Hi @Kiwiboy_69

    Is it just cameras warnings that you are missing. Are all other instructions working okay.

    Please go outside and out of range of your Wifi and check whether all the icons top right when you Tap Menu are Bold, especially the Traffic ie 2 cars..

    Try a Soft Reset. Ie turn the unit on then when ready hold the ON/OFF button down for about 20 seconds until you hear the drumroll sound. It will restart.

    If that does nnot work then a Full Reset Device, tap Settings, tap System then tap Reset Device. This will delete all your MyPlaces, Poi and Route files. These should restore afterwards from your Account. Look on MyDrive webpage and log in to your account to see the Data ieMy Places etc saved there. Any routes created on the GO6200 will be lost whilst those created on MyDrive or imported via MyDrive will be okay..

    When checking any of the above be outside and beyond your Wifi range.

    Doug

Answers

  • DougLapDougLap Posts: 7,964
    Superuser
    edited May 2019 Accepted Answer
    Hi @Kiwiboy_69

    Is it just cameras warnings that you are missing. Are all other instructions working okay.

    Please go outside and out of range of your Wifi and check whether all the icons top right when you Tap Menu are Bold, especially the Traffic ie 2 cars..

    Try a Soft Reset. Ie turn the unit on then when ready hold the ON/OFF button down for about 20 seconds until you hear the drumroll sound. It will restart.

    If that does nnot work then a Full Reset Device, tap Settings, tap System then tap Reset Device. This will delete all your MyPlaces, Poi and Route files. These should restore afterwards from your Account. Look on MyDrive webpage and log in to your account to see the Data ieMy Places etc saved there. Any routes created on the GO6200 will be lost whilst those created on MyDrive or imported via MyDrive will be okay..

    When checking any of the above be outside and beyond your Wifi range.

    Doug

  • Kiwiboy_69Kiwiboy_69 Posts: 2 [Apprentice Traveler]
    Hi Doug

    Thank you for your prompt response. I have done a reset as requested, I'm sure this will work.

    Regards

    Chris
  • DougLapDougLap Posts: 7,964
    Superuser
    edited May 2019
    Hi @Kiwiboy_69

    Okay. Set a Computer voice and then Select all the options for it in Voices. Then open Sounds and Warnings and select Read Aloud. You then have a number of options you can select in both places such as Read aloud early Instructions.. The computer voices give more information than the Recorded Voices.

    All the best.

    Doug
  • YamFazManYamFazMan Posts: 19,431
    Superusers
    edited May 2019
    Hi
    @Kiwiboy_69

    From the main screen... Tap (.... Menu) ->
    Are any of the Sound Icons... Slashed Through or the Volume Slider set fully to the left

    ut3giyunxxhg.jpg

    (1).... From the main screen... Tap (.... Menu) -> Setting -> Voices... Choose a Computer Voice
    Set the next 5 Setting to... 'ON'

    (3)... For general improvement using the Tomtom Speed Cam Database over the default settings

    Always use a Computer voice...
    Also....
    From the main screen... Tap (.... Menu) -> Setting -> Sounds & Warnings...
    Set... 'Warning Type' to... Read Allowed... (Important... Needs a Computer Voice set in the Voices menu)
    Speed Cameras & Hazards... Set to ON
    The next 10 Setting ALL set to Always
    The next 4 Settings ALL set to ON
    The device will now say....
    'Fixed Camera'
    'Mobile Hot Spot'
    'Red-light Camera'
    'Accident Black-spots
    ‘Spoken Traffic delays’


    Speed Cams
    If you keep a check on the Traffic-bar... The device gives you a visual Warning of the next Fixed or Mobile Speed Camera many miles before you reach the camera
    Even more info if in the 'Setting menus' you setup a Wide Traffic/Route Bar
    93197384-69ec-4f9d-b7ae-f68a6f82ffae.jpg

    ATB YFM
  • Lost_SoulLost_Soul Posts: 240 [Exalted Navigator]
    Hi @Kiwiboy_69

    I have lost the voice instruction on my Go 6200 several times in the last few weeks - I noticed it 5 minutes into my journey last Tuesday but as I only had another 15 minutes’ drive I navigated visually from the screen.

    Like you, all the voice/ volume markers were set correctly and doing a Drum Roll Reset when I arrived at my destination restored the 6200 to announcing future instructions.

    It may be a coincidence but if I do not do a Drum Roll reset after the normal Speed Camera/Mapshare updates then my 6200 seems to go awry............... then either the ALG on Motorway exits do not appear; the voice instructions cease or if a quicker route is available I am unable to accept this by saying "yes”.

    Doing a Drum Roll reset whilst driving is not to be encouraged unless you have a passenger; I find it clears out my recent destinations and I have never been able to get my destination reset "easily" using Voice Control - another irritation!

    I remembered that I was in a hurry after the last Speed camera Update and did not do a Drum Roll reset as is my usual practice as it adds a further couple of minutes to what already seems to be an excessive amount of time to do the normal weekly updates.

    However I did update the 6200 last Friday morning followed by a Drum Roll Reset.

    Then very irritatingly coming home in the early hours of Saturday morning on the M25 where I would be travelling constantly for ~25miles and would not expect the Go 6200 to talk to me apart from alerting me to Speed Cameras……….

    There is a section where there are no speed cameras for ~ 11 miles and as there was very little traffic on the Motorway my speed must have crept up…………

    I was therefore totally surprised to be flashed by a Speed Camera as the TomTom had totally failed and not warned me at all……….

    But Mea Culpa!! Waiting for my letter in the post.

    I then noticed that further speed cameras and voice instructions were absent for the rest of my journey – I recalled that the Go 6200 had last spoken to me when I left the M11 to join the M25 which was about 30 minutes into my journey.

    After arriving home in the morning I did yet another Drum Roll reset and then did a route preview of my journey the previous night – this time the 6200 correctly alerted me to the presence of the Speed Camera (I have it set to both ‘Bing’ plus speak and tell me the type of camera) which it totally omitted to do last night!!!!

    Then driving N up the M1 on Saturday night I noticed that one camera near to J8 (Hemel Hempstead) I saw visually that there was a speed camera and it showed in the route bar on the right but there was no voice announcement or Bing yet later cameras were correctly reported both visually and audibly????

    I will have to do a factory reset at some point to take the 6200 back to its original settings which “may clear” out some of these very irritating gremlins.

    ps @YamFazMan

    How do you get the excellent screenshots of your device menus please?
Sign In or Register to comment.

Who's Online in this Category0