"No maps found" after recent updating. — TomTom Community

"No maps found" after recent updating.

XLP99XLP99 Posts: 6 [Master Traveler]
edited May 2019 in MyDrive Connect
Have been trying to update my Start 25 sat nav. Have been doing this successfully since I bought it. This time around, after updating it, I got the message "No maps found. Check your computer...."

Have followed all the instructions for reloading the map numerous times, but keep getting the same outcome. Have updated - as far as I am aware - that 19 year reset thing. (Forgotten what its called!)

What am I doing wrong?
What do I need to do to get my sat nav working again?
Have NEVER had any issues with it until now.

Thanks for any help.

Best Answer


  • VikramKVikramK Posts: 11,624 Moderator
    HI XLP99

    Welcome to the community!

    I can surely see that there is a map which is getting offered for download.

    The problem could be with the internet connection/Anti-Virus or Firewall which could be blocking the connectivity and causing problems with map installation.

    Vikram :)

  • JcherazJcheraz Posts: 2 [Apprentice Traveler]
    I'm having the same problem. It starts to update, gets between 25 and 40% done and then loses connection with the device. It often flips from the "Updating device" screen to the list of items that need to be updated during the updating process. Sometimes it auto-restarts the process (usually with a loss of a few percentage points). Other times the device simply says "Done updating, you can disconnect now" but when I do, the No maps found message displays.

    This has literally never been a problem before on this same computer until this update. I've checked and I have plenty of room available on the device. Whether my anti-virus/firewall is on or off doesn't make a difference. I'm downloading the map without a problem, it is the installation of the map to the device that is where the issue lies. I've tried three different USB ports on my PC and two different (known good) USB cables. All fail to update the map to the device.
  • DAVIDLOWDAVIDLOW Posts: 6 [Master Explorer]
  • DougLapDougLap Posts: 7,733

    Did my reply to your post on another question not answer this?

  • XLP99XLP99 Posts: 6 [Master Traveler]
    Will try that and see if it works but seems strange that this would prevent my sat nav updating. Thank you.

    This is very similar to what is happening with me. Says that maps have been loaded onto sat nav but sat nav says "no maps found." Am going to try again tonight with a different anti virus product, the one I've been using for a few years and have never had an issue with when updating the sat nav.

    DAVIDLOW DougLap
  • WJS11WJS11 Posts: 2 [Apprentice Traveler]
    I had this problem with my 6200Pro. After 20 attempts to download the map i got it working again, but i am scared of updating it again (new uodate available) incase this happens again, as i am a coach driver I need the device for work. Also, since the update i seem to not get traffic updates any more
  • XLP99XLP99 Posts: 6 [Master Traveler]
    Thanks everyone for your help and sharing.

    Spent a lot of last night searching in the forum and discovered that there was a new version of My Drive Connect out yesterday. So I uninstalled my version - which was only downloaded 2 weeks ago - and installed the newer version. Lo and behold, my satnav updated! Sometimes it helps to be stubborn and not give up!

    If I wasn't on the forum, I'd still be trying to get it to update! Did email tomtom last night and got a response this morning - with links to try. Anyway, hope this helps others out.
  • SyncSync Posts: 3 [Neophyte Traveler]
    edited May 2019
    I've got a VIA 135 and I've got "No maps found" on the device and, "your device is up to date" in MDC. At this point, I can't get it to even TRY to do an update. I've tried a drum roll reset and restarting MDC, same result. At this point, I seem unable to do anything useful at all with it. MDC version (Windows 7 Pro). Has worked in the past but can be finicky, can't get it to work at all now.
  • GeodaddiGeodaddi Posts: 5 [Master Traveler]
    Same here. Start 25. Many reinstallations of MyConnect, but always ends in "NO MAPS AVAILABLE" I have disabled all security; full resets; am using proper cables. You name it, I have tried it. I have spent a week reading everything on the Tomtom pages and communicating with the imbecile Bongo. Help.
  • GeodaddiGeodaddi Posts: 5 [Master Traveler]
    Yes I have tried this. it always ends in no maps found. the latest attempt (uninstall /install number 8) tells me that the smallest Europe maps has enough space. previously with the same map, it has said not enough space, despite the fact that there is. Now I have removed ALL voices apa
    rt from one.
  • DougLapDougLap Posts: 7,733
    Hi @Geodaddi

    See if @VikramK or @lampard sort this out tomorrow.

  • GeodaddiGeodaddi Posts: 5 [Master Traveler]
    edited June 2019
    The most recent failure ended with 100% competed. then CHECKING. And then it just starting again by itself.
  • GeodaddiGeodaddi Posts: 5 [Master Traveler]
    edited June 2019
    Well I seem to have solved this by myself.
    1) Ignore MyConnect messages that say the map fits. IT DOESN'T.
    2) Remove all but one voice.
    3) Install the smallest map.

    This clearly all about the size of the new map and the fact that MyConnect lets you install a map that is too big whilst mistakenly saying there is space, and as a consequence it breaks a Start 25,

  • GeodaddiGeodaddi Posts: 5 [Master Traveler]
    Thanks @YamFazMan Yes it solved my problem.

  • YamFazManYamFazMan Posts: 19,262

    You're welcome, glad you're sorted :)

This discussion has been closed.

Who's Online in this Category0