No maps - Your device is not responding — TomTom Community

No maps - Your device is not responding

MarilynfanMarilynfan Posts: 3 [Apprentice Seeker]
edited April 2019 in Built in car navigation
Wonder if anyone can help with this. Yesterday was the first time I have turned it on my Blue&Me TomTom 2 in awhile and got the waiting for valid GPS signal message all day. So I am trying to update it. It connects to my computer fine and the downloading starts but after about 5 minutes my computer says my device is not responding. The screen on the TomTom is still connected and still shows the download progressing. After about 30 minutes and around 50% complete the TomTom changes to say something has gone wrong the connection to the server is lost. And now there are no maps on it at all! I keep trying to do the map download again but get the same disconnect first showing on the computer then much later on the TomTom. Help!

Comments

  • lampardlampard Posts: 5,084 Moderator
    Hi Marilynfan,

    Welcome to the Community! I can see that your last download for the map update has failed. Please connect your device again to the computer by making a soft reset and follow the steps in the public FAQ here: Re-downloading a map

    Thanks, lampard
  • MarilynfanMarilynfan Posts: 3 [Apprentice Seeker]
    When i follow the redownload instructions the empty download folder is greyed out on my Mac. Not sure how to delete the old files. Otherwise I'm still experiencing the disconnect error mentioned above.
  • lampardlampard Posts: 5,084 Moderator
    Hi there,

    There are updates pending to download on your device in MyDrive Connect. This usually happens when the update is installing, but not properly reflected in MyDrive. You can keep the device connected till the download fails/completes, you can check the status in the right bottom corner on MyDrive Connect.

    If the device is connected, disconnect it from computer and make a soft rest, Quit MyDrive Connect application. To resume the download again, please follow the same instructions in the public FAQ above. (If the 'Empty Download Folder' is grayed out, ignore and just click on Save settings)

    I know I'm just asking you to follow the same procedure again but this is the only way to restart the download. Please make sure to use wired, unrestricted Internet connection before starting the download and even if the download or installation appears to stop or freeze, keep it connected for 4 hours, then check if the download has been completed.

    Regards, lampard



  • MarilynfanMarilynfan Posts: 3 [Apprentice Seeker]
    edited May 2019
    I have decided to try it on a different laptop but I am getting the same issue. It just disconnects after 15-30 mins and about 30% complete and then I get the something went wrong message on the device. I'm curious please see the attached screen capture. This is all it ever does it just says waiting for your device and then eventually says it is not connected. Should that screen change to say that it is actually downloading or is that screen correct with just the waiting for your device message.

    ejq9rp7rd9r8.png

    Then it says this...

    6lflesz2usc4.png

    Also just tried it again with a wired connection instead of WIFI and still same messages as above.
Sign In or Register to comment.

Who's Online in this Category0