Go6200 is very sluggish

Glockers
Glockers Registered Users Posts: 43
Prominent Wayfarer
edited December 2021 in Devices using Wi-Fi®
Earlier in the current trip my 6200 has been pretty good but it’s been awful the last couple of days. Very slow to respond, totally ignores some selections.

Incredibly frustrating when you are trying to get on the road.

Also seems to take quite a while to synch from MyDrive.

Have tried a hard re-boot but that doesnt appear to have done much.

Answers

  • DougLap
    DougLap Posts: 9,828
    Superuser
    Hi @Glockers

    Are you using the Supplied Cig Charger unit. If you are plugging into a USB socket it will not be getting a full enough charge .

    Doug
  • Glockers
    Glockers Registered Users Posts: 43
    Prominent Wayfarer
    Supplied charger
  • DougLap
    DougLap Posts: 9,828
    Superuser

    Can you go into Settings/System and Tap About and find out how much free memory you have on the internal memory. If it is less than 400mb that may be a contributing factor to it being sluggish.

    If it is then we may be able to sort that out by moving maps around

    Doug
  • Glockers
    Glockers Registered Users Posts: 43
    Prominent Wayfarer
    Ok, will try in the morning. That shouldnt be the issue as there have been no updates since it was working OK. Unless it’s not very good at releasing memory.
  • Glockers
    Glockers Registered Users Posts: 43
    Prominent Wayfarer
    Ok, memory was about 450mb so I deleted a map I didnt need for this trip. Fingers crossed. Thanks for the tip.
  • DougLap
    DougLap Posts: 9,828
    Superuser
    Hi @Glockers

    If you haven't done this already now do a Soft Reset following the changes your have made..

    Turn the unit on and when it is working hold the ON/OFF button down for about 20 seconds until you hear the Drumroll sound then release the button. The unit will restart and the act will have tidied up the software etcetera.

    The is something worth doing after all Updates etc.

    Doug