couldn't received a valid GPS signal

Bookworm_111Bookworm_111 Posts: 2 [Novice Seeker]
I have updated my GPS, but still couldn't received a valid GPS signal, my GPS is VIA 1535
Tagged:

Answers

  • Bookworm_111Bookworm_111 Posts: 2 [Novice Seeker]
    Device is up to date, but still couldn't received a valid GPS signal
  • VikramKVikramK Posts: 7,470 TomTom Moderator
    Hi @Bookworm_111

    Welcome to the community!

    Could you try the troubleshooting steps on this FAQ:https://uk.support.tomtom.com/app/answers/detail/a_id/16092/

    Regards
    Vikram
    Have a question? Ask!
    Did a reply resolve your query, please mark it as answer!
    Try the search; the information you are looking for could already be available.
  • mthommthom Posts: 1 [New Seeker]
    hi my device is up to date, I have been through the above link and my device is still "waiting for a valid GPS signal"
    help please
  • DougLapDougLap Posts: 2,556 Superuser
    Hi @mthom

    Fully Charge the unit then turn it on and go out into an open space with a clear view of the sky and do a Soft Reset, hold the ON/OFF button down for about 20 seconds until you hear the drumroll sound then let go of the button, Now create a route on it and then lieave it to try and lock on to the Sats. This can take quite a while , as much as 30 unites o more,

    Doug
  • Mickey1954Mickey1954 Posts: 2 [Apprentice Traveler]
    I was driving down the road today with a destination plugged in and all of a sudden my GPS said "waiting for a GPS signal" I can't get a signal. I can't download a new map because it says I don't have the space and I can't delete my old maps. Is it time for a Garmin?
  • dhndhn Posts: 33,152 Superusers
    Might be time to add a sd card to your device. A 16 gb card from SanDisk or other reliable brand should do it.
  • DougLapDougLap Posts: 2,556 Superuser
    Hi @Mickey1954

    When you add an extra memory card as recommended by @dhn then the unit can now download a new map as the map is bigger than the space taken by your current map on the internal memory. When it is able to download a new map then if it does not delete the old map as a part of the process then you need to consider whether you delete the old map from the Internal memory. If you delete it if there is any problem with the Extra memory card then you have not got a map on the internal memory that it needs to boot up.

    Re getting a signal try this.

    Fully charge the unit for at least 2 hours then take the unit outside well away from Buildings and Trees etc. Now do a Soft Reset, ie with the. unit on and working hold the ON/OFF button down for about 20 secs until you hear the Drumroll sound then release the button. The unit will now boot up and when ready create a route on it so it would work if you started to drive then leave in the open for at least 30 minutes or until it locks on to the Sats.

    All the best.

    Doug
  • Mickey1954Mickey1954 Posts: 2 [Apprentice Traveler]
    I posted then I read Doug's response about. Duh!
    Thanks Doug, it worked for me.
  • gogolfgogolf Posts: 1 [New Traveler]
    problem as reported in previous posts,could not locate satelites. carried out soft reset as per Doug's post.This worked first time for me :)
  • MalandrabMalandrab Posts: 2 [Apprentice Traveler]
    This worked for me too: on my TomTom Via 130. Many thanks.
Sign In or Register to comment.

Who's Online24

24 Guests