waiting for GPS signal- Start 20 TomTom — TomTom Community

waiting for GPS signal- Start 20 TomTom

Until the 20th of April in the morning the Start20 worked fine. 2 hours drive. No problem.
Later by start up on the way back the message "Waiting for GPS signal" appears and stays there.
I did a complete factory reset (several times.)
For a few seconds he picked up the GPS again once but now not anymore for a few days. Connecting to MyDrive goes well but no updates available it seems (GPSfix nor Navcore).
Connecting to HOME doesnt work. Doesnt recognize the device
is this a WNRO thing or a broken device (GPS receiver?)

Please advise

Comments

  • YamFazManYamFazMan Posts: 17,062
    Superusers
    edited April 2019
    Hi
    @16Hans

    Have you tried a Soft/Drum roll restart on the device ???? This restarts the devices Operating System afresh

    Note… Some early Tomtom models have a reset button for more Info see.....
    https://uk.support.tomtom.com/app/answers/detail/a_id/6965//session/L2F2LzEvdGltZS8xNDI2NjM0NDUyL3NpZC9EQTdTVHpobQ

    Charge the device for at least 2Hrs "OR" have the device plugged into a power supply
    Press and hold the on/off button until you hear a drum-roll sound then release the on/off button.
    You won’t lose anything; it’s just like re-booting your PC
    I use a Soft/drum-roll start after any upgrade large or small.
    It’s also useful to keep in mind for sorting out most minor niggles......

    If possible, for the for the first Satellite fix, go outside with a clear view of the Sky
    The initial satellite Lock after a reset can take quite a while


    It takes 25 messages (12.5 minutes) to get the full Almanac. The full Almanac is needed before a GPS fix can be obtained. This is Time To First Fix (TTFF). TTFF is a measure of the time required for a GPS receiver to acquire satellite signals and navigation data, and calculate a position solution (called a fix)
    if you miss the start of the Almanac transmission you may have to include the wait, until the next Almanac transmission begins (Total time could be up to 25/30 Mins)

    ATB YFM
  • VikramKVikramK Posts: 9,886 Moderator
    Also @16Hans

    I don't find the Start 20 device linked to your account...

    Have you updated the device with the latest firmware version 12.075?

    If not then that would be the first thing I would suggest that you do. Then of course follow the troubleshooting suggested by 'YamFazMan' above :)

    Regards
    Vikram :)
  • 16Hans16Hans Posts: 11 [Master Explorer]
    Hi YamFazMan

    Thanks for your prompt reply!

    I indeed started with the soft reset by holding the on/off button until the drumroll.
    (It was faster that the 30 seconds the description says.)

    Is an hour in the car after reset as good as in the clear sky? Or should it really be open air.

    If 25 messages = 12,5 min than an hour is more than 100 messages (4 almanacs). That should be enough then.

    I can again reset it this afternoon before i go home and then i have more than 1 hour in the car.

    What is your guess? Is it a software or hardware issue?
    Is it a WNRO thing, but than it should not have worked at all on the 20th. Right?

    Thanks again for your help!

    Hans
  • 16Hans16Hans Posts: 11 [Master Explorer]
    Hi Vikram

    I have an account for my device but i seemed that i couldnt log in here on the forum with those credentials so i made a separate account for the forum here. Thats is why you don't find my Start 20. :-)
    I am sure i have the 12.075 version of Navcore because yesterday evening i looked for latest versions. That is why i remember this version number>
    Connecting to MyDevice goed well, but no updates available (except maps) .

    I did the soft reset according to YFM.
    I will try to reset again this afternoon and then drive over an hour in my car. Hoping he picks up a signal

    thanks :-)

    Hans
  • DougLapDougLap Posts: 5,550
    Superuser
    Hi @16Hans

    I would suggest that it would be an idea to have the unit stationary not in a moving vehicle when doing as @yamfazman suggested.

    Maybe then once it has locked on it will be able to whilst moving..

    Doug
  • YamFazManYamFazMan Posts: 17,062
    Superusers
    Hi
    @16Hans

    The device must be stationary, with a clear view to the sky...

    ATB YFM
  • 16Hans16Hans Posts: 11 [Master Explorer]
    OK
    Tonight i will do reset to factory settings again and lay it in my garden for an hour.

    Let you know tomorrow

    Thanks guys
  • 16Hans16Hans Posts: 11 [Master Explorer]
    @YamFazMan, VikramK, DougLap

    I followed your advice and put it under the clear sky for quit a while.
    The device is working again but not 100%.
    If i turn it on normally (on/off button or powercable connected) the start-up takes quite some time (longer than i remember i think) and he will not detect any satelites.

    After a soft-reset (holding the on/off button until the drumroll) he finds te GPS signal quite quickly and gets an connection with 6-9 sats and a 70-90% signalstrength. This remains te whole drive. So that is an improvement.
    Manually turn off and on again during driving (as a test), no signal anymore. Only after soft reset again.
    When he has the good signal, there is still something wrong. He does not synchronize time so its always 1 january and the displayed ETA is exactly the remaining driving time + 1 hour. And he does not remember my last position. Everytime he thinks that my last position was my home, even when it was my work address.

    So its working better than a few days ago when he did nothing, but it is still not 100% ok.

    Any idea how to fix this last issues?
    synchronizing time?
    Remembering last position
    Functioning well after normal turning on instead of after soft reset

    thanks again
    Hans
  • 16Hans16Hans Posts: 11 [Master Explorer]
    @YamFazMan

    Remaining Issues on my Start 20

    receiving GPS signal only after soft reset
    not synchronizing time? No ETA display
    not remembering last position

    What can i do?

    Hans
Sign In or Register to comment.

Who's Online in this Category0