Can't get a GPS signal — TomTom Community

Can't get a GPS signal

My TomTom Start 60 suddenly stopped working last weekend.

Today I downloaded and installed all the software updates via TomTom MyDrive Connect (it says it's all up to date) and also downloaded and installed a new UK and Ireland map. I've also reset it several times (hearing the drum roll). But still no luck... I can't get any signal, even if I take it outside.

I see you mention firmware below. Mine says:
App 12.075.3065980.94 (0) (2300, 13/7/2018)

That does seem a bit old. You mention version 12.75 below. But when I connect to MyDrive Connect, it says it's up to date. So I'm not sure what to do next. Can I force a firmware update?

Best Answer

  • francesmxfrancesmx Posts: 6 [Apprentice Traveler]
    Accepted Answer
    Okay situation resolved. I had to go FULLY outside the house into the cold air, and then it picked up a signal. As soon as I came back inside, the GPS signal was lost. Clock is now synced and I'm feeling hopeful for tomorrow's road trip!

Answers

  • francesmxfrancesmx Posts: 6 [Apprentice Traveler]
    When I say 'below' I meant in a different thread :)

    Please help as I promised my daughter I'd drive her to the beach tomorrow (Easter Sunday)
  • francesmxfrancesmx Posts: 6 [Apprentice Traveler]
    Looking at other threads, it seems that 12.075 IS the latest firmware for my device.

    So why I am still not getting any signal? Any ideas?
  • francesmxfrancesmx Posts: 6 [Apprentice Traveler]
    Accepted Answer
    Okay situation resolved. I had to go FULLY outside the house into the cold air, and then it picked up a signal. As soon as I came back inside, the GPS signal was lost. Clock is now synced and I'm feeling hopeful for tomorrow's road trip!
Sign In or Register to comment.

Who's Online in this Category0