No sound — TomTom Community

No sound

Saramanda1Saramanda1 Posts: 3 [Apprentice Seeker]
Spark cardio music and Jabra sport pace
I can see de music in clockdisplay and its roling but no sound in the headset. Whay?

The headset is OK with my iPhone 6s

Answers

  • tfarabaughtfarabaugh Posts: 16,729
    Superusers
    Did you disconnect them from the phone first? You can't connect the headphones to two devices at the same time and the phone may be stealing the signal. Before pairing, you should turn off BT on all the other devices you have tried pairing them to, as BT is a one-to-one relationship, so it can only play on one device at a time. Any of these devices could be stealing the signal first. Alternately, go outside away from the other devices so they are all out of range before trying to pair the headphones. Make sure the headphones are in pairing mode while on the clock screen and then press up to have the watch search for it (don't go into search mode on the watch first). On most headphones you need to press and hold the power button for an extended period to get into pairing (check the instructions for your headphones). Once they are paired you do not need to pair again, but make sure the headphones are turned on while on the clock screen and then press up to have the watch search for it (don't go into search mode on the watch first). This works for me every time. If I do it the other way and got to search first it often won’t find them. Finally, make sure you are not putting the headphones into pairing each time. On some models if you hold the power button for a second too long it will put it into pairing mode. For pairing purposes, leave the headphones sitting on the watch so they are as close as possible. And again, make sure you are in clock mode before going into pairing mode (just like when you turn them on to listen) and only press up once you have gotten the confirmation from the headphones that they are in pairing mode. Before pairing, you should turn off BT on all the other devices you have tried pairing them to, as BT is a one-to-one relationship, so it can only play on one device at a time. Any of these devices could be stealing the signal first. Alternately, go outside away from the other devices so they are all out of range before trying to pair the headphones. Make sure the headphones are in pairing mode while on the clock screen and then press up to have the watch search for it (don't go into search mode on the watch first). On most headphones you need to press and hold the power button for an extended period to get into pairing (check the instructions for your headphones). Once they are paired you do not need to pair again, but make sure the headphones are turned on while on the clock screen and then press up to have the watch search for it (don't go into search mode on the watch first). This works for me every time. If I do it the other way and got to search first it often won’t find them. Finally, make sure you are not putting the headphones into pairing each time. On some models if you hold the power button for a second too long it will put it into pairing mode. For pairing purposes, leave the headphones sitting on the watch so they are as close as possible. And again, make sure you are in clock mode before going into pairing mode (just like when you turn them on to listen) and only press up once you have gotten the confirmation from the headphones that they are in pairing mode.
  • Saramanda1Saramanda1 Posts: 3 [Apprentice Seeker]
    OK I will test to start al over again. How will I delete the headphones from the watch?
  • tfarabaughtfarabaugh Posts: 16,729
    Superusers
    Factory reset the watch to remove the pairing codes.
Sign In or Register to comment.

Who's Online in this Category0