No maps available - TomTom Go 6000 — TomTom Community

No maps available - TomTom Go 6000

PauletteMariaPauletteMaria Posts: 25 [Legendary Explorer]
I lost my Europe traffic map, I'm not sure how.
Cpuld have been an update that I was trying to make.
Could have been the cleaning of my laptop,advised by Avast ( deleting files that weren't used in a long time.
I took contact several times with support service and I did everything they told me to.
In the latest mail,I was told to emty the cache ( empty download map). But the path that is mentioned there (C:/Users/Paulette/AppData/Local/TomTom/HOME3/cache),Ionly get to C:/Users/Paulette...the rest is missing.
I deleted MyDriveConnect and downloaded it again. Still no correct path. So I ignored thid part and continued:
deleting the failed download (My content- My Maps- select the damaged map and delete it.
This part worked fine.
Next: My Content- select the map to install...
This went very slowly but sure untill 100%, next checking and next copying to my device (Go 6000).
Next: update failed. I have tried this more than once.
A recovery of the software was also done: pushing the on/off button untill I get a black screen with white letters, then push the on/off button very fast 3 times in a second untillI get a screen with a turning wheel and then connect my device and so on. This seemed to work fine,at that point I was hoping that theproblem was solved, but it wasn't.
Now I don't know what to do anymore. Can anybody help please?
Paulette

Best Answers

«1

Answers

  • DougLapDougLap Posts: 7,692
    Superuser
    Hi @PauletteMaria

    have you installed any extra memory on your unit. A 16gb or Max32 Gb Micro Sd Class 10 card from Sandisk, Samsung or similar major maker from a reliable source to avoid fakes. Some of the lesser known makes have been known to not work. If you have not done that then you will not have enough memory internally to accept the map.

    Doug
  • PauletteMariaPauletteMaria Posts: 25 [Legendary Explorer]
    Thanks for your reply. I have a 16 GB Micro SDHC installed,( I can't see what brand) on which I installed the Europe map the moment of purchase.It worked fine then. You think I should try a different one?
    I have 2 others available: Sandisk Ultra SDHC I 32 GB and Verbatim SDXC I 32 GB
  • DougLapDougLap Posts: 7,692
    Superuser
    edited April 2019
    Hi @PauletteMaria

    If the card worked before then should be okay. If you want to change to the 32gb card you will need a small map on the unit which is loaded on the internal memory so the unit can boot up. It does not matter what the map is. Customer Support may add one to your account for free it is just a good idea to have something on the internal memory.

    When you open MyDrive Connect does it see both the internal and extra memories.. Alternatively

    Tap Menu
    Scroll to the right hand end and Tap the ? in the Blue Circle..Scroll down and you will see what maps are loaded and what memory it can see and how much free space on them.

    Doug
  • PauletteMariaPauletteMaria Posts: 25 [Legendary Explorer]
    I'll check when possible, seems the servers are very busy
  • PauletteMariaPauletteMaria Posts: 25 [Legendary Explorer]
    I will try later, still very busy servers
  • PauletteMariaPauletteMaria Posts: 25 [Legendary Explorer]
    I have one damaged Europemap
    System available memory 6430MB
    Memory Card 15225MB available
  • DougLapDougLap Posts: 7,692
    Superuser
  • PauletteMariaPauletteMaria Posts: 25 [Legendary Explorer]
    Sorry for my very late answer but i was busy with Tomtom customers service over and over. Your last link I did already before and more than once.
    It's always the same: installing to my laptop without problems till 100% then updating my Tomtom system: always up to 9%, then in a second to 100% and the result is "update failed".
    Customers service says it has to do with anti virus or firewall.
    But my firewall gives autorisation for "MyDrive Connect. I even tried with a total close down of my firewall.
    My anti virus is Avast and this i close down untill the next start up of my laptop.
    Seems there's is a possibility that my internetprovider could be the reason, butit is the best internetprovider in Belgium, so everybody updating a map should have problems. That is hard to believe.
    I'm really at my wit's end.
    Paulette
  • PauletteMariaPauletteMaria Posts: 25 [Legendary Explorer]
    Do I need to do something now or will " @VikramK or @lampard " contact me if they are available?
  • PauletteMariaPauletteMaria Posts: 25 [Legendary Explorer]
    I suppose i have to contact them myself.
  • PauletteMariaPauletteMaria Posts: 25 [Legendary Explorer]
    I read this to late and i started a contact with @VikramK already. Sorry about that.
    Tomorrow is a very busy day for me so it could be late in the evening before I come back here.
  • PauletteMariaPauletteMaria Posts: 25 [Legendary Explorer]
    Thanks a lot Doug! I appreciate your help.
  • VikramKVikramK Posts: 11,568 Moderator
    edited April 2019
    Hi @PauletteMaria

    Welcome to the community!

    I have asked our 2nd Line team to remove some files so we can initiate a fresh download.

    Just clear the cache in MyDrive Connect first and connect your device for the removal of these files.

    Disconnect the device and do a soft reset and check for updates again.

    Regards
    Vikram :)
  • PauletteMariaPauletteMaria Posts: 25 [Legendary Explorer]
    Thanks Vikram. I hope this will finally work!
    I just removed the cache now, diconnected the devive and did a soft reset. Only yesterday evening I forget to load my system so now I have a low battery.
    The rest I will do later on when I have a full battery again. I will keep you posted of course.
    Paulette
  • PauletteMariaPauletteMaria Posts: 25 [Legendary Explorer]
    Failed again!
    I started the download at 11:08AM local tilme: it took about 1 hour. Then checking started but it went on and on and on. At 12:44 I disconnected my system and connected it again right away. It started the update but as usual it went upto 9% then in a split of a second to 100%, with result: failed.
    Why is it so difficult ? I will try it once more on my old desktop computer. Keep you posted unless you have a new possibility for me.
    Regards,
    Paulette
  • DougLapDougLap Posts: 7,692
    Superuser
    HI @PauletteMaria

    Very sorry to her that .

    When you open MyDrive Connect and click on the Gearwheel icon top Right and then Click Downloads is the Download updates to my computer Checked and the last Option to Prevent computer turning Off the downloading also checked.

    Doug
  • PauletteMariaPauletteMaria Posts: 25 [Legendary Explorer]
    Yes Doug, the two are checked.
  • DougLapDougLap Posts: 7,692
    Superuser


    Okay. If the desktop try fails we need to seek Vikrams help again.

    Doug
  • LAURE123LAURE123 Posts: 1,632
    Superuser
    edited April 2019
    Hi all

    @PauletteMaria

    Systematic failure at 9% during the installation step, after download and checking look like a firewall block. I have an identical problem with my security suite (Kaspersky), the only solution for me is to do a total exception for MyDrive Connect (MDC) even though the software seemed allowed. Temporarily suspend the antivirus/firewall doesn't work, the shields continue to work in the background.

    Try to create an exclusion for this file for all scans/shields:
    C:\Program Files (x86) MyDrive Connect\TomTom MyDrive Connect.exe
    I found this Avast FAQ:
    https://support.avast.com/en-gb/article/168/

    If you use a VPN disable it the time of the TomTom update.

    Your TomTom device Not connected to the PC.
    - empty the cache folder:
    In MDC/Settings/Downloads tab/the "Empty download folder" button/"Save settings" button.
    - Check that both options are ticked.
    - Quit MDC: right click on the MDC icon in the taskbar next to the clock, choose "Quit".
    - Do a Soft Seset of your device:
    Press and hold the On/Off button until you hear the drum sounds. The device restarts. This can take 30 seconds or more. If you see a black screen with white text, hold the button to hear the drum sounds.

    Connect your device to the PC and MDC:
    - If you have a corrupted map, delete it.
    Open the submenu of the map, in "My content" go to "My Maps", click on the map picture, not on the button and choose "Uninstall".
    - download the map alone, without any other items, deselect all.
    Open the submenu of the map, in "My content" go to "My Maps", click on the map picture, not on the button and choose "Install"

    I hope this will help you, beyond that I don't see. You will have to contact again TomTom customer support.

    Regards.
  • PauletteMariaPauletteMaria Posts: 25 [Legendary Explorer]
    I tried it again on my old desktop Windows XP ( downloaded the sotware first).
    The result was exactly the same stopped at 9% and failed.
    But on my Windows XP I could see there was a problem, because the piicture with publicity just underneath kept disappearing and reappearing as if the internet was not working well. When I checked the internetconnections I could seel a LAN 3 connection for the TomTom and it said: connected
  • YamFazManYamFazMan Posts: 19,213
    Superusers
    edited April 2019
    Hi
    @PauletteMaria

    Welcome to the site...
    Maybe....
    Re "Download/installation interrupted".....
    The Computer Manufacturers appear to be setting "USB Selective Suspend" to ON as default
    Especially Laptops, maybe to improve the look of the battery life

    Are your USB ports set for power saving "USB Selective Suspend"

    Win7 See... http://www.sevenforums.com/tutorials/147369-usb-selective-suspend-turn-off.html

    Win10 See… https://www.tenforums.com/tutorials/73187-turn-off-usb-selective-suspend-windows-10-a.html
    Click on link and scroll down to "Turn Off USB Selective Suspend"

    Also turn off any Screen savers any other Power savers or USB port monitoring software installed
    ________________________________________

    Random Disconnects on Surface Pro 3 & 4
    Do you have or have access to a 'Surface Dock', if so plug your device into a USB port on that. Others have found that to work

    On the Win10 tablets, Microsoft has hidden the "USB Selective Suspend" menu
    You will need to edit the Registry for the USB Selective Suspend menu to show

    See... https://discussions.tomtom.com/en/discussion/comment/1234855/#Comment_1234855

    ATB YFM
  • PauletteMariaPauletteMaria Posts: 25 [Legendary Explorer]
    YamFazMan hello, I changed these settings.I don't have a surface dock, but I will try once more with this changed settings. Cross your fingers!
  • PauletteMariaPauletteMaria Posts: 25 [Legendary Explorer]
    Failed. again: after download 100%, the update stops at 9%. I give up Tomtom goes to garbage can!
Sign In or Register to comment.

Who's Online in this Category0