Renault Carminat stuck in reboot loop — TomTom Community

Renault Carminat stuck in reboot loop

electronicsukelectronicsuk Posts: 8 [Master Explorer]
Recently I attempted to update my Carminat SD card using TomTom home. I installed the available updates onto the card, but after popping it into the vehicle, the unit rebooted partway through the update and is now stuck in a continuous loop showing an egg timer followed by the green 'do not remove SD card' screen. The SD card is no longer recognised by TomTom home. Everything worked flawlessly before the update, running the original 2013 software and maps.

I've searched the forum and it seems this is a common problem with Carminat. I've tried the official TomTom guidance of deleting the loopdir folder, initialising the card in the vehicle and trying again with TomTom home (in fact I've done this three times). I've also tried formatting a spare card and initialising it in the nav unit, but this doesn't seem to work either - the Carminat still keeps looping and the card isn't recognised by TT home.

I've scoured these forums and it seems that for some people, deleting the loopdir folder works a treat. However, I've drawn a blank as to what to do next when the basic troubleshooting steps don't work - the only advice I've come across was to buy a replacement windscreen mount unit and forget the Carminat. I don't really see that as an option, as the Carminat screen also provides the interface for the vehicles radio, so it's impossible to use anything other than the basic radio controls without it working.


  • electronicsukelectronicsuk Posts: 8 [Master Explorer]
    Bump. Surely a basic software update shouldn't be bricking the navigation system?
  • Troubadix12Troubadix12 Posts: 1,990 [Revered Voyager]
    Hi electronicsuk,

    welcome to the TomTom-Community :)

    I have a few questions ...

    - Is it a Carminat (older device) or a Carminat 2.0 Live (newer device, with Live Services like TT-Traffic etc.)?
    - was the update-process (sometimes it takes up to 20 minutes and reboot three times for three seperatet firmware-updates) completed and than after it turns in reboot loop or stuck it during update?
    - do you have a full Backup of your SD-Card before you Update it via TTHome?


  • electronicsukelectronicsuk Posts: 8 [Master Explorer]
    Hi Troubadix12, thanks for the reply. To answer your questions:

    - The vehicle is a 2013 plate, which I think means it's probably Carminat Live, but I'm not 100% sure how to tell.
    - No, the update process didn't complete successfully. The nav unit started the update and showed a progress bar but stopped partway through and the progress bar didn't move. After half an hour the bar still hadn't moved so I turned off the ignition. On turning ignition back on, the unit started the update again but would never complete the update. At this point I read on this forum that it could be the loopdir issue, so I deleted the loopdir folder and tried again. Update still wouldn't complete so I tried putting the card back into my PC, at which point it was no longer recognised by TomTom home.

    - Unfortunately not. If I'd read these forums first then I would have made a disk image of the card, but I assumed that because I had an official TomTom map card and was using the proper software, the update process would be fairly painless.

    I did make a disk image of the card *after* it stopped being recognised by TomTom home so that I could format the original TomTom map card and try re-initialising it in the nav unit, but it never gets that far. I believe for this to work, the nav has to read the card and should display a message about no maps being found. All I get is the green screen warning not to remove the SD card, then an egg timer, then reboot and the same thing over again.
  • electronicsukelectronicsuk Posts: 8 [Master Explorer]
    Sorry for the double post but forgot to say and can't see an edit button, the nav did update *once* during the update process, it was after this first reboot that I got the stuck progress bar and turned off the ignition after half an hour.
  • CarminatCarminat Posts: 989 [Revered Pioneer]
    2013 was the year when TT were phasing out the Carminat in favour of R-Link. By that time, I think most new Carminat units would be Live - I'd say the way to tell is if you were getting Traffic warnings and if you had the opportunity to search (internet) for things, e.g. I often searched (not on my 2010 Carminat, which wasn't Live, but on other Live TT devices) for Fish and Chips (I like fish and chips).

    @Troubadix12 I have no idea why and how being Live or dead would affect the initialising of an SD card or update of firmware/software/maps.

    To intialise a new or newly formatted SD card, you simply insert it into the unit. I suggest you lay hands on a new, blank formatted card and try that - it should do the "No map found" thing. use the menu to remove SD card, then put it into the computer and see if Home recognises it. But then copy to it (without using Home) whatever you managed as a disk image and see what happens.
  • electronicsukelectronicsuk Posts: 8 [Master Explorer]
    Hi Carminat. The vehicle was quite new to me and updating the navigation was one of the first things I decided to do, so I only really used it a couple of times before managing to break it! Hence it's difficult to say whether or not it's a Live model, but I'm fairly sure it is.

    I've tried a different, formatted SD card and the result is the same - card doesn't get initialised and still isn't recognised by TomTom Home. I can't do anything in the menu as the nav never gets that far into the boot process, which is a big problem as it's also the display for the radio in the vehicle - so I'm not only missing nav, I also can't use much of the functionality of the radio.
  • electronicsukelectronicsuk Posts: 8 [Master Explorer]
    To update you both, can confirm it is definitely TomTom Live, as I can see "Carminat TomTom LIVE" listed under "My Products" when I log into TomTom through the web site rather than the TT Home app.
  • CarminatCarminat Posts: 989 [Revered Pioneer]
    You say you took a disk image of the card at some point. What files are on there? For example, something like this (this is on a Mac, doesn't look like on a Windows computer, just look for files and folders)

  • Troubadix12Troubadix12 Posts: 1,990 [Revered Voyager]
    Hello electromicsuk,

    there is a chance to reinstall your Carminat with the Navcore 9.884. But try it on your own risk.

    First make a full manually Backup of your SD or use another empty SD-Card.

    Format it with FAT32 (no Quickformat)
    Download the Navcore from here [url="!AukJHVCqkQSNjEynlQ_9aUoKFuPb?e=LdU5CX "]!AukJHVCqkQSNjEynlQ_9aUoKFuPb?e=LdU5CX [/url]

    Unzip the File on your PC and copy the content of the folder "9.884.1609031_RC06.CAB-Dieppe" (not the folder itself) on the root of your SD-Card.

    You should see a Folder "TomTom-Cfg" and two files "splashw.bmp" and "ttsystem"
    Important is the approximately 91MB big "ttsystem"-File. This is the Firmware of the Carminat.

    Safe eject the SD-Card and put it in your Carminat. Turn Ignition on and then wait until the System is reinstall the Firmware (Navcore).

    After that go back to PC with SD-Card and delete the content. Initialisize the SD-Card in the Carminat and go back to PC and install all Updates and Maps.


  • electronicsukelectronicsuk Posts: 8 [Master Explorer]
    Carminat, the file structure of the SD card seems intact as you can see:


    Troubadix12, I really appreciate you taking the time to upload that. Unless I hear anything else in the meantime, I'll give it a try this weekend. The nav is pretty much bricked at the moment anyway, so I don't think I have much to lose.
  • electronicsukelectronicsuk Posts: 8 [Master Explorer]
    Troubadix12, your advice and sharing the Navcore files was invaluable. I gave it a try this afternoon and managed to get my Carminat back up and running. If there's anything beyond hitting the "like" button that I can do to thank you for helping out a random stranger on the internet, please let me know.

    For anyone else having this problem, my initial attempt at loading the navcore files from a new, freshly FAT32 formatted SD card did not work. For me, the only way I could get the navcore onto the Carminat was to format my original SD card (that was supplied with and previously working with the nav), then use that to load the navcore files.
  • Troubadix12Troubadix12 Posts: 1,990 [Revered Voyager]
    Hi electronicsuk,

    I'm glad to hear that your Carminat now work again. Every time I can help another User, that's thank enough. :) This is the Spirit of these Community. ;)


  • Troubadix12Troubadix12 Posts: 1,990 [Revered Voyager]
    For anyone else having this problem, i forgot to say, that you need a SD-Card (up to 4GB) not SDHC-Card to reinstall Navcore. For long Time ago I have to reinstall my former Carminat 2.0 Live with a Navcore and the best way was to use a old 256MB-SD-Card and format it with FAT (not FAT32). ;)


  • sektorsssssssssssssektorssssssssssss Posts: 1 [Apprentice Seeker]
    Hello! Help me please. After trying to install tom pleer, the joystick of the navigator control stopped working and information from the radio is not displayed.
  • frdsmfrdsm Posts: 26 [Outstanding Wayfarer]

    4GB cards are SDHC, 8GB cards are compatible.
  • Troubadix12Troubadix12 Posts: 1,990 [Revered Voyager]
    edited May 2019

    according to Standard, all SD-Cards greater than 2GB are SDHC. But There are out there SD-Cards (not SDHC) with 4GB (that are not Standard, I know).

    look here

    The original Renault Carminat 2.0 Live SD-Card was a 4GB SD-Card (Not SDHC) too.


  • jp235jp235 Posts: 4 [Apprentice Seeker]
    edited August 2019
    Troubadix12 - I don't know if you even still see these replies, but if you do, thank you so very very much. I had this exact problem. The official Renault support was hopeless, and I was really tearing my hair out, thinking I'd bricked the satnav, or that i was going to get a huge bill to sort it out. Instead, you have solved all my problems. What a relief!

    Thank you, thank you, and thank you again, you've made me a very happy man!
Sign In or Register to comment.

Who's Online in this Category0