How to stop the TomTom Home on PC start up

Fiatdrvr
Fiatdrvr Registered Users Posts: 3
Apprentice Seeker
07 April 2019

TomTom is refusing to give an adequate answer for a solution on how to stop the TomTom Home on PC start- up, because they do not want it to not open up. They have hidden the start-up options and commands inside WIN10 so deeply that you will never find it. Their cuecard answers are BS answers. MSCONFIG will not change the settings because the TOMTOM Home does not show up. If you unclick the "Start up" in the TOMTOM Home app itself, the TOMTOM Home will still open up.

TOMTOM will not allow the HOME page to not open up because they have purposedly configure your computer and TOMTOM Home to work together without your knowledge and control. This is unlawful and unethical.

Because of this, I will not buy another TOMTOM device. I am tired of their BS, cuecard answers and a refusal to help its customers who purchase their products.

Comments

  • YamFazMan
    YamFazMan Posts: 20,814
    Superuser
    edited April 2019
    Hi
    @Fiatdrvr

    Try... The below method works OK for me :)
    Use the Ctrl + Shift + Esc shortcut to open the Task Manager. If you only see a simple list of apps, click the More details link at the bottom to expand to the full Task Manager
    Then click the Startup tab along the top.

    Click on images to enlarge....
    b0ury6l74ydg.jpg
    Here, you’ll see all the programs set to run at startup. You can use the headers to sort by Name, Status, or Startup impact. To prevent one from running at Startup, just select it and click the Disable button at the bottom.

    prp01t7xh5tk.jpg
    x2eqboy5m1d9.jpg
    ATB YFM
  • KDC123
    KDC123 Registered Users Posts: 4
    Apprentice Seeker
    Three years on, and TomTom is still so buried in Startup that it cannot be disabled. This is more than irritating, and as Fiatdrvr said three years ago, good reason to give up on TomTom.
  • YamFazMan
    YamFazMan Posts: 20,814
    Superuser
    edited February 28
    Hi
    @KDC123
    Try.... Tomtom Home... Screen Top-left... 'Tools' --> 'HOME Preferences'
    bvdexazk9xvx.jpg
    Un-tick the box... Start Home automatically, when I connect my device to my computer (recommended)
    kk6pxthif5v4.jpg
    Stay Safe... ATB YFM