Cannot install mysports connect — TomTom Community

Cannot install mysports connect

I recently re-installed windows and I was putting all my software back on the computer, and mysports connect is just refusing to install. I run the executable, accept the UAC prompt, and then absolutely nothing happens. If I call the executable from and elevated command prompt I get a generic error: "The application was unable to start correctly (0xc000007b)". I have read online sometimes this error is related to not having the correct .NET frameworks installed, or visual C++ versions. I have tried using the android app and syncing via bluetooth, but my individual activities don't sync, only settings for some reason. Please advise...

Answers

  • tfarabaughtfarabaugh Posts: 16,526
    Superusers
    You will need to reach out to Support for this technical a question but for watches you are now limited to Live Chat so I am not sure how much use they will be. To get in touch with Customer Support, choose Contact Us at the bottom of this page, select the service required and the product name and click Contact Customer Care and then Chat.
  • athompsonathompson Posts: 3 [New Seeker]
    I found the issue. It would seem mysports connect is incompatible with windows ASLR. This is an important security feature for windows and should be supported.
  • athompsonathompson Posts: 3 [New Seeker]
    I should also point out this seems to only be the installer and the updater. The app itself will happily run with "force ASLR" enabled, but installation is not possible, and an update being available caused a crash loop.
  • TaraBlackTaraBlack Posts: 2 [New Traveler]
    I can't install it either, I'm using a Mac and it says the install was successful however when I go to launch it, it won't work? Has Tom Tom ditched the MySport Connect App?
Sign In or Register to comment.

Who's Online in this Category0