Go Live1005 - broken since latest software update — TomTom Community

Go Live1005 - broken since latest software update

I have a GoLive-1005 Camper edition. Performed update to latest maps and software couple of weeks back. Following update the device was INITIALLY working ok. then within a day, the map stopped moving whilst we were driving (Good view of the sky). No touch screen response at all. Had to force a hard reset to get it to recover (*3 drum beats). Worked for another day or so ok. Then my traffic updates expired. Renewed them with GoLive connected to my MAC (MyDriveConnect- on OSX 10.9.5). Update appeared to work ok. Device worked for a couple of days with traffic updates working then froze again. Did a hard reset and device hangs at welcome screen. Logged a support case. Was advised to perform a boot into recovery mode. Did this (complete with pressing the button 3 times - rather fiddly) then connect to MyDriveConnect. Got the initial "reinstalling software" message (cant remember exactly what it said). This disappeared after about 3 seconds. Device now gets stuck in an endless loop. (1) Blank screen (4 seconds); (2) Welcome screen (2m15s) then back to (1). Left it doing this all night. Support have said my device is broken and not repairable. They have offered my a very poor 20% of price of a new device and not even offered to refund my £60 for traffic updates. I dont believe this really is broken at all. It only became intermittant following latest s/w update and stopped working after the traffic subscription renewal. Anybody got any ideas please.


  • 5150user5150user Posts: 40 [Sovereign Trailblazer]
    It is fixable but you need to use you computer and the TOMTOM software MY DRIVE CONNECT to change the map from the FULL map to a SMALLER “ZONE” map

    Towards the end of page 1 of thread below and continued onto page 2:-


    The key bit is here and posted by johnst:-

    I will tell you how I have succeeded:
    - hold the start button until drum sound is heard.
    - wait 10 to 20 seconds
    - press the start button again to switch off
    - briefly press the start button again
    repeat until the device starts normally

    When the device has started:
    - connect the device directly to the computer
    - download a smaller part of the map (not as usual the entire map)

    Connection to the PC is only possible if the device has been started normally.

  • millera1millera1 Posts: 6 [Master Explorer]
    Ok, so the great news is that this appears to be fixed.

    First of all, many thanks to the following users: 5150user; Johnst; Harleydee. To 5150user thanks for pointing me at the Johnst post, and for including an extract of it.

    The key bit is here and posted by johnst:-
    I will tell you how I have succeeded:
    - hold the start button until drum sound is heard.
    - wait 10 to 20 seconds
    - press the start button again to switch off
    - briefly press the start button again
    repeat until the device starts normally

    We tried the above multiple times and timing as they say is everything. Got the drumroll; released the button; randomly tried 10 – 30 second delays before the switch off. Length of time on the switch off is also critical. We held the button too long and got to the command line reset as well inadvertently. Bottom line, each time it still hung at the welcome screen.

    We also followed instructions by Harleydee which suggests tapping the screen immediately (and I mean IMMEDIATELY) after the power on. We tried a few times as above and it didn’t seem to make any difference. We then got quite aggressive and did some machine gun tapping of the screen immediately after the power on (gently but frequent taps). And this did appear to work and the device started up with the map displayed

    Whether this (the tapping) was exclusively the solution I don’t know. Maybe it was a combination of things… but for me the finger tapping worked.

    I already had my Mac booted up and Caffeine started (probably not familiar to Windows users – this prevents it from sleeping). MyDrive/Connect was up and running and we were already plugged into the USB to power the device.

    All of the above steps were performed in this configuration.

    MyDriveConnect immediately recognised the device and gave me the option of updating maps. Connection to MyDriveConnect only works if the TomTom has started normally.

    I decided to follow generic advice and NOT install the whole map. I have always installed the whole map and maybe this was what broke it last time. I used this article:


    to download and install EuropeZone1. This is only a couple of Gb in size. Took about 30 mins to download, and 30 minutes to upload to the device.

    I was somewhat nervous the entire time the map was downloading and uploading to the device. Basically I didn’t touch anything, either the TomTom or the Mac the entire time. Just hoping the TomTom didnt decide to hang or something.

    Curiously, my South Africa map which was also on the device previously was still there.

    Once the upload had completed, I had the option of selecting either of the SA or EuropeZone1 map. To be honest, I decided not to push my luck and just selected Zone1 without trying the SA map.

    It appears to no longer be an expensive paper weight. Have been out for a drive to test it. Seems ok with one strangeness. The traffic timeline on the right doesnt display. Ok my subscription has expired... but what happens now is the spinner is permenantly spinning where the timeline would be. In previous years, when the subscription expires, the timeline just doesnt show up at all.

    Contrary to what TomTom say, the device doesnt and never has warned me that the traffic subscription was about to expire. It just stops working.

    very many thanks to everybody who replied. I appreciate it. Will report back if I get any strangeness with this going forward.
  • DougLapDougLap Posts: 8,867
    edited April 2019
    Hi @millera1

    So pleased to hear you are up and running again.

    Can I suggest that you make a similar post on the following so others may pick it up there. This will encourage others to try.


    Well done

Sign In or Register to comment.

Who's Online in this Category0