Using the GO520 without a destination

wibbleypants
wibbleypants Registered Users Posts: 4
Apprentice Seeker
edited December 2021 in Devices using Wi-Fi®
Took the new 520 out for its first outing yesterday.

I didn't enter a destination because I just wanted the reports/speed cameras etc.

It turns out that if I don't add a destination, I get presented with a (distracting) rolling advertisement for the product that I already bought!!

Is there a way to deactivate this?

Best Answer

Answers

  • Lochfrass
    Lochfrass Posts: 17,787
     Superuser
    Make a Factory reste on the device.
    Menu/Settings/System/ reset device

    Then plan a schort route and drive the rout.

    You can also try if the movie disappears if you follow a route without first resetting to factory settings
  • wibbleypants
    wibbleypants Registered Users Posts: 4
    Apprentice Seeker
    Ah, ok. Thanks. I did enter a destination later. I drove down to Ikea in Málaga and upon leaving I entered as a destination Leroy Merlin (A DIY superstore). It then proceeded to take me via the longest route possible. When we arrived alongside the shop, still on the motorway (with no exit), it announced "you have arrived". Then I had to do a 5km round trip to get off the motorway. Then I programmed it to take me home. All the way home it consistently got all speed limits wrong (limits that haven't changed in a long time). So, not a very impressive first trip out. I feel like I've wasted my money, to be honest.
  • YamFazMan
    YamFazMan Posts: 20,831
     Superuser
    Hi
    @wibbleypants

    You journey to Leroy Merlin store, was the destination the the Spanish equivalent of our UK Postcodes (can be just the center of an Postal area) or was it an accurate destination

    ATB YFM
  • wibbleypants
    wibbleypants Registered Users Posts: 4
    Apprentice Seeker
    I used the find option. "Leroy Merlin, Málaga"
  • YamFazMan
    YamFazMan Posts: 20,831
     Superuser
    edited March 2019
    Hi
    @wibbleypants

    Your right
    It appears to get the the Traffic Island/Interchange wrong ???

    5v7tedvjqv1c.jpg
    Google Maps appear to get it right ???

    c6lj4bwtb1ui.jpg
    ATB YFM


  • wibbleypants
    wibbleypants Registered Users Posts: 4
    Apprentice Seeker
    Well from a few hundred metres away (Ikea), it failed. Málaga, not Marbella.
  • YamFazMan
    YamFazMan Posts: 20,831
     Superuser
    edited March 2019
    Hi
    Yes I realized my error shortly after posting :/ and re posted in agreement...

    ATB YFM
  • YamFazMan
    YamFazMan Posts: 20,831
     Superuser
    edited March 2019
  • Megalos
    Megalos Posts: 6,089
     Superuser
    When I look for the Leroy Merlin POI on the TomTom map (both PND and MyDrive), it seems that the 'address point' is wrong (the location where the user should be routed to, like the entrance). Now, it shows to exit the parallel road directly, as in YFM's first picture. This is not possible, and one has to enter the parking area instead. I think when this is fixed, routing seems okay.
  • YamFazMan
    YamFazMan Posts: 20,831
     Superuser
    edited March 2019
    Hi

    Further to User Megalos post
    I created a MyPlace on the service road to Leroy Merlin. malaga
    Used the MyPlace as a destination the device calculated the correct route

    ewfu5446bw1v.jpg

    ul3i6lu0jo1n.jpg
    ATB YFM