Personal POIs disappear after resume — TomTom Community

Personal POIs disappear after resume

Hi,

I have two lists of personal POIs, configured to appear on the map, but which occasionally disappear from the map and navigation views after suspension and resume.
I have a TomTom GO 520 WIFI with the latest software version and maps installed.

The POIs still appear in "my places" and can be selected as destinations, but do not appear in the map and navigation views.
The way for them to reappear is to restart the device (drum roll) or remove the lists of POIs and reload them from the MyDrive website.
I have tried everything that customer service has suggested to me: factory reset, software reinstallation, etc., with no positive result to date.

Is anyone else having this problem?
If so, please, can you tell me how to fix it?

Thank you.

Comments

  • LochfrassLochfrass Posts: 13,737
    Superusers
    edited March 2019
    Hi
    I have the same Problem with my personal pois whenn the device often is in sleep mode.
    I observed it on both go 5200.
    My Poi File is very big, I think it's because of the many entries in the poi file.
    This is usually the case if the devices go 3-4x into standby
    When i dont use my SatNav i shut it down, and then there are no problems.
    The devices don't always like to be set to sleep mode. Then they become susceptible to interference

  • DougLapDougLap Posts: 6,924
    Superuser
    Hi @rgallo67

    Just on the off chance when it happens if you change the screen scale ie increase or decrease the area of the map visible on the screen do they now appear or disappear. If you have a large area showing they may not be visible but as you reduce the visible area they should then appear. Do the area changes slowly.

    Doug
  • rgallo67rgallo67 Posts: 12 [Master Explorer]
    Lochfrass wrote: »
    Hi
    I have the same Problem with my personal pois whenn the device often is in sleep mode.
    I observed it on both go 5200.
    My Poi File is very big, I think it's because of the many entries in the poi file.
    When i dont use my SatNav i shut it down, and then there are no problems.
    The devices don't always like to be set to sleep mode. Then they become susceptible to interference

    Thank you, Lochfrass.

    My device is always connected in my car, so whenever I turn off the engine goes into suspension, and when I start the engine resumes. It's pretty unpleasant to have to restart it every time I want to see the POIs on the map...

    Regards.
  • rgallo67rgallo67 Posts: 12 [Master Explorer]
    DougLap wrote: »
    Hi @rgallo67

    Just on the off chance when it happens if you change the screen scale ie increase or decrease the area of the map visible on the screen do they now appear or disappear. If you have a large area showing they may not be visible but as you reduce the visible area they should then appear. Do the area changes slowly.

    Doug

    Thank you, DougLap.

    That test I do whenever the device resumes: I zoom in and out to see if the POIs appear.

    Regards.
  • rgallo67rgallo67 Posts: 12 [Master Explorer]
    Good morning,

    A hint for software developers: Yesterday afternoon, after an update of Map Share, the POIs reappeared...

    Something happens that makes the POIs disappear after resume, but if you reload the POIs from MyDrive, or update the map, they reappear.

    I hope this hint will help solve the problem.

    Regards.
  • gypsymu gypsymu Posts: 1 [New Seeker]
    Hi all
    First time I have been on this site so don’t know the ropes really.
    My problem is that I bought my Tomtom Go520 on January 1st this year as my previous TomTom satnav packed up on way to Spain! Took a bit of getting used to but I finally thought I’d got it mastered but when switched it on after several weeks not using it, I discovered that it had lost all the maps & Poi’s that were installed when I bought it. Contacted TomTom who eventually replied & told me how to do a factory reset.However I’ve reinstalled the Europe map but don’t know how to get the Poi’s back! Can anybody please help as I need it in a few days.
  • YamFazManYamFazMan Posts: 18,475
    Superusers
    edited March 2019
    Hi
    @gypsymu

    The Tomtom MyDrive Web Route planner & Tomtom Cloud
    Here... https://mydrive.tomtom.com
    Login with your Account Credentials
    Check If your MyPlaces and POI are here, if 'Yes' you can sync them to your GO 520

    Make sure you are Logged in to MyDrive on the Device
    Tap 4Dot (.... Menu) --> Settings --> MyDrive... login with with your Account Credentials

    ATB YFM

  • rgallo67rgallo67 Posts: 12 [Master Explorer]
    Hi,

    I'm a bit angry with the last answer from customer service:

    "This seems to be a mixture between the zoom level of the device and the amount of POIs in these files (one POI file has more than 9000 POIs in the list that might misalign the map when trying to navigate, etc.).

    You can still search for POIs and plan routes."

    There's no solution from customer service...

    My first contact with customer service was on January 28th. Today, 2 months after, there's no solution.

    Please, can anybody tell us what are the limitations of POI files?

    Please, can anybody tell us when will be available a software version that solves this problem?

    Regards.
  • YamFazManYamFazMan Posts: 18,475
    Superusers
    edited March 2019
    Hi
    @rgallo67

    I'm running Archies Camping and Caravan POI Categories with 31,184 POI without a problem

    pcnyln7v353s.jpg
    On the 2D North-up overview planning Map...
    At a certain level of Zoom out the 3rd part POI's disappear to give you a clear view of the Map

    h4ine61ri9co.jpg
    Tap the Direction of Travel Arrowhead to Toggle between the Driving View & North-up overview planning Map

    td9kf7vr1yca.png
    Some old POI files won't work on the latest devices
    Try Loading the POI into the Online POI Editor and saving it back to your desktop
    Here,,, http://www.poieditor.com/
    Then try loading the file again
    As far as I'm aware it changes/updates the POI file header

    How much free space does your GO 520 have ???
    Tap 4Dot (.... Menu) --> Setting --> System --> About... Scroll down to Free space
    The absolute bare minimum is 400MB... The more Free space available the the quicker the device will process the data

    ATB YFM

  • rgallo67rgallo67 Posts: 12 [Master Explorer]
    Thank you YamFazMan,

    My device has more than 4 GB of free space:
    haltairimzk5.jpg

    I have followed your instructions. My personal POIs appear now, like everytime I load them from the MyDrive web. If I see any change, I will post a message here...

    Best regards.
  • rgallo67rgallo67 Posts: 12 [Master Explorer]
    Hi,

    Bad news.

    After 2 or 3 or 4 resumes (is a random number...), at least one of my personal POIs lists disappear from map and navigation views. I have nothing to do with the zoom level, the POIs don't appear again. The POIs still appear in "my places" and can be selected as destinations.

    I'm so tired of this device and customer service....

    I hope the next software fixes this problem.

    Regards.
  • YamFazManYamFazMan Posts: 18,475
    Superusers
    Hi
    @rgallo67

    Check... Tap 4Dot (.... Menu) --> Settings --> MyDrive... Are you still Logged into MyDrive

    ATB YFM
  • rgallo67rgallo67 Posts: 12 [Master Explorer]
    Hi @YamFazMan ,

    Yes, the device is logged into MyDrive.

    Regards.
  • rgallo67rgallo67 Posts: 12 [Master Explorer]
    Hi,

    Find below an example of the problem. There are 5 minutes between the 2 images. Both are taken in the same place, and with the same zoom level. In the first one, the green POIs have disappeared. Before I took the second image, there was a map share update. In the second image, are shown both green and yellow POIs. As you can see, there are only 2 POIs around my home, I believe it isn't a density problem.

    o0gx5o7srpwt.jpg

    ndwbp8mp0epb.jpg

    Regards.


  • _AFX_AFX Posts: 1 [New Seeker]
    I have the exact same issue, amongst others. I have reset it. It is completely up to date. Nothing I have done has fixed it.

    Never had issues with my previous 2050 which was way better than this piece of junk.
Sign In or Register to comment.

Who's Online in this Category0