MyDrive Connect - VIA Can no longer connect device to the computer

jeffleusch
jeffleusch Registered Users Posts: 1
Apprentice Seeker
edited June 2019 in MyDrive Connect
My TomTom Via will no longer connect or be recognized by the MyDrive Connect. When I plug my device into the computer it powers on, but doesn't connect. I've uninstalled and reinstalled MyDrive Connect to no avail.
I read the FAQ and it says to go to device manager and Network Adapters and look for a TomTom device or unknown device. None of those are there either. What do I need to do?

Comments

  • Engunir
    Engunir Registered Users Posts: 1
    Apprentice Seeker
    edited June 2019
    I have got the SAME PROBLEM with my VIA, which connected just fine (through my MsWin7-PC, a year-or-so ago). Of course, I updated my "MyDrive Connect" Sw before I tried to connect; but haven't tried to revert to older version of the Sw (yet). I also looked at the video (that checks Device Manager for NDIS,...) as well; but I have no devices like the ones indicated. I was trying to update my VIA for an upcoming trip, to fix the WRNO bug. :/ PLEASE ADVISE.
  • SmartCicio
    SmartCicio Registered Users Posts: 8
    Master Explorer
    HI,
    I've te same issue with my device, in Smart car, I remove the SD card, put in the PC, launch Smart media connect, and the pop up say Navcore software ..
    I've contacted many and many time the support, but the result is the same, doesn't run the app.

    Have you got a suggestion for this?
    I've have remove all software, all caches.. all, but nothing to do..doesn't run.
  • belleglace
    belleglace Registered Users Posts: 1
    New Seeker
    Q1: I have a tomtom VIA. I can't connect to MyDrive Connect through my pc. I see other people with the same problem, but no suggestions for how to fix. Is there no solution?
    Q2: I have tried to email tomtom but can't do so. The first step in emailing is to input the first 2 digits of my serial number in a box, but the screen will not allow any input in the box. Does anyone know how to email tomtom?
  • colin.mrcee_un33
    colin.mrcee_un33 Registered Users Posts: 1
    Apprentice Seeker
    My TomTom Via will no longer connect or be recognized by the MyDrive Connect. When I plug my device into my computer or my laptop it powers on, but doesn't connect. I've uninstalled and reinstalled MyDrive Connect to no avail.
    I read the FAQ and it says to go to Device Manager and Network Adapters and look for a TomTom device or unknown device. None of those are there either. What is happening and what's the solution?