GO 5100 Will not connect to GPRS, no TomTom Services — TomTom Community

GO 5100 Will not connect to GPRS, no TomTom Services

I am having an ongoing nightmare with my device.
Up until about a couple of months ago, it would connect to tomtom services and work fine, then suddenly wouldn't connect, and when I logged out and tried to log back in, it says "oops, connection error."

In "About" it constantly says that GPRS is disconnected, whether it's fully charged or not, inside, outside, anything.

I've tried updating it through MyDrive connect and after hours of it not connecting I managed to download the update, but now it gets stuck on "waiting for device."

Frankly I'm a bit fed up, this is a ridiculous amount of time to be wasting trying to get the device to do its job.
Please can someone inform me how I fix this and get services connecting again.

I have tried every single type of reset multiple times and no luck.

Thanks

Comments

  • Dalmation78Dalmation78 Posts: 2 [Apprentice Seeker]
    if someone could help with this it would be much appreciated
  • VikramKVikramK Posts: 8,267 TomTom Moderator
    edited September 27
    Hi @Dalmation78

    On your GO 5100 device, apart from the disconnected message do you see a GPRS error code?

    It will be visible under Settings >> About >> Network Status

    The code will help to understand the issue.

    Thanks
    Vikram
  • porco_rosso_356porco_rosso_356 Posts: 2 [Apprentice Seeker]
    I have the same problem, worked fine for about 2 years, now can only get live traffic via computer connection. Have also tried resets, etc but no better, My 5100 has error code(23430,0,0,0,13,1) but what does the code actually mean?
  • DougLapDougLap Posts: 3,368 Superuser
    Hi @porco_rosso_356

    Contact Customer support and advise them of your problem and the fault code.

    United Kingdom
    02079 490 134
    Monday - Friday: 9:00 a.m. to 5:30 p.m.

    Don't answer questions but wait for an agent to answer.

    Doug
Sign In or Register to comment.

Who's Online7

TomDone
TomDone
+6 Guests