zoom level keeps changing Via 280

I have turned automatic zoom OFF but the unit still changes the zoom level after arriving at a destination. My previous tomtom did not operate in such an annoying way. If I set the zoom level I want displayed why won't the unit respect my wish AND LEAVE the zoom ALONE?

Comments

  • YamFazManYamFazMan Posts: 14,285 Superusers
    HI
    @TimPreuss

    The Via 280 is a NAV3 device
    My NAV3 devices do not change change zoom levels when reaching the destination???
    ________________________________

    But my NAV4/5 (Wi-Fi) devices behave exactly as you describe
    Is the Via 280 your old device or your new device

    If your device is NAV4/5 (Wi-Fi) device
    Its not the Zoom Setting causing your problem
    When you reach your destination... The device automaticity cancels the route and automaticity switches to the North-up overview map (With a zoom level like the view from the International Space Station)

    You can turn off the automatic switching to the North-up overview map in the setting menu

    With "Automatic Map Switching" turned off when you arrive at your destination the device will continue using your chosen navigation screen to show your present location...
    Note... You may/will need to tap the Plus Icon button a couple of times to zoom in for the map detail

    From the main screen
    Tap the 4Dot (.... Menu) Icon (Screen Bottom left)
    Swipe left or Tap the mid/right edge of the screen to go to the Cogwheel Icon
    Tap Cogwheel Icon
    Tap Appearance
    Turn off Automatic Map view switching
    Tap Blue arrow head Icon ( > ) top right on screen to exit

    But unfortunately this has an effect to both ends of the journey.....
    If you have turned off Automatic Map view switching... Now whenever you have planned a route, you will have to tap the "Lets Go" banner or the "Direction of travel Icon" the arrowhead above the plus and minus buttons
    To switch to your chosen navigating screen

    d4c3d794-3e39-48f0-aa26-03430c174256.png
    The Map does not switch at either the start or the end of your journey
    ___________________________________________________

    There are also three options for the Zoom function.....
    (1)..... Zoom into next turn
    (2)..... Based on road type
    (3)..... None
    From the main screen
    Tap the 4Dot (.... Menu) Icon (Screen Bottom left)
    Swipe left or Tap the mid/right edge of the screen to go to the Cogwheel Icon
    Tap Cogwheel Icon
    Tap Appearance
    Tap Automatic zoom
    choose the required option
    Tap Blue arrow head Icon ( > ) top right on screen to exit

    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
Sign In or Register to comment.

Who's Online72

brucey
brucey
edd200sx
edd200sx
Jardinier
Jardinier
lampard
lampard
marcus2000
marcus2000
Othello
Othello
Paul0001
Paul0001
simon_leek
simon_leek
tazar
tazar
tholo99
tholo99
YamFazMan
YamFazMan
+61 Guests