Live traffic only on wifi

Melleo
Melleo Registered Users Posts: 6
Apprentice Traveler
edited January 2019 in TomTom Services
Hi,
I have a ton tom go 40 which is not WiFi enabled.
I cannot connect to live services in car on 4g provided by ee with Bluetooth tethering.
However when I go in the house with WiFi it connects straight away to live services.
Any ideas how vto resolve this?.Thanks

Comments

  • LC123
    LC123 Registered Users Posts: 31
    Renowned Wayfarer
    Hi

    Sounds liked an issue I had which is due to EE using IPv6 (newer Internet protocol) and for some reason TomTom doesn't like this.

    See my post here https://en.discussions.tomtom.com/tomtom-traffic-live-and-other-services-47/pixel-xl-2-and-tomtom-hd-traffic-stops-working-1041499 for info on how to switch your phone back to IPv4 and see if it starts working. Everything else will work fine on IPv4, at some point EE may stop supporting legacy IPv4, so hopefully TomTom are looking into is.
  • Melleo
    Melleo Registered Users Posts: 6
    Apprentice Traveler
    Thanks for the reply LC,i will try over the weekend.
  • LC123
    LC123 Registered Users Posts: 31
    Renowned Wayfarer
    Hi @Mello

    Were you able to try this out? Any joy?
  • Melleo
    Melleo Registered Users Posts: 6
    Apprentice Traveler
    Hi,
    I tried your suggestion but my android phone Nokia 7.1 would not let me.
    I spent hours sending emails to support.They told me to reset my tomtom and numerous other things but nothing worked.
    I then tried again myself and discovered if i turned  the mobile data off and then back on it connected to live services.
    I have done several long trips since and once connected it stays connected.
    Most days on start up  it connects straight away,but if not i just do as mentioned above.Thanks