Can't enable information sharing on Via Live

AliP101
AliP101 Registered Users Posts: 2
Apprentice Traveler
Can anyone offer some advice please - my HD traffic has stopped working on my Via Live and my Network settings say information sharing is disabled. Tom Tom's advice says I should have a "me and my device" option within "settings" where I can enable info sharing but "me and my device" doesn't exist in my menus! Is this issue due to recent server issues or a product fault?

Comments

  • VikramK
    VikramK Administrators Posts: 14,275
    Moderator
    Hi AliP101

    Welcome to the community!

    Some TomTom models loosing the option to find 'information sharing' is a known issue under investigation.

    But there is a workaround available, if you contact customer service, then can help you fix it.

    Regards
    Vikram
  • AliP101
    AliP101 Registered Users Posts: 2
    Apprentice Traveler
    HI Vikram - thanks, customer services have now provided me with an update which has rectified the issue and it all seems to be working ok!
  • Jetski7
    Jetski7 Registered Users Posts: 7
    Apprentice Traveler
    I lost my live services for months but it was due to a map update I think? I lost the "me and my device" option in settings as well. I found a fix by formatting my SD card and reinstalling the latest map and the "me and my device" reappeared. Also I tried only using Part One section of the Full European map so it would only install on my satnav and this worked as well. All live services are working again at last!!
  • Faust1
    Faust1 Registered Users Posts: 1
    New Seeker
    Sharing information with TomTom
    I deactivated Information Sharing with TomTom. However, the device (TomTom Live) keeps on asking for it.
    This is a pain in .... .
    Any idea how to finally deactivate information sharing and prevent the device from asking for it every time it gets started?
    Thanks,
    Faust1
  • xwintech
    xwintech Registered Users Posts: 304
    Supreme Pioneer
    Yes there is a way! Goto Settings > Start up > click No > click No again > and now it will ask if you want TomTom to ask consent on information sharing, click No and done!