TT Home no longer works with XXL

bennwmbennwm Posts: 3 [Apprentice Traveler]
Started TT Home to configure an itinerary. Update was applied (after backup). Now I get an error message when I click on "Operate my XXL", claiming the combination of software, device, and OS are not currently supported. Worked fine a few weeks ago!
TT Home 2.11.4.175, Win7, XXL 540.

Tried uninstalling/reinstalling TT Home, but problem persists.

Comments

  • dhndhn Posts: 32,896 Superusers
    That model has been deemed as End of Life by Tomtom. No further map or other updates.

    but perhaps try this:

    1) Uninstall TomTom Home

    2) Download last "good" version from http://download.tomtom.com/sweet/application/releases/v2_9_91_411_win.exe

    3) Install it without running ie, uncheck the 'Run Home' tick box when installation completes

    4) Using Windows Explorer, navigate to
    C:\Program Files\TomTom HOME 2\xul (32 bit Windows)
    or
    C:\Program Files (x86)\TomTom HOME 2\xul (64 bit Windows)
    and find application.ini file

    5) Edit application.ini file (you might need admin privileges) and modify "Version=2.9.91.411" to "Version=2.11.4.175"

    6) Run TomTom Home. It will believe to be running latest version 2.11.4.175 and therefore not pull the update.
  • bennwmbennwm Posts: 3 [Apprentice Traveler]
    So TomTom just crippled my device when the update was installed today?
  • bennwmbennwm Posts: 3 [Apprentice Traveler]
    Excellent answer, dhn!!! Fixed the problem, and I can now create an itinerary for a trip this weekend.
  • NelioNelio Posts: 1 [New Seeker]
    Good afternoon! After updating via tomtom Home, my XXL gets stuck. It does not enter the map and the screen options are frozen. Can someone help me? Thank you
  • dhndhn Posts: 32,896 Superusers
    Try a drum reset on the unit by holding the power button about 20 seconds till you hear the drum sounds.
Sign In or Register to comment.

Who's Online50

Bembo
Bembo
Bernd L
Bernd L
Carminat
Carminat
DougLap
DougLap
frdsm
frdsm
Lochfrass
Lochfrass
Munich North
Munich North
ploum115
ploum115
YamFazMan
YamFazMan
+41 Guests