Tomtom rider 550 can't update / connect to mydrive — TomTom Community

Tomtom rider 550 can't update / connect to mydrive

ChesneyVChesneyV Posts: 4 [Neophyte Traveler]
edited January 31 in RIDER
Hi,
I ran into a problem yesterday and unfortunately I am not able to fix it myself and I am hoping someone here can help me.

I encountered the porbleem yesterday when I thought it would be a good idea to update my device since I haven't used it for a qouple of months.
So I fully charged my 550 and wanted to update.
I noticed it was quite a big one like 7.85gb so I connected it to the wifi and press update. This is where I encountered the problem the first time. When I press update it said 'oops we where unable to connect to tomtom service try again later'. So I though oke no problem I'll try it tomorrow. So today I tried again still the same thing. So I started to Google things. And found some links from tomtom support it self i will make a list with wath I tried so far.

1st I tried adding an SD card of 64gb. I formated it and was still unable to update.
2nd I saw video of tomtom self of 3 things to do when you encounter 'oops we where unable to connect to tomtom services' tried all of those.
Wich where first making sure I was connected to a proper wifi signal. I was I am getting 42mb/s ith my phone on 2.4ghz so should be fine.
Then I tried downloading the mydrive connect on windows. Connected my 550 with the pc. It recognized it just fine but did not give me any option at all to update or anything a it saidwas use the wifi Wich doesn't work.

So I factory reseted the 550. And then I was still unable to connect to my account directly after the reset. So I reset again still doesn't work.

What I figured out was: that my existing waccount was unable to connect Wich resulted in the same message'oops we where unable to connect to the tomtom services'. So I tried making a new account Wich than worked instantly. S I though oke this should work. So I went further trough the setting tried to connect to mydrive with the new account and that did not work and gave the same message again 'oops we where.....' so I reseted again.
Thats where I noticed when it asked me to login again that the account that I just created did no longer work at the stage of the setup. Directly after setting up the wifi. So I tried my original and that didn't work either. So I made a new Gmail address and again a new account and that worked instantly. So now I got 3 account wich I am nothing with since I can't log in with any of them on the 550. All 3 of them work in the browser on my pc.


Hopefully some take the time to read my big **** message haha and help me

Any way
Hopefully this can be fixed.

If you nees more info feel free to ask. I'll get to you as soon as I can.


Regards,
Chesney

Comments

  • Rogue_ShadowRogue_Shadow Posts: 5 [Master Explorer]
    Hi Chesney,

    This is the 3rd post in this forum on the same problem.
    I’m having the same “ oops” message when trying to connect to MyDrive on my hours old 550.

    I’m pretty Confident this is TomTom’s fault, not ours.
  • ChesneyVChesneyV Posts: 4 [Neophyte Traveler]
    Hi Rogue_Shadow

    Thanks for the fast respond. I guess it is good and bad new haha.
    Has tomtom themself recognized this problem or commented on any of the other post that they are working on it?
  • qldagentqldagent Posts: 1 [Apprentice Traveler]
    Have spoken to one of TomTom's help desk people today 10/Jan/2019. I am advised that the site that deals directly with the device is under maintenance. Even though I am able to log in on the web site both on the phone and on my laptop, the part of the site accessed by the device could be offline or at least a problem for another 24 to 48 hours..
    so we'll see.
    I did had issues even logging into the online via my laptop yesterday but that has normalised again now.
    I'll wait and try periodically over the next couple of days.
  • ChesneyVChesneyV Posts: 4 [Neophyte Traveler]
    Qldagent

    Thanks for the info!
    I won't be marking your comment as awnser just yet but if the problem is gone in 48 hours I will mark it as an awnser.
    Thanks for the fast respond.
    If you where able to login on your tomtom would you mind posting something here?
    Like hey it should work again?

    Anyway thanks for the info!
  • Rogue_ShadowRogue_Shadow Posts: 5 [Master Explorer]
    See you all back here in 24/48 hours ... hopefully with good news :D
  • ChesneyVChesneyV Posts: 4 [Neophyte Traveler]
    Hello guys,

    I just woke and tried again and looks like it is working now. My TomTom is now updating his software.

    Hopefully it works for you guys too now :)
  • VikramKVikramK Posts: 7,987 TomTom Moderator
    Adding a link to the banner topic: https://en.discussions.tomtom.com/travel-lounge-154/problems-with-mydrive-connect-and-accessing-tomtom-services-on-the-device-1041706

    You may want to consider subscribing to that topic...

    I will be posting back once I have an update to share.

    Sorry :(

    Regards
    Vikram
    Have a question? Ask!
    Did a reply resolve your query, please mark it as answer!
    Try the search; the information you are looking for could already be available.
  • Rogue_ShadowRogue_Shadow Posts: 5 [Master Explorer]
    Thank for the update Chesney,

    i was hopefully i could return from work to a working OneDrive ... still no such luck :(

    cheers for the new topic Vikram, reassuring to know it’s not just me and is being escalated .
  • PHANTOMX0_1PHANTOMX0_1 Posts: 3 [Apprentice Seeker]
    The issue here is the tom tom servers are an absolute joke. I've had this issue several times. Tom tom themselves need to spend money their end.

    Yesterday took my rider 550 9 hours to do its map update. I have 200 meg broadband!!!

    Basically im selling my rider 550 and using a quad lock case and waze on my galaxy s10 as it works better in every way across Europe.

    I'm surprised tom tom havent gone into administration. Everything is poor. The screens they use on their devices are way behind modern phones and their software and servers are an utter joke.

    TOM TOM sort ot out



  • PHANTOMX0_1PHANTOMX0_1 Posts: 3 [Apprentice Seeker]
    VikramK wrote: »
    Adding a link to the banner topic: https://en.discussions.tomtom.com/travel-lounge-154/problems-with-mydrive-connect-and-accessing-tomtom-services-on-the-device-1041706

    You may want to consider subscribing to that topic...

    I will be posting back once I have an update to share.

    Sorry :(

    Regards
    Vikram

    Tom tom servers, software and hardware arw a joke im surprised the company is surviving.

    9 hrs to do a map update yesterday. Laughable its like its dial up speed 😂😂😂
  • DougLapDougLap Posts: 2,940 Superuser
    Hi @PHANTOMX0_1

    I have 72mbs broadband and connecting my GO6200 based unit via Wifi I downloaded and updated 4 maps, namely Full European, USA and Canada, South American Caribbean and Mexico and Oceana, in significantly less than 3 hours.

    Doug
  • DavyVLDavyVL Posts: 24 [Apprentice Traveler]
    I was once a big fan of their old Riders. They were rock-solid, well thought out and easy to use. Since the 400 series, everything went down the drain.
  • YamFazManYamFazMan Posts: 14,974 Superusers
    edited June 10
    Hi
    @PHANTOMX0_1
    (Snip)Tomtom servers, software and hardware are a joke (Snip)
    9 hrs to do a map update yesterday. Laughable its like its dial up speed (Snip)
    I have Virgin Media Broadband Fibre Optic 110Mb/s connection....
    My GO 6200 shows Wi-Fi connection... 72Mb/s
    I chose the 110Mb/s hard-wired connection
    (Why Connect at 72MB/s when I can connect at 110MB/s)

    I Installed the 9.13GB Full Europe Map over USB with MDC running in the background
    The Map installed and device ready to use... 20 Minutes 15 seconds (Stopwatch)
    _____________________________

    The NAV5 (Wi-Fi) devices like you’re GO 620 normally update using Wi-Fi...

    TomTom Video... Updating your navigation device using Wi-Fi®


    If you have successfully connected your device to your Wi-Fi....
    To check your Connection Speed, Signal Strength & Quality
    On the Device... Tap 4Dot (.... Menu) --> Settings --> Wi-Fi
    Tap on the Your Wi-fi name (The one Showing as connected)
    A new Menu Page opens

    My GO 6200 Wi-Fi Connection....
    7g8gwfpx1swt.jpg
    On the left-hand side of the screen is your Wi-Fi Connection Status

    Tomtom recommend a minimum Wi-Fi download speed of 30Mbps
    Tomtom NAV5 (Wi-Fi) devices will only connect to a 2.4GHz Wi-Fi network
    All the update actions are executed on the device...

    ___________________________

    If Wi-Fi is not available or is slow/unstable/unreliable.....
    See Option... (2) Connect over USB
    ___________________________

    Option... (1) Connected Wi-Fi
    Tap the 4Dot(.... Menu) --> Setting --> Updates & New Items
    Extra Maps are Installed/Maintained... Tap the 4Dot(.... Menu) --> Setting --> Maps

    I always update my devices one Update at a time
    The NavCore Application and QuickFixGPS updates are force ticked by Tomtom... Deselect any other updates like Maps, Speed Cams etc... Update the mandatory item/s first, when complete update the remaining items one at a time

    Note... NAV(5 Wifi) devices connected over Wifi do not require MyDrive Connect to be running Even if myDrive is running you have no access the MyDrive Connect menu structures as used by the previous NAV3 & 4 devices

    Option... (2) Connected USB
    If Wi-Fi is not available or is slow/unstable/unreliable.....
    Tomtom recommend a minimum Wi-Fi download speed of 30Mbps
    Updating your new NAV5 (Wi-Fi) device over USB will require "MyDrive Connect"
    Get it here.....
    www.tomtom.com/getstarted
    Run MyDrive Connect.....
    Note... The NAV(5 Wifi) devices have no access the MyDrive Menu structures as used by the previous NAV3 & 4 devices
    Connect your Device to a USB Port on your PC
    Updating a NAV5 (Wi-Fi) device using USB is the same as using Wi-Fi, all of the update actions are executed on the device...
    Tap the 4Dot(.... Menu) --> Setting --> Updates & New Items
    Extra Maps are Installed/Maintained... Tap the 4Dot(.... Menu) --> Setting --> Maps
    __________________________

    Note... MyDrive Connect will only show a "Splash screen" saying "Connect your device using Wifi" etc
    If required you can close the 'Main Mydrive Window' showing the "Connect your device using Wifi" Splash screen... MyDrive Connect only needs to run in the background on the PC TaskBar


    27bxc59f2s23.png
    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
This discussion has been closed.

Who's Online16

Invisibly
Invisibly
karstenk
karstenk
knirschi
knirschi
Lorenz Haupt
Lorenz Haupt
MGMichel
MGMichel
YamFazMan
YamFazMan
+10 Guests