Still no joy finding " Manage Community Content" on my mac based MyDrive app

PTK1PTK1 Posts: 3 [Apprentice Traveler]
edited January 28 in MyDrive Connect
After going through the various suggestions, I still cant get either direct link to get anywhere except a blank page. there is no Right Click on my Mac Mini. My 6000 is almost dead and I need to move my POIs/Favourites on to my new 6200....i am also getting an "error 503, service unavailable" message every time i try to restart the app.....I just spent over £300 on the new device.....if this isn't fixed its going back. Please Help!

Comments

  • dhndhn Posts: 32,972 Superusers
    I'm starting to suspect there may be an issue with some of Tomtom's servers. Be that as it may, neither the 6000 nor the 6200 use Manage Community Content whatsoever.

    See here:
    https://uk.support.tomtom.com/app/answers/detail/a_id/24851
  • YamFazManYamFazMan Posts: 13,364 Superusers
    Hi
    @PTK1

    The GO 6000 is a NAV4 Device it has NO access to 'Manage Community Content' used by the previous NAV3 Devices

    Your GO 6000 is managed using MyDrive Connect for updating Maps Speed Cams etc

    Your POIs & MyPlaces are managed using The MyDrive Web Route planner

    With MyDrive Connect you can have up to 10 different NAV3, NAV4 or NAV5 (Wi-Fi) Devices with the same Email & Password

    Your MyPlaces & POIs are stored on the Tomtom cloud Using the MyDrive Web Route Planner....
    Here...https://mydrive.tomtom.com
    See Tomtom video using the MDW Route planner...

    Register the both devices using the same Password and Email address
    On the New GO 6200 Tap the 4Dot (.... Menu) --> Setting --> 'MyDrive'... login with the same Email & Password as the Old GO 6000
    The data will automatically sync to both devices

    Important be aware... If both units are likely to be in operation at the same time
    See... https://en.discussions.tomtom.com/mydrive-connect-apps-474/three-go-600-s-and-mydrive-sync-1026193/index1.html#post1180163

    ATB YFM
  • calikpowercalikpower Posts: 1 [Apprentice Traveler]
    Unfortunately the server does not work for me at the moment. Error 503!
  • YamFazManYamFazMan Posts: 13,364 Superusers
    Hi

    The servers seems OK for me at the moment....

    ATB YFM
  • PTK1PTK1 Posts: 3 [Apprentice Traveler]
    I am heartened by the help from all of you: I’m from a tech background but only enjoy using the Tom Tom to keep me out of the s**t. Glad to have this forum resource!

    However, still not able to use the built in Wi-fi to access the site....all set up fine on two different networks, but not able to get past the “Oops” message after resetting the device three times and trying intermittently for three hours...is there a semipermanent server problem?
  • YamFazManYamFazMan Posts: 13,364 Superusers
    Hi
    @PTK1

    If your GO 6200 is connected to the PC/Laptop using the USB lead as a power supply??? and if MyDrive Connect is running in the Background ???....
    [h3]The USB connection will take priority over the Wi-Fi connection[/h3]
    Note... The NAV5 Wi-Fi devices require registration login over Wi-Fi
    (You can get an error "Opps something has gone wrong")
    Use a alternate power supply to power your device while logging in with your username and password or fully charge the device for 2 Hours and log in with your username and password with the device running on its own power
    You can also try...
    With your device turned off andnot connected to your PC/Laptop
    Right Click on the Tomtom icon on the PC Taskbar to access the Setting menu and Click 'Quit' to exit MyDrive Connect
    Connect you device to your PC/Laptop... Turn your device (Should Auto Start)
    Tap Tap 4Dot (.... Menu) --> Wi-Fi should be active... login with your username and password
    _________________________________________________
    _________________________________________________

    The NAV5 (Wi-Fi) devices like you’re GO 620 update using Wi-Fi...
    Tomtom recommend a minimum Wi-Fi download speed of 30Mbps
    Tomtom NAV5 (Wi-Fi) devices will only connect to a 2.4GHz Wi-Fi network
    All the update actions are executed on the device...

    If Wi-Fi is not available or is slow/unstable/unreliable.....
    See Option... (2) Connect over USB
    ___________________________

    Option... (1) Connected Wifi
    Tap the 4Dot(.... Menu) --> Setting --> Updates & New Items
    Extra Maps are Installed/Maintained... Setting --> Maps

    I always update my devices one Update at a time
    The NavCore Application and QuickFixGPS updates are force ticked by Tomtom... Deselect any other updates like Maps, Speed Cams etc... Update the mandatory item/s, when complete update the remaining items one at a time

    Note... NAV(5 Wifi) devices connected over Wifi do not require MyDrive Connect to be running Even if myDrive is running you have no access the MyDrive Connect menu structures as used by the previous NAV3 & 4 devices

    Option... (2) Connected USB
    If Wi-Fi is not available or is slow/unstable/unreliable.....
    Tomtom recommend a minimum Wi-Fi download speed of 30Mbps
    Updating your new NAV5 (Wi-Fi) device over USB will require "MyDrive Connect"
    Get it here.....
    www.tomtom.com/getstarted
    Run MyDrive Connect.....
    Note... The NAV(5 Wifi) devices have no access the MyDrive Menu structures as used by the previous NAV3 & 4 devices
    MyDrive Connect will only show a "Splash screen" saying "Connect your device using Wifi" etc
    If required You can close the 'Main Mydrive Window' showing the "Connect your device using Wifi" Splash screen... MyDrive Connect only needs to run in the background on the PC TaskBar

    870d2bce-aa69-408c-b876-cf4aeb5e2fb5.png
    Connect your Device to a USB Port on your PC
    Updating a NAV5 (Wi-Fi) device using USB is the same as using Wi-Fi, all of the update actions are executed on the device...
    Tap the 4Dot(.... Menu) --> Setting --> Updates & New Items
    Extra Maps are Installed/Maintained... Setting --> Maps

    ATB YFM
  • PTK1PTK1 Posts: 3 [Apprentice Traveler]
    If this wasn’t so frustrating it might be more amusing.....I’ve followed the directions of several more videos to get my new 6200 connected either through my Mac mini or directly via Wi-fi...no good. I’m using the new cable that the new device came with, directly into my mini. It appears that the Mac is calling the 6200 an Android device, rather than a Tomtom 6200. It is giving me an amber light however. The device is disabling the built in Wi-fi when I plug it in, but still won’t be ‘seen’ in my drive connect. Tried several reboot/disconnect/reconnect combinations...no good. I have a good Wi-fi .......Kin’Hell....just got off a 28minute call to customer support who informed me that the entire Tomtom network is nonfunctional and has been since 18 hours ago. Not expected to be up again for another 24 hours.

    damn - thanks for the airtime anyway!
  • dhndhn Posts: 32,972 Superusers
    Servers are now back up @PTK1

    I'd try again.
Sign In or Register to comment.

Who's Online43

Beanaround
Beanaround
giobia
giobia
Hepcity
Hepcity
Julesxx82
Julesxx82
Justyna
Justyna
Pena
Pena
speedylex
speedylex
Ulrich H.
Ulrich H.
+35 Guests