Problem with map update

NeddoneNeddone Posts: 59 [Prominent Wayfarer]
edited January 30 in Map installation
I have updated to the new MyDrive Connect version, no problem. Once done, I clicked on updates to get the new map and operating system it said was there for me to download. I clicked on 'install' and it told me I didn't have enough memory to download the updates and to delete un-needed items. I deleted the old map to make space which was fine, and it spent an hour 'updating'.

When my TT said 'Update Complete', it then showed a screen which said said 'No maps installed - re-install a map already owned'. I have since re-opened MyDrive and told it to update the new map and operating system, but it's been stuck on 'Getting ready' for nearly an hour now with nothing happening.

So, I have two questions - what do I do now to get the update onto my TT, and WHY are TT giving map updates that are too big for the unit? Shouldn't it automatically delete the old map and put the new one in it's place, without the need for me to delete the old one to make space? I now have a TT with no maps installed, and can't get the new one to install........................................ any suggestions gratefully received.

I'm using a Go5000 by the way.

Comments

  • IvanukrIvanukr Posts: 6 [Master Traveler]
    Similarly, I can not update my device. (Go 620 Prof) updated the navigator software, but the cards are not updated, try again later, the previous card was deleted, and fresh one was deleted later. Damn it. Garmin such problems never occurred!
  • dhndhn Posts: 33,188 Superusers
    @Neddone

    Get a 16 gb SanDisk card to handle map expansion and future maps.
  • IvanukrIvanukr Posts: 6 [Master Traveler]
    What do you advise. On board this miracle device professional 16 GB of memory. Why else are you offering to buy the memory?
  • NeddoneNeddone Posts: 59 [Prominent Wayfarer]
    @dhn Thanks for your response, but I shouldn't have to buy a SD card - the system should allow one map to be deleted and upgraded with the new one!

    Anyway, that aside, I still have serious problems in not being able to communicate with my device, even though it says it is connected on the screen.

    I have just spent 2 hours doing various things to try and get to the bottom of nothing being able to update onto the device:

    1) Deleting the cache and downloading the new updates to my pc.
    2) Deleting existing MyDrive Connect, restarting the pc, then downloading a new MyDrive Connect.
    3) Hard reset of device, several times.
    4) Trying to delete various uneeded items such as camera positions in other countries - when I click on 'uninstall' it says 'Our servers are very busy' each time.
    5) Trying to re-install the newly downloaded map and Nav4 updates - it says 'waiting for device' and then has a big 'X' in the device screen on the PC, saying 'Some items did not load sucessfully, 'go back to My Content to rectify'.
    6) Exited MyDrive Connect and tried to open again, (several times) to be confronted with the following message on the screen:
    Error 503 Service Unavailable
    Guru Meditation
    XID:1357849423
    Varnish Cache Server

    'My Device' on MyDrive Connect shows the old map, the cameras function, the voices etc, as being installed on the device. It offers me the option to install the new updates, but then fails after a few minutes and says 'Some items did not load sucessfully, 'go back to My Content to rectify'. I've tried several times now, including different ports on the pc, and even different USB cables, but each time it is the same.
    I don't know what else to try..............
  • dhndhn Posts: 33,188 Superusers
    Try support:

    :flag_gb: United Kingdom
    02079 490 132
    Monday - Friday: 9:00 a.m. to 5:30 p.m.

    With regards to the 503 error, I suspect some of TT's servers are acting up.
  • NeddoneNeddone Posts: 59 [Prominent Wayfarer]
    I've given you the thumbs up for now @dhn - I'll save the 'Mark as solution' on your reply until they fix it it!
  • ParcelgiantParcelgiant Posts: 7 [Master Traveler]
    I am having similar problems with my Go6000, it gave me 4 updates spent 2 hours downloading only to be told there was an error and couldnt update all the files, so I uninstalled the updates, TT says no maps available, Reinstall a map you already own so I tried going to reinstall a map from MyDrive Connect and it keeps starting the download for the updates, how do I stop it downloading the updates so I can install the Map
    also getting this error
    Error 503 Service Unavailable

    Service Unavailable

    Guru Meditation:

    XID: 200632761

    Varnish cache server
  • ParcelgiantParcelgiant Posts: 7 [Master Traveler]
    And you customer service desk is constantly engaged
  • NeddoneNeddone Posts: 59 [Prominent Wayfarer]
    Yes, and yes, @Parcelgiant. Exactly the same with my download/update, and exactly the same with customer services. I'm now at the end of my tether - if it's not just me experiencing this, then why the F... is nobody from TT doing anything about it?
    I now have £300 worth of totally useless tech and no sign of any help............
    It's still doing exactly the same thing today with the 503 error message, and 'our servers are busy' when I try to log into MyDrive Connect. If TT servers are playing up, as @dhn suggests, then surely they should be fixed by now, or is the problem either a) more serious than they are saying, or b) nothing of the sort, but a problem with something else?
  • ParcelgiantParcelgiant Posts: 7 [Master Traveler]
    Neddone wrote:
    Yes, and yes, @Parcelgiant. Exactly the same with my download/update, and exactly the same with customer services. I'm now at the end of my tether - if it's not just me experiencing this, then why the F... is nobody from TT doing anything about it?
    I now have £300 worth of totally useless tech and no sign of any help............
    I have just downloaded TT to mobile and had to pay for a year as I need to use a Sat Nav in an hour to go into London, I have spare TT but they need updating too
  • NeddoneNeddone Posts: 59 [Prominent Wayfarer]
    I'm having to use Google Maps on my phone.........
  • IvanukrIvanukr Posts: 6 [Master Traveler]
    All the fault of the protection of the company. which gives nothing to do with the corpse while they have problems.
    I need to go, and I wait until the company wakes up
  • ParcelgiantParcelgiant Posts: 7 [Master Traveler]
    When will someone come back with a fix for this issue, I am still getting loads of issues and your customer support number is constantly engaged, maybe you can call me, .............If I offered this service to my customers they would stop using me TT take note
  • dhndhn Posts: 33,188 Superusers
    @Parcelgiant

    Delete your phone number from your post. This is a public forum and you are opening yourself up to all sorts of grief by showing it.
  • ParcelgiantParcelgiant Posts: 7 [Master Traveler]
    Just got this reply from the TT FB page, @Neddone, @dhn , @Ivanukr
    Hi, the issues you are having and the errors you have received are due to server issues we are currently experiencing. Our team are working to resolve the issues and this should be resolved soon and then you will be able to re install the map to the device. We apologise for the inconvenience caused.

    Cheers, TomTom Team
  • VikramKVikramK Posts: 7,787 TomTom Moderator
    Shared and update here:

    https://en.discussions.tomtom.com/travel-lounge-154/problems-with-mydrive-connect-and-accessing-tomtom-services-on-the-device-1041706

    You may want to subscribe to that topic as I will post back once I have some news to share.

    Thanks
    Vikram
    Have a question? Ask!
    Did a reply resolve your query, please mark it as answer!
    Try the search; the information you are looking for could already be available.
  • timeslottimeslot Posts: 1 [New Seeker]
    I'm having similar issues to those discussed previously. In my case I am told by Tom Tom Connect that there are updates available, it recognises my device when it's connected but when I then try to download the updates I get a page saying "Getting ready..." and then the download fails and there's a message saying "Our servers are busy..." and there is a "Retry" button. I have now been retrying for over two weeks. When I look at the TT website there is a banner message saying they are working on a problem with their servers. Just how long is this server issue going to go on for? I have paid for updates but I can't get them. That's called robbery in most languages!
  • YamFazManYamFazMan Posts: 14,799 Superusers
    Hi
    @timeslot

    Firstly try Logging OUT of MyDrive Connect (Screen Top Right) then log back in again with your Credentials... Simple but it has worked for many users

    Option... (1)
    On the rare occasions that I have a problem with MyDrive Connect
    I Un-install MyDrive Connect using the Revo Uninstaller (Windows PC )
    There must be a equivalent Deep un-install program for a Mac

    Download & install the free version of Revo Uninstaller
    Revo first Un-installs the Program... Then scans and removes all of the left over files a normal Un-install leaves behind
    Here...https://www.revouninstaller.com/revo_uninstaller_free_download.html

    (1)... Uninstall MyDrive Connect Using the Revo Uninstaller
    (2)... Clear your browsers cache (Optional, but I find it helps)
    (3)... Restart your PC (Not Turn Off & Turn On again)
    Reinstall MyDrive Connnect (Without your device connected)
    Connect & Turn on your device... Login to MyDrive Connect
    _________________________

    OR
    _________________________

    Option...(2)
    On the rare occasions that I have problems with MyDrive connect
    I delete the HOME3 and MyDrive Connect folder from within MyDrive Connect...
    Note... As the Cache will be deleted, the Map/s etc... will need to download them again

    On the NAV4 Devices, with the latest MyDive Connect....
    You CAN stop the DOWNLOAD of the update to your PC
    But You CAN'T Stop/Clear the Updating process to the device once its has started
    ___________________________

    If you have installed MyDrive Connect to the default location using Windows 10
    It's located here... C:\Users\"Your Computers Name goes here"\AppData\Local\TomTom\

    If you delete the Home3 and the Mydrive Connect Folder it removes the Cache Folders & Contents, Prefs.ini, cookies.ini. Logs and Configuration.xml files and and force a reload of the Cache Data
    A new Home3 and MyDrive Connect and their contents are created afresh the next time you use MyDrive Connect
    You will have to login again, as if you had just installed MyDrive Connect
    ___________________________

    Method…..
    (1)... Disconnect the SatNav from the PC and reset it by holding down the off button for 20 secs until you hear the ‘drumbeat’ release the button
    (2)... Opening ‘Run’ on the PC Click on the windows symbol bottom left – type ‘Run’ in the search box to open ‘Run'
    (2.1)... Or Use the Keyboard Short-cut... Press keys 'Windows' + 'R' to to open the 'run' box
    (3)... Type into the ‘run’ box %localappdata%/TomTom
    (4)… Press Enter... A new window opens, delete the Home3 and MyDrive Connect folders
    (5)... Close all windows
    (6)... Turn on the SatNav and reconnect it to the PC and open ‘My Drive Connect’
    You will have to login again, as if you had just installed MyDrive Connect

    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
  • scole01234scole01234 Posts: 1 [Apprentice Seeker]
    I had the same issue with "server busy" i tried re-installing etc with no luck. TomTom support suggested the following which worked for me

    TomTom response
    I understand that you are trying to update your Tomtom device but you see the server busy error on the Mydrive connect. I apologize for this error and I assure you that I will put in my best effort to help you with this.

    Upon checking the details, It seems that the MyDrive application on your computer is malfunctioning.

    To fix the problem and to update the device , please follow the below steps.
    >Close the MyDrive Connect on your computer
    > Press windows key and 'R' key on the keyboard together
    > Type 'appdata' in the Run window and click on 'Okay'
    > Open the Local folder
    > Open the Tomtom folder
    > Delete Home3 folder
    > Restart computer
    > Start MyDrive
    >Restart the Tomtom device and start the update
  • Terry_1Terry_1 Posts: 1 [New Seeker]
    I have a Tom Tom Go 500 and need more memory to do a map update. . How do you insert a memory card into it and which is best type to buy please?
  • YamFazManYamFazMan Posts: 14,799 Superusers
    edited August 18
    Hi
    @Terry_1

    The NAV4 Full Europe Map size is now 9.13GB... Also the fact that the MapZones have now also exceed the 8GB of the NAV4 on-board Memory... This is an unfortunate, but real Catch22 situation....
    The Map cannot be split across the on-board Memory and a Micro SDHC Card... For the new larger Maps maps you need to install a Branded Class 10 Micro SDHC memory card
    The latest Full Europe Map is 9.13GB so a 8GB Memory Card is useless, a 16GB or 32GB is required (32GB is the Max size Class 10 Micro SDHC Card for a Tomtom device)

    hqnp12sxjah5.jpg
    Catch22 situation No Maps Found Error....
    Tomtom are allocating a small map to install on the on-board Memory of the NAV4 devices, to give access to the Micro SDHC Card Format Option
    The advantage of the small Map would be plenty of working space on the device and the smaller map will also act as a 'Keeper'... This will enable the device to keep running on the smaller Map and avoid the Catch22 situation No Maps Found Error, where the device won't boot-up past the No Maps Found Error to allow access to the 'Format option' to allow the use of a 16GB or 32GB Micro SDHC memory card
    Also if you ever need to remove the Micro SDHC Card for any reason... Like transferring pre-planned routes via a Micro SDHC Card or Formatting a new/replacement Micro SDHC Card, the Keeper Map will allow the device to keep running
    Maybe @VikramK or @lampard the Forum Moderators will allocate a smaller Map to the account of your NAV4 GO 500
    ______________________________

    If you wish to just stick with using the internal memory Instead of using a Micro USB Card
    Tomtom have released the Europe map in different Map Cuts (Map zones)... Will any of these new Maps suit your travel requirements ???
    More information Here... https://discussions.tomtom.com/en/discussion/comment/1660206/#Comment_1660206
    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
Sign In or Register to comment.

Who's Online20

GraemeG
GraemeG
John-Jay
John-Jay
Siegburger
Siegburger
+17 Guests