Cannot pair Android 9 device to Go 600

mrhamster99
mrhamster99 Registered Users Posts: 6
Master Explorer
Last year when I got a new phone I downloaded the my drive app, and ran through the pair procedure fine, this year with a new android phone the apps ask me to scan the barcode to continue, that's not how the go 600 pairs so I cannot use either of our new phones with it.

Why did this change and how exactly do I go about speaking to tom tom about it?

Comments

  • Duc
    Duc Registered Users Posts: 39
    Master Explorer
    One thing to try, uninstall the app, re install app, reboot your tt and try again. Seems to be hit and miss sometimes. I un install app often since it eats my battery. GOOD LUCK, YOU NEED IT.
  • DougLap
    DougLap Posts: 9,851
    Superuser
    Hi

    Follow this video which tells you how to bypass Barcode which I think if you click on directs you to get the MyDrive App. As you have the App you don't need this.



    All the best.

    Doug
  • mrhamster99
    mrhamster99 Registered Users Posts: 6
    Master Explorer
    well both of those sounded helpful, but my go 600 does not have a bluetooth option, I have to go into network settings to have it scan for a phone, but it does not actually find it.

    again my question is I would like a phone number to contact support unless the replies here are from Tom Tom support.

    Thank you
  • DougLap
    DougLap Posts: 9,851
    Superuser
    Hi @mrhamster99

    Sorry if my suggestion has not helped. I am not a TT employee.

    Maybe the following may help otherwise below is the Customer support number for the US.


    https://uk.support.tomtom.com/app/content/name/Connect/page/3

    :flag_us: United States
    877-757-7137
    Monday - Friday: 9:00 a.m. to 7:00 p.m. EST

    I note there was an issue raised with Android 9 recently but don't know if that has been resolved.

    Regards

    Doug