no GPS signal go 400

mayaandgilles
mayaandgilles Registered Users Posts: 2
Apprentice Traveler
My GPS tomtom go 400 froze to one location, I have deleted and reinstalled the newest map but still have the problem.
Puts my location back to London centre when I'm in France.

When I connect to MyDrive shows all software are up to date.
on the GPS I have no sound at all even when its max. and after putting a destination in calculate it from london and freezes

Comments

  • YamFazMan
    YamFazMan Posts: 20,832
     Superuser
    Hi
    @mayaandgilles

    Have you tried a Soft/Drum roll restart on the device ???? This restarts the devices Operating System afresh

    RESETTING YOUR NAVIGATION DEVICE
    https://uk.support.tomtom.com/app/answers/detail/a_id/6965//session/L2F2LzEvdGltZS8xNDI2NjM0NDUyL3NpZC9EQTdTVHpobQ

    Charge the device for at least 2Hrs "OR" have the device plugged into a power supply
    Press and hold the on/off button until you hear a drum-roll sound then release the on/off button.
    You won’t lose anything; it’s just like rebooting your PC
    I use a Soft/drum-roll start after any upgrade large or small.
    It’s also useful to keep in mind for sorting out most minor niggles......

    If possible, for the for the first Satellite fix, go outside with a clear view of the Sky

    ATB YFM
  • mayaandgilles
    mayaandgilles Registered Users Posts: 2
    Apprentice Traveler
    thanks for the answer, I have tried this method many many times until now always worked, but now it doesn't even make a sound start. when I try to restart it goes dead shuts off quickly
  • dhn
    dhn Posts: 33,382
     Superuser
    Battery dead or dying maybe..............