TT Camper 1005 not starting since new map installed

2

Comments

  • 5150user5150user Posts: 24 [Master Traveler]
    starting to hear about many bricked Go Live 1005 camper devices

    as well as fixing the one discussed above that I managed to fix with help from this forum just heard from another friend who is on his way to Spain for an extended tour , we upgraded his device two weeks ago !!!!

    it bricked on the way to the ferry ! so he is helpless and having to use paper maps for 2 to 3 months
  • tomtomcampertomtomcamper Posts: 4 [Neophyte Traveler]
    TomToom Go Live 1005 camper

    I want reassurance from TomTom that there devices are fit for purpose but all they seem to want is to sell me a new one (£238). I don't think so. I'm looking at a Garmin, which seems a better option.

    My TomTom let me down in the middle of Paris and that was a nightmare journey home.
  • JohnstJohnst Posts: 23 [Apprentice Traveler]
    Hello all.
    I will try to explain what the problem is.

    First some basic info:
    The device consists of 3 pieces of data or software:
    - Recovery fixed installed (in case of a problem to be able to make contact with the TomTom server)
    - Driver app. current version V12.075
    - map information.

    There is only (via USB) communication possible if the recovery or the driver app is fully started.

    During the startup of the app, the device checks the map.

    Now an explanation about the startup problem:
    In the full map of TomTom is probably an error in the map.
    As a result, when the map is checked by the app, the device is stuck and there is no connection to the computer.

    With the current drive app it is not possible to start the device without the map being checked.

    TomTom will have to write a new drive app to solve this problem.

    Personally, I do not see this happening.

    TomTom should offer everyone with this problem a new one.
    gr,
    John
  • Camper2Camper2 Posts: 1 [Apprentice Traveler]
    I updated my new map on my camper unit and since then I can't get it to settle down. It wouldn't allow me to enter a destination and just freezes when I tried. I now have just the opening image (My photo at start up) and freezes. I have tried to connect the unit to see if another update would sort it out but unfortunately it won't connect. Can anyone offer some help? I have rebooted it a number of times but it just comes back to the start up image and sticks. - exactly like the top of this thread.
    I've re-booted, restored, you name it I've done it! At first TomTom said there must be a problem with my computer!!! maybe a firewall problem? My daughters Start 20 connects perfectly!

    TomTom tell me it is 'broken' and outside the repair warrantee. I say it's a crap update just before Xmas. An update that TomTom advised was essential!!!

    I've also managed a bit of light fingered pressing and holding of the on button. It worked! ONCE!!! It's clearly a software problem and pressing buttons won't fix a bug no matter how you try or how often.
    My device only 'connects' to the computer if I go into a 'restore' mode. the driver fires up as intented. The device says it is restoring my system. The cog spins delightfully and it happily tells me 'it's done' then the start screen pops up again, AND FREEZES!!!

    With each response from 'support???' I'm offered a loyalty discount if i buy a new machine!!! With global warming how long will it be before hell freezes over?

    So, TomTom have screwed up our expensive devices with their latest update - How do we get it sorted?

    A web site? Reviews, (bad)? any offers?
  • JohnstJohnst Posts: 23 [Apprentice Traveler]
    If the device starts immediately do as described.


    When the device has started:
    - connect the device directly to the computer
    - download a smaller part of the map (not as usual the entire map)

    **************************
    - hold the start button until drum sound is heard.
    - wait 10 to 20 seconds
    - press the start button again to switch off
    - briefly press the start button again
    repeat until the device starts normally

    When the device has started:
    - connect the device directly to the computer
    - download a smaller part of the map (not as usual the entire map)

    ************************************************

    gr,
    John
  • JohnstJohnst Posts: 23 [Apprentice Traveler]
    I would like to know how many users have gotten the device back to work.

    It might be nice to report here?
    gr,
    John
  • YamFazManYamFazMan Posts: 13,167 [Superusers]
    Hi All

    The NAV3 GO LIVE 1005 / Camper & Caravan, 8GB + micro-SDHC slot
    The GO LIVE 1005 Camper & Caravan only Has 8GB internal memory
    Before you even install a Map the the device needs a Operating system (NavCore) + Minimum of 400MB working space
    Edit...
    The Latest full Europe Car Map is 8.166 GB... Unfortunately I can't find any Info for the Camper & Caravan Map but I would think it would be more than 8.166 GB Car Map
    I mistakenly quoted the map size for a NAV4/5 (Wi-Fi) device instead of the map size of a NAV3 device
    The Latest full Europe Car Map is 4.594 GB... Unfortunately I can't find any Info for the Camper & Caravan Map but I would think it would be more than 4.594 GB Car Map... Obviously the NAV3 Camper & Caravan Map will still fit
    Sorry for the confusion

    ATB YFM
  • EddyVerbruggenEddyVerbruggen Posts: 1 [Apprentice Seeker]
    Same issue here. After installing the update my device is stuck on the Welcome screen.
    Tried all the advice as mentioned in the discussion here
    • put the device in recovery mode for more then a dozen times and connected it to TomTom MyDriveConnect to see the message "repairing device" but with no result
    • tried switchen it off an on for many times. At 1 occasion I got my device to show the map but with the signal (trying to find gps signal). It was connected to my computer but so I quickly pressed the update button. Sadly enough, my device rebooted before the update could install and was stuck again.
    So it indeed appears that TomTom has provided an update that renders our (expensive) devices useless. I also feel that TomTom should come up with an solution different then forcing a lot of people to just buy a new device - with or without discount... (#unfair).

    @Johnst : up until now, I was not succesful in getting my device up and running again :-( Agree, would be good to see how big the mess is TomTom created and how many of us were able to resolve the issue...
  • JohnstJohnst Posts: 23 [Apprentice Traveler]
    Hello Eddy.
    Too bad that it did not work.

    I have tried the solution several times and it worked.

    If I reinstall the entire map, the problem is as described.

    extra information:
    - If the device has been started with the trick, wait until it starts normally. But do not try to operate it.
    Then connect to the computer and load a smaller or different map.

    -In opposition to what is claimed, the map fits entirely in 8Gbyte of the TomTom. No extra memory is required.

    Eddy, I hope you can do it.
    gr,
    John
  • YamFazManYamFazMan Posts: 13,167 [Superusers]
    Hi
    @Johnst
    Johnst wrote:
    In opposition to what is claimed, the map fits entirely in 8Gbyte of the TomTom. No extra memory is required.
    Correct... I've edited my post...
    I mistakenly quoted the map size for a NAV4/5 (Wi-Fi) device instead of the map size of a NAV3 device
    Obviously the NAV3 Camper & Caravan Map will still fit the 8GB NAV3 GO LIVE 1005 / Camper & Caravan device
    Sorry for the confusion

    ATB YFM
  • 5150user5150user Posts: 24 [Master Traveler]
    Just fixed another tomtom go live 1005 camper

    now working nicely on zone 4

    when will tomtom accept that their latest map v10.20 (Or was it the quickgps ) update screw up all these units
  • 5150user5150user Posts: 24 [Master Traveler]
    Beginning to wonder if this is all a ploy by tomtom to get people to buy new devices

    if they do will they be buying Garmin next time ?
  • JohnfrJohnfr Posts: 2 [Apprentice Traveler]
    I'll add my name to this problem, identical to others above. Unit perfect until update then into continuous loop. Spent an hour and half on phone to support and still no go, operator tells me it is my unit that has failed and would not discuss the fact that there are many others (even supplied with link to this thread) with same issue.
    Offered a 25% discount on new unit, I suggested that as their update had killed my device they should repair or replace at their cost, they adamant not their problem., and that a repair on this unit is not possible.
    Where the F**K do we all go from here.
    Support is simply an outsource in Asia, I wonder what the head office view is? perhaps it is a deliberate ploy.
    How can we ever find out????
  • BartonmanBartonman Posts: 2 [Apprentice Seeker]
    edited January 30
    My device has totally seized after the last update, it switches on to startup screen then crashes.
    Is it possible to do some sort of reset?
  • NiallNiall Posts: 10,366 [Superuser]
    @Bartonman

    Remember after each up date to do a soft reset, you will loose nothing, it is like rebooting your computer and reloads all the new files from an update.

    A soft reset :- with your device charged for at least 2Hrs "OR" have the device plugged into a power supply; press and hold your on/off button until you hear a drum-roll sound (or the TomTom hands symbol appears) then release the on/off button. Make sure you are outside and have a clear view of the sky (satellites)
  • VikramKVikramK Posts: 6,235 [Moderator]
    @Huwrhys

    I see that you installed the map on 28/12/2018.

    This question is for everyone reporting this bug:

    Did you see this happening only after installing the new map update v10.20?

    Regards
    Vikram
    Have a question? Ask!
    Did a reply resolve your query, please mark it as answer!
    Try the search; the information you are looking for could already be available.
  • HuwrhysHuwrhys Posts: 17 [Outstanding Explorer]
    My issue started immediately after the update was installed. I argued the fact that my unit worked perfectly until the update and TT said it was my unit at fault. I then asked to speak to a manager but got an email instead of a call back. The offer was the same as the CS rep at 25% off. I explained that eBay we’re offering new camper units £25 less than their offer. They asked me to send a screenshot of the eBay offer. Then they offered to replace @ £254.95 which I found ridiculous but need the unit sort of now! I felt somewhat between a rock and a hard place as competitors offers were £370+. I feel that TT were less than honest when they told me that they had not received any other calls on the same issue. Sticking their fingers in their ears going la la la is not good customer service! I feel a bit robbed.
  • VikramKVikramK Posts: 6,235 [Moderator]
    Hi Huwrhys

    Thanks for coming back..

    I have also sent you a PM asking you to install a different map I assigned to your account.

    Could you please install it and see if the freezing problem still persists?

    I would also suggest that you remove the Camper map using MyDrive Connect first.

    That will help us understand if the problem is specific to installing the camper map.

    Thank you
    Vikram :)
    Have a question? Ask!
    Did a reply resolve your query, please mark it as answer!
    Try the search; the information you are looking for could already be available.
  • HuwrhysHuwrhys Posts: 17 [Outstanding Explorer]
    As stated in my PM response there is no opportunity to install as the unit doesn't stop scrolling. I have tried resetting but it returns to the same issue. It will not connect to my laptop. I have tried to recover but it returns to the same issue. It won't do anything but scroll between the TT reset screen and the opening image. I have now thrown the unit away and replaced it at my own cost (which irritates me more than you could know!) and now have a hole in my account which I blame entirely on TT for their poor customer service and dishonest representative who stated that no one else had suffered the issue. I am happy to discuss with anyone who asks but the reality was that I need a Sat Nav now and as there was little or no support, I had to buy another.
  • JohnstJohnst Posts: 23 [Apprentice Traveler]
    The problem is as long as the device is not fully started up,
    there is no interface with the PC.
    It is therefore impossible to load another map.

    Try the possibilities that I have offered.
    See above information.
    gr,
    John
  • HuwrhysHuwrhys Posts: 17 [Outstanding Explorer]
    Hi Johnst
    I tried the solution that you offered but still it resumes the cyclic behaviour as described. I gave up and bought a new one. My old one has been binned.
    Thanks for your help.
    Huw
  • JohnfrJohnfr Posts: 2 [Apprentice Traveler]
    I had a very long and in the end frustrating conversation with support, after my 1005 camper also suffered the same problem,which concluded with my unit causing the laptop to report device not connected, so no opportunity to try the remedies suggested here (and motorhome forums). Strange thing is if I go through the procedure to the cog wheels the unit then starts my drive on the laptop then says restoring unit,device screen eventually goes blank and when it restarts freezes at the start screen so obviously nothing wrong with the connection. The most annoying thing about all this is the total denial by TomTom there is an issue.
  • HuwrhysHuwrhys Posts: 17 [Outstanding Explorer]
    Exactly the same issues that I had. As you say the denial is really frustrating.
  • 5150user5150user Posts: 24 [Master Traveler]
    VikramK wrote:
    @Huwrhys

    I see that you installed the map on 28/12/2018.

    This question is for everyone reporting this bug:

    Did you see this happening only after installing the new map update v10.20?

    Regards
    Vikram

    Yes both tomtom go live 1005 camper devices owned by two different friends of mine loaded the updated full europe map v10.20 though at same time a quickGPS update also probably got installed

    and both worked ok on same day ,, but both packed up ( continuous restart loop) the next time they were powered up

    i have managed ( with a LOT OF EFFORT) to recover both and have now loaded just a zone map and both are working ok

    without a doubt that update has bricked these devices , how many thousands of others are affected ?
2
Sign In or Register to comment.

Who's Online36

DougLap
DougLap
Foxylady5
Foxylady5
Justo933
Justo933
miketorcy
miketorcy
PhyllisS
PhyllisS
+31 Guests