TOMTOM Rider 400 pairs with iphone Xbut wont connect to mydrive — TomTom Community

TOMTOM Rider 400 pairs with iphone Xbut wont connect to mydrive

russ71russ71 Posts: 4 [Apprentice Traveler]
edited January 2019 in RIDER
Hello, i just bought a TomTom Rider 400. During the set up process everything went easy and great untill i got yo Mydrive. I done all the steps and even reset the TOMTOM device. It pairs to my iphone but will not connect to the Mydrive app on the phone. I have an iphone X and its only 3 weeks old. i got the new phone and new TOMTOM to be prepared for a trip in 5 days. if i cant get the tom tom to connect then i will have to return it and get a different branded navigation device that will connect. Any help will be appreciated..

Comments

  • ChrisHallChrisHall Posts: 256 [Exalted Navigator]
    I've not used the Mydrive App - I find most TomTom software to be functionally very poor.

    I only use the network connection for traffic information This may help:

    I have an iPhone 6S Plus and a Rider 410. I don't use the Mydrive app with the Rider.

    I turn on Personal Hotspot on the iPhone. In the Bluetooth settings on the Rider use the Network option to connect to the iPhone via the personal hotspot. Log on to TomTom services.
  • tugmantugman Posts: 337 [Revered Navigator]
    I have noticed that on my Samsung J5 phone that the hotspot disconnects automatically if the power to the unit is turn off, say at rest stops.
  • russ71russ71 Posts: 4 [Apprentice Traveler]
    ChrisHall wrote:
    I've not used the Mydrive App - I find most TomTom software to be functionally very poor.

    I only use the network connection for traffic information This may help:

    I have an iPhone 6S Plus and a Rider 410. I don't use the Mydrive app with the Rider.

    I turn on Personal Hotspot on the iPhone. In the Bluetooth settings on the Rider use the Network option to connect to the iPhone via the personal hotspot. Log on to TomTom services.

    i will try that tonight. So far I have not even been able to log onto the tomtom services. I have not yet tried to connect via hotspot but I will try tonight. Traffic is the main function I’m wanting to use while on the road.
  • russ71russ71 Posts: 4 [Apprentice Traveler]
    I just got a call from A tomtom representative. There is an issue with the programming and that seems to be the cause of the problem. I was told I would have to wait for a solution. I asked about an expected time to have the issue resolved. He said at this time there is no expected solution time. I asked for a partial refund since I paid for a device that will not operate as promised. It’s is being forwarded on to a supervisor
  • ChrisHallChrisHall Posts: 256 [Exalted Navigator]
    I should have read you post more carefully - iPhone X: TomTom messed up and it doesn't work, this was the subject of an earlier discussion topic.
  • BustednuklzBustednuklz Posts: 1 [New Seeker]
    I am having the exact same issue. iPhone 8 and 400 rider. Is there a solution? Says that the phone is paired on both devices, but then it says it can’t connect. Has this issue been solved ????
  • ChrisHallChrisHall Posts: 256 [Exalted Navigator]
    One obvious question to ask - Check that your phone's network operator allows you to share your data connection via a personal hotspot. Some do not.
    Given how flaky TomTom connectivity is I'd try checking the hotspot function with a more reliable device such as another phone or tablet.
  • goofeygoofey Posts: 1 [Apprentice Seeker]
    Good luck with this one boys. I’ve read about 25 different responses as to why the Tom Tom 400 won’t stay connected to an iPhone. All of the responses are pixie dust. Essentially, nothing works. Enjoy.
Sign In or Register to comment.

Who's Online in this Category0