My TTR450 starts really slow. — TomTom Community

My TTR450 starts really slow.

janjansenjanjansen Posts: 8 [Master Explorer]
edited January 2019 in RIDER
When i start my TTR450 for going with my bike it takes about 5 minutes or longer for it's ready to go! Total reset didn't help. Sometimes the screen gives little angles in the 4 corners but stays black, there's no wheel or red cross it just stays black... It makes no difference if i start it up from the Stand By mode or just starting up normally... Ohw: I am dutch so please be gentle about my englisch :)

Comments

  • YamFazManYamFazMan Posts: 17,417
    Superusers
    Hi
    @janjansen

    Have you tried a Soft/Drum roll restart on the device ???? This restarts the devices Operating System afresh

    RESETTING YOUR NAVIGATION DEVICE
    https://uk.support.tomtom.com/app/answers/detail/a_id/6965//session/L2F2LzEvdGltZS8xNDI2NjM0NDUyL3NpZC9EQTdTVHpobQ

    Charge the device for at least 2Hrs "OR" have the device plugged into a power supply
    Press and hold the on/off button until you hear a drum-roll sound then release the on/off button.
    You won’t lose anything; it’s just like rebooting your PC
    I use a Soft/drum-roll start after any upgrade large or small.
    It’s also useful to keep in mind for sorting out most minor niggles......
    ___________________________________

    How much Free memory Space is on the device???
    Tap 4Dot (.... Menu) --> Settings --> System --> About... Scroll down to Free Space
    400Mb is considered the bare Minimum

    ATB YFM
  • janjansenjanjansen Posts: 8 [Master Explorer]
    Hello, sorry for my late response... I tried all that above but it didn't help. So still hoping on some good ideas. TomTom has no phonenumber for any service of what kind in the Netherlands...and also it's not possible to send a email or complaine. So I'm afraid I has to get used to bringing the Rider to life before getting ready for a ride.... Thanks for trying anyway!
  • Ste7iosSte7ios Posts: 748
    Superuser
    If I’m not mistaken you may have a live chat with TT:

    http://nl.support.tomtom.com/app/contact/p/4606/c/4557#ChatTab
  • janjansenjanjansen Posts: 8 [Master Explorer]
    Well they use to but nowadays it's made that you have to search in the FAQ or in the forum but there's no possibility anymore to chat or mail directly with TomTom advisers.... That's why I decided to make this topic. Till now it didn't bring the solution I'm afraid. Thanks anyway!
  • MrMMrM Posts: 156 [Revered Navigator]
    You can email or call them: 020 850 1022
    Start here: https://nl.support.tomtom.com/app/contact/p/4606/c/4555

    PS Works fine for me, but I was logged in with my TT account.
  • janjansenjanjansen Posts: 8 [Master Explorer]
    Thanks! I had an old number with 07 at the end. Gonna try this one and I let you know what the results were.
  • janjansenjanjansen Posts: 8 [Master Explorer]
    Dear MrM, I just spoke withTomTom and explained the issues. He was quick in his response he said that I should send the TomTom for repair because he thinks it has to do with the motherboard. So I'm relieved that it will be solved! Thanks again! (Directly changed the telephone-number in my contacts....yeahhh)

    I will close this topic as solved.

    Jan
  • MrMMrM Posts: 156 [Revered Navigator]
    You're welcome and good to hear issue is/will be solved.
    Greetings, Marten
  • janjansenjanjansen Posts: 8 [Master Explorer]
    Right! Very happy now. Still one little issue: I can't find how to close this topic... do you have a clou?
  • MrMMrM Posts: 156 [Revered Navigator]
    Can only be done by the moderators.
    Common rule is that topics stay open, so people can still comment on them like: I have the same problem and was solved this way", etc.
  • janjansenjanjansen Posts: 8 [Master Explorer]
    Ohw... okay. Learned something again today. Thanks for the info.
Sign In or Register to comment.

Who's Online in this Category0